Jump to content


Photo

ET9500 Batterie u.a.


  • Please log in to reply
1 reply to this topic

#1 anni

  • New Member
  • 1 posts

0
Neutral

Posted 20 July 2021 - 14:40

Moin zusammen,

ich besitze seit einigen Jahren einen Xtrend ET9500 mit TwinTuner für Kabel und hatte den seinerzeit durch meinen Bruder installieren lassen.

Der ist aber inzwischen im Ausland und kann mir nicht mehr helfen. Ich hatte in den Jahren immer mal Probleme mit dem einen oder anderen an der Box, was ich aber mit Infos aus dem Netz (vermutlich auch aus diesem Forum) lösen konnte. Das Teil hat auch schon ein paar neue Elkos bekommen, immer mal ein neues Image (oder updates) und auch Plugins. Die letzte funktionierende Version (inklusive Hbbtv!) war in meiner Erinnerung  was mit 4 oder 5 B)

Dann ging vor 14 Tagen mein Fernseher kaputt und ich konnte ein paar Tage den Receiver nicht benutzen, weil der geliehene TV das Signal nicht angenommen hat. Mit dem neuen Fernseher ging die Box dann gar nicht mehr, da stand einfach nur noch ET9x00 im Display und das war's!

Da die Batterie bisher nicht gewechselt wurde, gehe ich davon aus, dass die jetzt platt ist und der Receiver deshalb nicht mehr hochgefahren ist. Meine Suche im Netz führte mich dann wieder zu eurer Homepage und ich habe mir das neueste Image 8.0 auf die Box gepackt. Hat auch alles funktioniert, das Teil bootet wieder problemlos, fernsehen ging auch, nur HBBTV ging nicht.

Deshalb hatte ich dann eine ältere Version (7.2) von der Homepage gezogen und geflasht. Hat auch geklappt, aber HBBTV geht da auch nicht wirklich. Ich hatte das mit den verfügbaren Plugins schon ausprobiert. Das Starten dauert ewig, verursacht Klötze im Bild und die Übertragung hängt auch irgendwann.

Wenn ich jetzt die uralte Version wieder aufspiele, wo HBBTV noch ging, gibt es eine Möglichkeit, mittels einzelner Treiberdateien die (möglicherweise!) kaputte Batterie zu umgehen?

Oder gibt es für die neuen Images separate Treiber für HBBTV?

Jetzt muß ich dazu sagen, dass ich von Linux überhaupt keinen Schimmer habe und schon den Inhalt der Box (am PC angezeigt) völlig unübersichtlich und verwirrend finde, ich bin mit DOS und Windoof alt geworden :P

Seid also bitte nachsichtig und haut mir nicht soviele Fremdworte um die Ohren :)

Vielen Dank und liebe Grüße


Edited by anni, 20 July 2021 - 14:41.


Re: ET9500 Batterie u.a. #2 rantanplan

  • Senior Member
  • 749 posts

+38
Good

Posted 20 July 2021 - 18:10

Scheint doch intakt zu sein die Batterei.
Altes Image läuft mit altem Treiber, also Sec-Board intakt.

Neue Images werden mit neuem Treiber ausgeliefert, da dieser die Box auch mit defekten Sec-Board starten lässt.
Nachteil->nix mit vernünftigen Multimedia Handling.

Neues Image installieren und in deinem Fall, da mipsel->nightly build!
Treiber wechseln und alles sollte wieder Spaß machen.

 

https://forums.openp...ttach_id=135747

 

Skript zum Treibertausch;-)

nutze es am einfachsten via filecommander


Grüße




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users