Jump to content


Photo

Zgemma H9 Combo - No Radio background

Zgemma H9 Combo Open Pli 8.0

  • Please log in to reply
4 replies to this topic

#1 smith

  • Senior Member
  • 44 posts

0
Neutral

Posted 21 August 2021 - 10:43

Good Morning,

 

I hope the forum is well?

 

I have just received my fourth Zgemma H9 Combo and reflashed it with Open PLi 8.0, replacing the inferior factory image. All of these receivers fail to display the Open PLi background when running despite it being enabled in the menu. The screen is completely black when playing a radio station.

 

Thanks

 

 

 

 

Attached Files


Edited by smith, 21 August 2021 - 10:45.

Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Zgemma H9 Combo - No Radio background #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,501 posts

+349
Excellent

Posted 21 August 2021 - 12:33

Issue is known and being worked at. Is due to some weird exception in Hisilicon based hardware. For now you'll have to deal without the radio background.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Zgemma H9 Combo - No Radio background #3 smith

  • Senior Member
  • 44 posts

0
Neutral

Posted 21 August 2021 - 13:25

Thanks for the reply!

 

It does sound odd. There are a couple of other things that I've come across but on the whole they are good receivers.


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Zgemma H9 Combo - No Radio background #4 smith

  • Senior Member
  • 44 posts

0
Neutral

Posted 24 August 2021 - 14:33

Open PLi screensaver works in Radio mode, which is good!


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Zgemma H9 Combo - No Radio background #5 Pr2

  • PLi® Contributor
  • 5,500 posts

+238
Excellent

Posted 24 August 2021 - 18:58

From which tuner type are you listening to Radio?  I read that using the remote fallback tuner to listen to radio, you don't have the radio background but using the internal tuner once the sound play the background is displayed.

I test myseld on a Zgemma H7.C and I have no radio background problem I am using DVB-C tuner for testing.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)

AB-Com: PULSe 4K 1*DVB-S2X (+ DVB-C/T/T2)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 




Also tagged with one or more of these keywords: Zgemma H9 Combo, Open Pli 8.0

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users