Jump to content


Photo

Zgemma H9.2H SE - Stuck in Bootloop

Zgemma H9.2H SE Open PLi 8.0

  • Please log in to reply
7 replies to this topic

#1 smith

  • Senior Member
  • 44 posts

0
Neutral

Posted 24 August 2021 - 15:09

Good Afternoon,

 

Today, I received a Zgemma H9.2H SE which booted no problem with the factory image. I used (Power On + Hold Power button on remote) to force the box into the boot menu. Then chose to flash Open PLi 8.x from the online menu, it successfully installed and tried to reboot. It wouldn't reboot and is stuck in a loop.

 

I then downloaded (below) and tried to install the Open PLi 8.0 / 8.1 recovery and emmc .zip images from a USB stick - all are reported 'Invalid image'? Tried different USBs, different formatting and the images are still 'Invalid'.   

 

https://openpli.org/...gemma/H9.2H SE/

 

I've tried reflashing different images using from the online menu and none will boot, the box keeps looping with the 'Hisilicon' screen with the front light changing between white and red?


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Zgemma H9.2H SE - Stuck in Bootloop #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,496 posts

+349
Excellent

Posted 24 August 2021 - 15:33

You’d best flash a proper OpenPLi recovery image with an USB stick. I guess that will fix your issue.

If you are able to startup the recovery mode place an unpacked OpenPLi recovery and regular image and flash these from the recovery menu.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Zgemma H9.2H SE - Stuck in Bootloop #3 smith

  • Senior Member
  • 44 posts

0
Neutral

Posted 24 August 2021 - 16:36

Thanks,

 

There are a lot of 'conflicting' guides as to how to flash these boxes, it seems that flashing over the factory image using the online menu can be unreliable on these boxes. I did exactly the same with a H9Combo two days ago and it worked perfectly! I think the problems I had with flashing from USB using the zip files and the 'invalid file' report were down to formatting, I now have it working:-

 

1. Used a 2Gb USB formatted to FAT32 on Win10 - QUICK FORMAT DISABLED!!

2. Copy the two image zip files to the USB (https://openpli.org/...gemma/H9.2H SE/).

3. Power On from white button whilst holding Power button on remote, boot menu eventually appears.

4. Select install local image and from USB choose 'openpli-8.1-release-h9se-20210821_recovery_emmc.zip'.

5. Image installs and box reboots but loads last image.

6. Repeat process to gain access to boot menu.

7. Select install local image and from USB choose 'openpli-8.1-release-h9se-20210821_emmc.zip'.

8. Image installs and box reboots and loads Open PLi 8.1 with startup wizard.   


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Zgemma H9.2H SE - Stuck in Bootloop #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,496 posts

+349
Excellent

Posted 24 August 2021 - 18:48

That is exactly the way I flash an image when box is loaded default with an atv image. 


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Zgemma H9.2H SE - Stuck in Bootloop #5 smith

  • Senior Member
  • 44 posts

0
Neutral

Posted 24 August 2021 - 20:10

I notice that the Android image also needed to be replaced as the original image would not boot, that wasn't obvious to me. All working now and the Android image seems to run well and rebooting between images is pretty fast.

 

I often wonder why it is so difficult to find the flash installation instructions on this website, they are as important as the software itself. The download pages are really good, but when I click on the wiki link at the top, it just takes me back to the download page, rather than any instructions, I know where to find the downloads. I've been doing this for a long time now and flashed lots of boxes, years ago the procedure was pretty standard. Nowadays, there are subtleties in how the manufacturers do things, I nearly always need to refer to a guide when faced with a new box. I'm sure less issues would be raised if the documentation was easier to find.  


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Zgemma H9.2H SE - Stuck in Bootloop #6 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,496 posts

+349
Excellent

Posted 24 August 2021 - 20:52

If I recall right all members are able to add manuals into our WIKI.

I am not 100% sure but how about adding this procedure yourself into our WIKI?


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Zgemma H9.2H SE - Stuck in Bootloop #7 smith

  • Senior Member
  • 44 posts

0
Neutral

Posted 3 September 2021 - 10:33

If I recall right all members are able to add manuals into our WIKI.

I am not 100% sure but how about adding this procedure yourself into our WIKI?

 

I'm just questioning those hyperlinks to the WIKI at the top of the Open PLi Download page, they seem to take you back to the downloads rather than the Wiki's. 


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Zgemma H9.2H SE - Stuck in Bootloop #8 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,496 posts

+349
Excellent

Posted 3 September 2021 - 10:42

You first have to accept the cookies by pushing the link in the upper right corner of the downloadpage.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.




Also tagged with one or more of these keywords: Zgemma H9.2H SE, Open PLi 8.0

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users