Jump to content


Photo

Gigablue UHD Quad 4K | Display


  • Please log in to reply
7 replies to this topic

#1 alvim

  • Member
  • 14 posts

+1
Neutral

Posted 13 September 2021 - 20:23

Hello
My Gigablue UHD Quad 4K has a blue line on the Display, what could it be?
Breakdown?
Thanks to anyone who helps.


Edited by alvim, 13 September 2021 - 20:27.


Re: Gigablue UHD Quad 4K | Display #2 alvim

  • Member
  • 14 posts

+1
Neutral

Posted 13 September 2021 - 20:31

Display

Attached Files



Re: Gigablue UHD Quad 4K | Display #3 WanWizard

  • PLi® Core member
  • 59,648 posts

+1,351
Excellent

Posted 13 September 2021 - 21:28

A red line at the top too.

 

Assuming you also see it when it displays something, I'd say the LCD matrix is damaged.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Gigablue UHD Quad 4K | Display #4 alvim

  • Member
  • 14 posts

+1
Neutral

Posted 13 September 2021 - 22:26

A red line at the top too.

 

Assuming you also see it when it displays something, I'd say the LCD matrix is damaged.

Where can I get a replacement lcd?
Thanks



Re: Gigablue UHD Quad 4K | Display #5 WanWizard

  • PLi® Core member
  • 59,648 posts

+1,351
Excellent

Posted 13 September 2021 - 23:20

I have no idea. Ask the company who supplied the box?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Gigablue UHD Quad 4K | Display #6 Pr2

  • PLi® Contributor
  • 5,089 posts

+204
Excellent

Posted 14 September 2021 - 12:03

Is the box still working fine except this?

may be first flash an image without restoring anything and check the LCD. If you have the same problem then it is an hardware issue if not then you have installed a plugin or a skin that break the front LCD display.

Edited by Pr2, 14 September 2021 - 12:04.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: Gigablue UHD Quad 4K | Display #7 twol

  • Senior Member
  • 409 posts

+13
Neutral

Posted 14 September 2021 - 13:07

Looks like the failing LCD to me. A similar report was posted about 4 months ago, and if memory is correct the user was sent a replacement LCD from Impex-sat/Gigablue which the user fitted. Happened a few times with the 1st boxes, haven‘t seen any instances since until the user posted.


Gigablue Quad 4K & UE 4K
.........FBC Tuners:
------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
.........DVB-S2X into 90cm dish (27.5W)

Octagon sf8008, AX HD61, Edision Osmio 4K+, Zgemma H9Combo using Legacy ports on multiswitches
Zgemma H9twin & Zgemma H9 C/S mode into Giga4K
 


Re: Gigablue UHD Quad 4K | Display #8 Pr2

  • PLi® Contributor
  • 5,089 posts

+204
Excellent

Posted 14 September 2021 - 14:53

Looks like the failing LCD to me. A similar report was posted about 4 months ago, and if memory is correct the user was sent a replacement LCD from Impex-sat/Gigablue which the user fitted. Happened a few times with the 1st boxes, haven‘t seen any instances since until the user posted.

 

Thanks for the feedback I was not aware of this potential problem.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users