Jump to content


Photo

Streamen vom Ultimo 4K


  • Please log in to reply
6 replies to this topic

#1 labomber

  • Member
  • 24 posts

0
Neutral

Posted 19 September 2021 - 16:07

Hallo Leute,

 

ich habe folgendes Problem.

 

Zum Setup:

 

Vu Ultimo4K mit dem aktuellen Openpli Image. Satkonfiguration: Unicable an FBC Tunern. 

 

Ziel war es 10-15 unterschiedliche Kanäle über das Netzwerk an 10 -15 unterschiedlichen Playern wiederzugeben. Das funktioniert auch ganz gut, leider ist das ganze System nicht stabil. Irgendwann nach 3, 12 oder 36 Stunden bleibt die Box hängen. Das Webinterface lässt sich nicht öffnen, die ssh Verbindung funktioniert nicht mehr, manchmal komme ich aber über Telnet rein um die Box zu rebooten. Ansonsten bleibt mir nur die Möglichkeit die Box vom Strom zu nehmen und wieder anzuschließen. Ich möchte der Sache auf den Grund gehen und  bitte um Hilfe. Die Auslastung der Box bei diesem Verfahren ist minimal, Ram liegt bei ca.300 MB die CPU 10-15%. 

 

Ich bin für jeglich Hilfe sehr dankbar. Solltet ihr Logs benötigen kann ich diese natürlich zur Verfügung stellen, sagt mir nur welche Ihr benötigt.

 

 



Re: Streamen vom Ultimo 4K #2 Trial

  • Senior Member
  • 1,072 posts

+31
Good

Posted 20 September 2021 - 07:37

Hi,

hast Du das Ganze mal im Debug-Mode laufen lassen? https://wiki.openpli...g_from_the_menu

Vielleicht steht im Log ja der Grund. Ich lasse meine Receiver jeden Tag automatisch neu starten das wäre vielleicht Plan B.

 

Ralf



Re: Streamen vom Ultimo 4K #3 betacentauri

  • PLi® Core member
  • 7,101 posts

+320
Excellent

Posted 20 September 2021 - 07:54

Ich würde mal
tail -f /var/log/messages
in Telnet mitlaufen lassen bis es crasht. Hört sich für mich nämlich danach an, dass der Kernel bzw irgendwelche Treiber ein Problem haben. Mit Glück sieht man das Problem dann noch (bin mir aber gerade nicht ganz sicher, ob das funktioniert).
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Streamen vom Ultimo 4K #4 Trial

  • Senior Member
  • 1,072 posts

+31
Good

Posted 20 September 2021 - 10:46

Hi,

dazu muss Telnet aber bis zum bitteren Ende aktiv sein. Auf dem PC dann vielleicht Putty mit aktiviertem Log aktivieren.

 

Ralf



Re: Streamen vom Ultimo 4K #5 labomber

  • Member
  • 24 posts

0
Neutral

Posted 20 September 2021 - 20:37

Ich habe es damit versucht „init 5 && sleep 15 && enigma2.sh > ~/debug.log 2>&1„ Ich frage mich nur, ob das beim Crash alles abspeichert. Eventuell liegt es auch daran, dass meine Player 24/7 streamen und die Box zu heiß wird dabei. Habe nun meine Anwendung so eingestellt, dass über Nacht die Streams stoppen. Parallel lasse ich das mit dem log weiterlaufen. Schaun mer ma ob das was bringt. Um es noch etwas sicherer zu machen, denn die Streams dürfen über den Tag nie stoppen, lasse ich auch einen täglichen reboot machen. @Ralf machst den reboot über crontab?

 

 

Viele Grüße 



Re: Streamen vom Ultimo 4K #6 labomber

  • Member
  • 24 posts

0
Neutral

Posted 23 October 2021 - 14:28

Ich habe versucht die ganze Sache mit dem putty zu loggen, jedoch gibt es leider keine Einträge, welche zum Zeitpunkt des Absturzes auftreten. Aufgebaute Telnet bzw SSH Verbindungen bleiben bestehen. Neue kann man keine aufbauen. Das Webinterface funktioniert nicht und wie bereits erwähnt stoppen die Streams. Eine Info kann ich noch geben, die Box lässt sich über die Taste an der Box vom Standby aus einschalten und da Ich den HDMI Ausgang mit der LCD geklont hatte, sah ich auch laufende Kanäle. So wie es aussieht, ist es nur ein teilweiser Absturz, was möglicherweise nur die Netzwerkfunktionalität betrifft. Hat jemand sonstige Ideen?

 

 

Viele Grüße



Re: Streamen vom Ultimo 4K #7 labomber

  • Member
  • 24 posts

0
Neutral

Posted 25 October 2021 - 17:36

Ok, habe nun die Logdatei vom Debugmodus hier. Es waren insgesamt 10mb habe nur den letzten Part in der Datei, wer mehr mag zur Fehlerbehebung kann diese natürlich bekommen.

 

Mein Setup:

 

2 x DLU-UWT110-CUO1O-32P

4 x WB-LNB Inverto

1 x Inverto Combiner

 

beide Multischalter werden extern mit Strom versorgt.

 

A  19

B  13

C  16

D  0.8

 

Dynamischer Modus

 

Tuner A mit Kable verbunden, Tuner I mit Kabel verbunden. B-H linked to A J-P linked to I.

 

Meine Ub,s fangen für Astra mit 9 an für die restlichen Positionen mit 1, da ich noch Sky Receiver habe die nur unicable I unterstützen.

 

Die Ub´s habe ich nur einmal je Satposition vergeben. Z.b für Hotbird hat Tuner A Ub1, Tuner B Ub2, Tuner C Ub3 usw. Tuner I hat Ub9 Tuner J Ub10.

Die gleiche Vorgehensweise wurde für Eutelsat und Thor vorgenommen. Tuner A Ub1, Tuner B Ub2, Tuner C Ub3 usw. Tuner I hat Ub9 Tuner J Ub10.

 

Jetzt mal bitte her mit Lösungsvorschlägen :D

 

Viele Grüße

Attached Files




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users