Jump to content


Photo

Zou er toch een bugje in het streamen zitten ?


  • Please log in to reply
5 replies to this topic

#1 luisteraar

  • Senior Member
  • 452 posts

+3
Neutral

Posted 25 November 2021 - 10:41

Hier stukjes uit de crashlog .

de crash kwam als masterbox in standby staat en alleen

streamende client aanwezig was.

 

[eFilePushThreadRecorder] WRITE ERROR, aborting thread: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Bad file descriptor
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
REMOVE Peer gbue4k
REMOVE Peer gbue4k
ADD Peer gbue4k=gbue4k.local:8001
ADD Peer gbue4k=gbue4k.local:8001
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
REMOVE Peer gbue4k
REMOVE Peer gbue4k
ADD Peer gbue4k=gbue4k.local:8001
ADD Peer gbue4k=gbue4k.local:8001
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] poll: aio_return returned failure: -1 Interrupted system call
[eDVBRecordFileThread] poll failed: -1
[eDVBRecordStreamThread] asyncWrite returns -1
 
<----->
[eFilePushThreadRecorder] WRITE ERROR, aborting thread: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBRecordFileThread] poll: aio_return returned failure: -1 Interrupted system call
[eDVBRecordFileThread] poll failed: -1
[eDVBRecordStreamThread] asyncWrite returns -1
 
[eFilePushThreadRecorder] WRITE ERROR, aborting thread: Interrupted system call
[eDVBRecordFileThread] wait: aio_return returned failure: Interrupted system call
[eDVBServiceStream] stream write error
PC: b6207ab0
Fault Address: 00000000
Error Code:: 0
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x7DF6C]
/lib/libc.so.6(__default_rt_sa_restorer) [0xB62088F0]
/lib/libc.so.6(gsignal) [0xB6207AB0]
/lib/libc.so.6(abort) [0xB61F4840]
-------FATAL SIGNAL
 
 


Re: Zou er toch een bugje in het streamen zitten ? #2 WanWizard

  • PLi® Core member
  • 60,528 posts

+1,377
Excellent

Posted 25 November 2021 - 14:04

Nog niet eerder gezien. Hopelijk heeft Erik tijd om te reageren.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Zou er toch een bugje in het streamen zitten ? #3 mimisiku

  • Senior Member
  • 4,231 posts

+84
Good

Posted 25 November 2021 - 16:08

Pin me er niet op vast maar dit lijkt op dezelfde crash die de ondertiteling van TravelXP HD veroorzaakt...
Met één been in het graf..... Helaas

Re: Zou er toch een bugje in het streamen zitten ? #4 WanWizard

  • PLi® Core member
  • 60,528 posts

+1,377
Excellent

Posted 25 November 2021 - 19:46

Je moet je niet blind staren op de laatste regels. Het is een crash in het C deel van de enigma code, en die eindigen allemaal op die manier.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Zou er toch een bugje in het streamen zitten ? #5 mimisiku

  • Senior Member
  • 4,231 posts

+84
Good

Posted 25 November 2021 - 19:47

Ahh… bon…


Met één been in het graf..... Helaas

Re: Zou er toch een bugje in het streamen zitten ? #6 WanWizard

  • PLi® Core member
  • 60,528 posts

+1,377
Excellent

Posted 25 November 2021 - 23:20

eigenlijk niet "bon"... ;).

 

Maar debuggen van dit crashes is vreselijk lastig.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users