Jump to content


Photo

OpenPLi-pyt3


  • Please log in to reply
308 replies to this topic

Re: OpenPLi-pyt3 #301 rantanplan

  • PLi® Contributor
  • 1,003 posts

+40
Good

Posted 18 April 2022 - 19:59

just an idea...
Did you delete the slot before?

I suspect that the driver may be a problem because of the version number.



Re: OpenPLi-pyt3 #302 40H3X

  • Forum Moderator
    PLi® Contributor
  • 5,125 posts

+154
Excellent

Posted 19 April 2022 - 15:19

Yes, I did.


Hardware: Vu+ Uno 4K SE - Vu+ Duo 4K  - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+
Software : OpenPLi - OScam - Settings van Hans - Autotimer - EPGImport

---------------------------------------------------------------------------------------------------------------------------------------

Remember: Upvote with the rep_up.png button for any user/post you find to be helpful, informative, or deserving of recognition!

---------------------------------------------------------------------------------------------------------------------------------------

Many answers to your question can be found in our new and improved wiki

Note: I do not provide support via PM !.


Re: OpenPLi-pyt3 #303 isteric2005

  • Senior Member
  • 218 posts

+3
Neutral

Posted 19 April 2022 - 19:34

now the develop version of 04/19 is updated ...... the remote still does not work

 

python3 instead everything ok


Edited by isteric2005, 19 April 2022 - 19:40.


Re: OpenPLi-pyt3 #304 WanWizard

  • PLi® Core member
  • 62,114 posts

+1,462
Excellent

Posted 19 April 2022 - 20:19

you flash the recovery too ?, we have test 3 uclan rcu all working

 

old rcu

new rcu

and new premium rcu all ok

i test with openatv

 

OE-A has SRCDATE = "20220326", which is an older version than uClan has included in our BSP.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: OpenPLi-pyt3 #305 rantanplan

  • PLi® Contributor
  • 1,003 posts

+40
Good

Posted 19 April 2022 - 22:02

now the develop version of 04/19 is updated ...... the remote still does not work

 

python3 instead everything ok

Can you also check the media files (avi/mp4//mkvmp3...)?

gst libav was integrated into the build and this should have fixed the media handling problems.



Re: OpenPLi-pyt3 #306 isteric2005

  • Senior Member
  • 218 posts

+3
Neutral

Posted 20 April 2022 - 20:14

 

now the develop version of 04/19 is updated ...... the remote still does not work

 

python3 instead everything ok

Can you also check the media files (avi/mp4//mkvmp3...)?

gst libav was integrated into the build and this should have fixed the media handling problems.

 

I tried:
mp4 file OK
mkv file OK
avi file OK

Edited by isteric2005, 20 April 2022 - 20:20.


Re: OpenPLi-pyt3 #307 islamsabry2008

  • New Member
  • 3 posts

0
Neutral

Posted 24 April 2022 - 21:20

where is h9combo py3 release?



Re: OpenPLi-pyt3 #308 isteric2005

  • Senior Member
  • 218 posts

+3
Neutral

Posted 25 April 2022 - 11:11

where is h9combo py3 release?

test image currently only for uclan



Re: OpenPLi-pyt3 #309 husein47

  • New Member
  • 2 posts

0
Neutral

Posted 25 April 2022 - 13:08

Kodi 19.4 still does not work at all with giga blue trio 4k, try to integrate Kodi 20 nexus which is even if the beta version works better on Open atv 7.1




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users