Jump to content


Photo

On demand red button not working -------


  • Please log in to reply
10 replies to this topic

#1 rhurbarb

  • Senior Member
  • 135 posts

0
Neutral

Posted 24 January 2022 - 21:43

I am not sure if I have disabled something here but for some reason when pressing the red button on 3SAT channel I do not get the on demand screen. I get a message "HbbTV Brwoser was not running, please running browser before HbbTV Application"

What can I do to get this feature back please? Thanks in advance....Rhurbarb



Re: On demand red button not working ------- #2 WanWizard

  • PLi® Core member
  • 62,107 posts

+1,461
Excellent

Posted 24 January 2022 - 21:49

Start the HbbTV browser? Undo what you did to make it stop running?


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: On demand red button not working ------- #3 rhurbarb

  • Senior Member
  • 135 posts

0
Neutral

Posted 24 January 2022 - 22:02

Sorry I do not know what I did to stop it running.

I did a fresh install but it is still not working. Thanks Wanwizard


Edited by rhurbarb, 24 January 2022 - 22:08.


Re: On demand red button not working ------- #4 WanWizard

  • PLi® Core member
  • 62,107 posts

+1,461
Excellent

Posted 24 January 2022 - 22:13

Did you install a different OpenPLi version than before? There is no support for HbbTV in OpenPLi 8 + (for virtually all boxes).


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: On demand red button not working ------- #5 rhurbarb

  • Senior Member
  • 135 posts

0
Neutral

Posted 25 January 2022 - 19:51

p>Yes I did have 7.3 I think before. Isn't ondemand / catchupTV worth putting on Openpli8.. or maybe I have not explained my problem correctly in the post..br>  br> Will try and reload an old backup and Test. thanks Wanwizard



Re: On demand red button not working ------- #6 rhurbarb

  • Senior Member
  • 135 posts

0
Neutral

Posted 25 January 2022 - 21:49

Yes 7.3 is working with red ondemand button but 8.1 does not work on the red button.

I just wondered why the new image does not have catch up facility anymore? And could I add it on a plugin maybe? ..

Thanks for your reply



Re: On demand red button not working ------- #7 WanWizard

  • PLi® Core member
  • 62,107 posts

+1,461
Excellent

Posted 25 January 2022 - 21:55

Like I wrote, there is no support for HbbTV in OpenPLi 8 (and newer).

 

Vendors don't want to maintain it, and as it is closed source under license, we can't.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: On demand red button not working ------- #8 rhurbarb

  • Senior Member
  • 135 posts

0
Neutral

Posted 25 January 2022 - 22:45

Ok, I will go back to 7.3 for now. I understand and thank you for clearing that up. Take care Wanwizard ... prost



Re: On demand red button not working ------- #9 rantanplan

  • PLi® Contributor
  • 1,003 posts

+40
Good

Posted 25 January 2022 - 23:00

Like I wrote, there is no support for HbbTV in OpenPLi 8 (and newer).

 

Vendors don't want to maintain it, and as it is closed source under license, we can't.

Check hardnknot (py2)
Openhbbtv for Edision mio4k(+) mini4k ist available on 8 and 8.1



Re: On demand red button not working ------- #10 WanWizard

  • PLi® Core member
  • 62,107 posts

+1,461
Excellent

Posted 26 January 2022 - 00:04

Is OpenHbbTV getting to a stage where it is actually usable? If so, we need to look into implementing that generally.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: On demand red button not working ------- #11 rantanplan

  • PLi® Contributor
  • 1,003 posts

+40
Good

Posted 26 January 2022 - 01:22

I don't have all the receivers to test.
I can only see that it builds at all;-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users