Jump to content


Photo

Can't install OpenPli on Vu


  • Please log in to reply
42 replies to this topic

#1 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 11 May 2022 - 00:53

I have noticed that my Vu+ Solo 4K is not working. When I power off and on it started looping, probably because of the older version of openpli.

Than it got back all fine, but than again dead nothing. I have downloaded latest OpenPli and extracted in the USB and put it in front of the reciver.

Turn off power, than on with USB in it, nothing at all. It does now want to install it, there is no message, nothing at all.

Please help, thank you so much. 


Edited by mman, 11 May 2022 - 00:54.


Re: Can't install OpenPli on Vu #2 WanWizard

  • PLi® Core member
  • 62,114 posts

+1,462
Excellent

Posted 11 May 2022 - 01:06

You used the USB port at the front? And disconnected any USB device connected to the back?

 

You followed https://wiki.openpli...a_Vu.2B_Solo_4k ?


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Can't install OpenPli on Vu #3 Aliraza63

  • PLi® Tester
  • 194 posts

+22
Neutral

Posted 12 May 2022 - 08:23

Yes it can be if 

. USB flash drive is not genuine. or its chinese cheap brand  ( I mostly use SanDisk , kingston  8Gb )

. You have not properly formatted the usb 

. You have attached any other usb device 

.  You have hdd in the box 

Remove it all other devices from the box and format the usb with this fomat tool

and than try . I hope you will get it what you want . 

 

Attached Files


DM-520,Vu+Duo2 , VU+Duo4k,Octagon 8008 S2X


Re: Can't install OpenPli on Vu #4 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 14 May 2022 - 12:32

Thank you to the both of you.

I have tried for days, and it was nothing at all. It was not USB flash drive not genuine, not properly formatted, nothing was attached.

When I read your last one hdd in the box and wanted to take it out it made some noise and the old image appeared.

I turned it off, with USB in and power on again and it does not give me to update to the latest image, just continues with the old one.

I tried to remove hdd from the back I did not make it. I think is detachableDo I need to open the entire receiver to remove it or just detach it?

Can I just format hdd and than continue with the new image? 


Edited by mman, 14 May 2022 - 12:35.


Re: Can't install OpenPli on Vu #5 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 14 May 2022 - 13:44

I have detached it, without hdd not responding again.

Than again I have put hdd and again just flashes on the left side on the front.

It's just flashes and does not start with the update.

With the old image worked just for 2 hours.



Re: Can't install OpenPli on Vu #6 Aliraza63

  • PLi® Tester
  • 194 posts

+22
Neutral

Posted 14 May 2022 - 13:51

Which usb drive  u r using to flash image ?

Detached the hdd and format it from any other source like desktop pc . 


DM-520,Vu+Duo2 , VU+Duo4k,Octagon 8008 S2X


Re: Can't install OpenPli on Vu #7 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 14 May 2022 - 14:00

Im using verbatim usb 32 GB.

How can I install it via PC? Also I will need to know the host name and I have so many devices?

I have DCC so it can connect via PC?


Edited by mman, 14 May 2022 - 14:02.


Re: Can't install OpenPli on Vu #8 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 14 May 2022 - 14:17

Tried with DCC it founds some host name but can't connect to Vu+



Re: Can't install OpenPli on Vu #9 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 14 May 2022 - 15:25

Because it's flashes I can't find the host name with advance Ip search tool.



Re: Can't install OpenPli on Vu #10 scriptmelvin

  • Senior Member
  • 114 posts

+4
Neutral

Posted 14 May 2022 - 22:23

Im using verbatim usb 32 GB.


Try the smallest stick you can find, 2GB, 4GB or 8GB. The bootloader might timeout before a large(ish) stick is detected.


Vu+ Uno 4K SE


Re: Can't install OpenPli on Vu #11 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 15 May 2022 - 12:16

I have tried with verbatim stick 2GB, it's just flashes on the left side upfront with hdd detached. 

Nothing is happening at all. It does not take new update, and I can find the host name either also.



Re: Can't install OpenPli on Vu #12 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 15 May 2022 - 16:27

Any more ideas how to flash new image with all the problems facing last week?

Thank you to everyone.



Re: Can't install OpenPli on Vu #13 krimesis

  • Senior Member
  • 215 posts

0
Neutral

Posted 15 May 2022 - 22:29

I don't understand all these problems!

Inviato dal mio SM-G990B utilizzando Tapatalk

Re: Can't install OpenPli on Vu #14 alabama

  • Senior Member
  • 241 posts

0
Neutral

Posted 16 May 2022 - 09:35

I had the same problem yesterday.
I had to try a total of three sticks before flashing was successful.
I found a noname stick with 4GB memory which I formatted with FAT32 and standard bytes (not 4096 bytes).
The HP tool was not usable because it always gave the message "Disk is write-protected".
 
The original problem was that the vuduo2 could not be flashed correctly via the menu. I had installed a develop image from 04/05/2022 and wanted to flash to the latest develop image from 05/15/22.
After autobackup and download, the flash process was started.
At the end a window appeared to confirm multiboot (o.k. or exit).
The vuduo has no possibility of multiboot...
No matter which button I press, the new image could not be flashed...
In the end I flashed the OpenpLI 7.3 via USB following the procedure above.

current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Can't install OpenPli on Vu #15 alabama

  • Senior Member
  • 241 posts

0
Neutral

Posted 16 May 2022 - 12:16

...the USB-stick should have only one FAT32 partition (windows drive management or gparted)


Edited by alabama, 16 May 2022 - 12:16.

current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Can't install OpenPli on Vu #16 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 16 May 2022 - 13:28

Just to summarize, I have tried with 2 USB sticks, with attached hdd and detached hdd. 

See the attachment, the receiver does not start the update, no display on the receiver or on the TV.

Attached File  20220516_133850.jpg   58.14KB   3 downloads



Re: Can't install OpenPli on Vu #17 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 16 May 2022 - 23:18

I have tried everything I think. How can I flash it via serial port? Please help me with this, thank you so much.


Edited by mman, 16 May 2022 - 23:19.


Re: Can't install OpenPli on Vu #18 Aliraza63

  • PLi® Tester
  • 194 posts

+22
Neutral

Posted 17 May 2022 - 06:32

Try this method 

1. Download vu + solo4k image 

2. extract it 

3. In vuplus/solo4k folder  . add the empty file named force.update .Just take a text editor and save is as force.update, not foce.update.txt

4. inject the usb at usb port and power on the box from baby switch at back 

see if it can work for u.

If it doesnt work than u need to get putty log . 

U cant install the image via serial port it can only be used to update bootloader . but its another kind  technical procedure for experts . 


DM-520,Vu+Duo2 , VU+Duo4k,Octagon 8008 S2X


Re: Can't install OpenPli on Vu #19 Dimitrij

  • PLi® Core member
  • 8,623 posts

+286
Excellent

Posted 17 May 2022 - 07:01

Solo 4K not support force.update,

Add file mkpart.update in vuplus/solo4k folder.


Duo 4K/Lunix3-4K/Solo 4K


Re: Can't install OpenPli on Vu #20 mman

  • Senior Member
  • 207 posts

0
Neutral

Posted 17 May 2022 - 11:41

The main problem was hdd, it did not wanted to upload at all.

I have detached it again and wait for 10 min, and than the old image appeared. It had worked with the old image.

But, now, when I put the USB stick to update to the new version OpenPli 8, just appear Vu+ and than get back again in loop.

And does nothing no update, and no old image so I can watch TV.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users