Jump to content


Photo

Geluid niet synchroon


  • Please log in to reply
20 replies to this topic

#1 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 9 July 2024 - 17:14

Ik gebruik de zgemma h8.2 met ziggo kabel tv en satelliet op 28.2. Ik heb overwogen om digitale tv van Ziggo af te nemen, zie mijn eerdere posts
Anyway; ik nu een nieuwe Sony Tv en Denon soundbar. Aangesloten via ARC.
Ik krijg het geluid niet synchroon. Het is niet op alle kanalen een probleem, maar bijv wel bij npo, sbs, rtl. Ook de satelliet kanalen lopen over het algemeen niet synchroon.
Ik had verwacht dat met ARC geen synchroon problemen zouden ontstaan.
Iemand een oplossing?
Als ik kanalen individueel inregel, dan kan het zijn dat een dag later ik weer moet instellen.
Geprobeerd via menu openpli in te stellen en via geel/blauw knop.

Re: Geluid niet synchroon #2 WanWizard

  • PLi® Core member
  • 69,457 posts

+1,768
Excellent

Posted 9 July 2024 - 17:47

De aanpassingen worden opgeslagen (als je dat doet) per zender in de zenderlijst, dus als je die update, zijn die instellingen weer weg. Je kunt ook globaal de delays instellen en opslaan.

 

Maar... het probleem is niet de box, het probleem is de soundbar, die introduceert een delay bij het omzetten (van naar ik vermoed) AC3. ARC zegt alleen maar dat er audio-uit op die poort zit.

 

Hoe staan je audio downmix instellingen op de box voor AC3 en AAC (kun je zien als je blauw indrukt)?


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: Geluid niet synchroon #3 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 9 July 2024 - 19:13

Downmix voor ac3 en aac

Algehele ac3 en pcm vertraging 0

Audiosync vertraging 0 ms

Re: Geluid niet synchroon #4 WanWizard

  • PLi® Core member
  • 69,457 posts

+1,768
Excellent

Posted 9 July 2024 - 22:15

Dan zul je dus naar een delay setting op de Denon op zoek moeten, want daar zit het probleem.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: Geluid niet synchroon #5 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 10 July 2024 - 16:21

Zou t aan de kabel kunnen liggen? Of alleen de soundbar?

Re: Geluid niet synchroon #6 WanWizard

  • PLi® Core member
  • 69,457 posts

+1,768
Excellent

Posted 10 July 2024 - 16:57

De soundbar, het signaal is digitaal, de kabel vertraagd daar niks aan.

 

Het probleem is dat geluid en beeld twee aparte "sporen" zijn binnen het HDMI signaal. Die arriveren tegelijk bij je TV. Die verwerkt beeld gelijk, maar geluid gaat eerst via ARC naar je soundbar, die er vervolgens wat mee moet doen. En dat levert een vertraging op ten opzichte van het beeld.

 

De Denon AV receivers hebben een audio delay of lip sync feature in de settings, ik ga er vanuit dat een soundbar dat ook heeft.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: Geluid niet synchroon #7 dolphs

  • Senior Member
  • 986 posts

+8
Neutral

Posted 10 July 2024 - 19:08

Downmix voor ac3 en aac

 

hmm moet dat juist niet uit icm een soundbar?



Re: Geluid niet synchroon #8 WanWizard

  • PLi® Core member
  • 69,457 posts

+1,768
Excellent

Posted 10 July 2024 - 19:18

Dat ligt er aan of de soundbar die formaten snapt, en de TV die via ARC correct doorgeeft.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: Geluid niet synchroon #9 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 10 July 2024 - 21:34

Heb openpli op passthrough gezet; geen verschil helaas.

Re: Geluid niet synchroon #10 Tech

  • Forum Moderator
    PLi® Core member
  • 14,785 posts

+469
Excellent

Posted 11 July 2024 - 07:17

Heb openpli op passthrough gezet; geen verschil helaas.

Zoals al eerder opgemerkt moet je het daar niet zoeken, de meeste soundbars bieden de optie om iets met 'lipsync' of audiosync te doen, iets wat Wanwizard eerder ook al opmerkte.

 

Zoals eerder uitgelegd is audio en video gescheiden, audio vergt minder verwerkingstijd dan video, daardoor kan het zijn dat audio dus eerder aan het einde (lees scherm) is dan video en op die reden wordt het audio gebufferd om vervolgens gelijk met het video weer 'losgelaten' te worden, die 'loslaat-tijd' kan je meestal instellen.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

On the edge of the abyss, a step forward is not always progress....


Hardware: 2x Daily used Vu+ Ultimo 4K - Vu+ Duo 4K SE and a lot more.... - VisioSat BiBigsat - Jultec Unicable Multiswitch 4 positions: 19.2/23.5/28.2 East - Diseqc motorized flatdish antenna

Software : HomeBuild OpenPLi Develop and Kirkstone builds, local cards driven by OsCam


Press the Posted Image button on the buttom right of this message ;)


Have you tried our wiki yet? Many answers can be found in our OpenPLi wiki


Re: Geluid niet synchroon #11 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 12 July 2024 - 08:39

Op de Denon dst216 kan ik geen delay instellen. Wel op tv en openpli. Maar dat werkt niet lekker (per kanaal instellen bijv voor openpli).
Ik ga kijken of het verbetert door via crosslink aan te sluiten.
Het ligt m kennelijk (als ik teruglees) aan ARC en de combinatie Sony tv en Denon soundbar.
Ik heb de winkel ook gevraagd om een oplossing. Want dit is bagger

Re: Geluid niet synchroon #12 Jork

  • Senior Member
  • 758 posts

+13
Neutral

Posted 12 July 2024 - 10:11

Plug je bron als eerste in de soundbar.

Re: Geluid niet synchroon #13 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 12 July 2024 - 14:14

Hoe bedoel je precies?
Arc eruit halen, bron eruit. Dan bron erin en vervolgens arc naar tv?

Re: Geluid niet synchroon #14 WanWizard

  • PLi® Core member
  • 69,457 posts

+1,768
Excellent

Posted 12 July 2024 - 14:30

Wat bedoelt wordt is box -> soundbar HDMI-in -> soundbar HDMI-out -> TV input.

 

De enige andere optie die de manual geeft is een optische kabel voor de audio (van de TV naar de Denon, of beter, van de box naar de Denon).

 

Maar de vraag is of dat het probleem gaat oplossen, je blijft imho met een timing delay zitten...


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: Geluid niet synchroon #15 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 12 July 2024 - 18:49

Ik heb vandaag de hdmi vanuit de soundbar op een andere ingang van de tv aangesloten. Dus zonder ARC. Geen verschil.
Ik ga nu de satellietontvanger rechtstreeks op de tv aansluiten en de soundbar via optisch. Kijken of dat werkt..

Re: Geluid niet synchroon #16 tonskidutch

  • Senior Member
  • 140 posts

+2
Neutral

Posted 13 July 2024 - 09:12

Dat lijkt me de beste optie om te testen.

We hebben het al vaker kunnen lezen ook op andere fora, want die soundbar's hebben in de meeste gevallen geen juiste doorvoer van de HDMI.

Denk er wel aan dat je eventueel de AC3 en Dolby Downmix moet instellen op de satelliet receiver !


koude thee is lekkerder dan koude koffie

Re: Geluid niet synchroon #17 cobus

  • Senior Member
  • 4,756 posts

+69
Good

Posted 13 July 2024 - 13:42

Er waren gisteren echt wel problemen met audio delay of lip sync geluid bij Ziggo op meerdere zenders aanwezig.


Groetjes Cobus R

 

VU+ UNO 4K SE FBC DVB-C (8x) LCD4linux met Samsung SPF 75H

MUTANT HD66SE FBC DVB-C (3x)

MAXYTEC MULTIBOX COMBO

MUTANT HD60 DVB-S

 

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Geluid niet synchroon #18 HPPli

  • Senior Member
  • 1,888 posts

+36
Good

Posted 13 July 2024 - 15:27

Er waren gisteren echt wel problemen met audio delay of lip sync geluid bij Ziggo op meerdere zenders aanwezig.


Klopt, tijdelijk een extra delay van -100mS

Re: Geluid niet synchroon #19 beginner

  • Senior Member
  • 139 posts

+2
Neutral

Posted 13 July 2024 - 19:41

Ik heb de satellietontvanger nu rechtstreeks op de tv aangesloten en de soundbar via optical.
Weg sync problemen...

Arc is dus het probleem. Sony en Denon werkt niet zo lekker samen kennelijk

Re: Geluid niet synchroon #20 Tech

  • Forum Moderator
    PLi® Core member
  • 14,785 posts

+469
Excellent

Posted 14 July 2024 - 00:05

ARC zal niet het probleem zijn maar de hardware.

Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

On the edge of the abyss, a step forward is not always progress....


Hardware: 2x Daily used Vu+ Ultimo 4K - Vu+ Duo 4K SE and a lot more.... - VisioSat BiBigsat - Jultec Unicable Multiswitch 4 positions: 19.2/23.5/28.2 East - Diseqc motorized flatdish antenna

Software : HomeBuild OpenPLi Develop and Kirkstone builds, local cards driven by OsCam


Press the Posted Image button on the buttom right of this message ;)


Have you tried our wiki yet? Many answers can be found in our OpenPLi wiki



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users