Jump to content


wawa16

Member Since 29 Jan 2017
Offline Last Active 12 Oct 2019 23:41
-----

Topics I've Started

error to install plugin BoxPirates Panel.ipk

19 September 2019 - 17:41

hi

when  install plugin BoxPirate panel in my vu+ zero 4k in openpli 7.1 laste version.. show some errors

probleme is openpli image..

root@vuzero4k:~# opkg install -force-overwrite /tmp/*.ipk                      
                                                                               
                                                                               
Collected errors:                                                              
 * Solver encountered 1 problem(s):                                            
 * Problem 1/1:                                                                
 *   - package packagegroup-core-boot-1.0-r17.0.vuzero4k requires initscripts, 
ut none of the providers can be installed                                      
 *                                                                             
 * Solution 1:                                                                 
 *   - allow deinstallation of packagegroup-core-boot-1.0-r17.0.vuzero4k       
                                                                               
 * Solution 2:                                                                 
 *   - do not ask to install enigma2-plugin-extensions-boxpirates-panel-1.9.0-r
.all                                                                           
                                                                               

pluginsort

16 September 2019 - 22:38

hi..

 

plugin pluginsort work perfect with skin HD in openpli 7.1

 

Attached File  89999999 (Copier).jpg   74.04KB   2 downloads

 

Skin FHD there some Errors

 

Attached File  8999999 (Copier).jpg   86.33KB   2 downloads

 

The plugin comes from the openpli feed during construction..

 

The modification means the source must be from the Openpli team in the git source to them


Problem for symlink tmp

25 January 2019 - 20:45

Hello...

 

i use the Latest version for openpli 7

 

openpli-7.0-release-vuzero4k-20190121_usb.zip

 

 

but when i When installed skin-DarkFHD-v1.2_OpenPLi7 ...appears This error  in telnet

root@vuzero4k:~# opkg install -force-overwrite /tmp/*.ipk                      
Collected errors:                                                              
 * opkg_prepare_file_for_install: Refusing to load file '/tmp/skin-DarkFHD-v1.2
OpenPLi7_all.ipk' as it matches the installed version of enigma2-plugin-skins-d
rk.fhd (ver.1.2.By.MIC71.packed.Lucek).                                        
root@vuzero4k:~#                                                               

Please repair symlink tmp ..

 

Thanx


Crash with 4K channels

27 November 2018 - 20:44

When installing any skin on the image openpli 7 After When you run 4K channels, a crash occurs ......  Vu+ zero 4k

 

I processed the problem by modifying the file  ( ServiceInfoEX.py )

 

Please fix the problem in the future

 

Thank you........