Springen naar inhoud


fcs001fcs

Lid geworden: 2 feb 2007
Offline Laatste activiteit: 10 jan 2021 21:33
-----

Berichten die ik gemaakt heb

In Topic:Receiver no longer time synced

6 januari 2018 - 16:52

@SpaceRat

 

Excellent explanation.

 

I am a bit disappointed that OpenPLi 4 won't be corrected but I understand the limitation on focusing on the current efforts, OpenPLi 6.


In Topic:Receiver no longer time synced

6 januari 2018 - 02:08

No, please read the entire thread.

 

As SpaceRat already mentioned, once your time is off for more than 120s, any corrections outside that range are rejected, and includes setting the time correctly if you are 3min off.

 

Also, if you are using Oscam, it will prevent any time corrections.

 

I have read through the recent posts but have to admit I am confused as to what the problem actually is and all the suggestions to correct it that it seems may or may not work.

 

I am using OSCAM, so from your statement above, all I can do is a power off/on to correct the time.

 

My understanding is that the time is set at power-up (Sky News 28E) and when I power-up the time is set correctly. Also, once set to the correct transponder time, and kept powered up, the time cannot be reset/adjusted. How then a few days later does it skip to 3 mins lag if, from what I read here, it cannot be corrected after power-up due to OSCAM?

 

I really do not have the detailed knowledge to help fix the issue and appreciated all the discussions that hopefully will fix the issue I have and for other users like me.

 

As I mentioned earlier, this is a relatively new problem for me on my STBs.


In Topic:Receiver no longer time synced

5 januari 2018 - 19:58

For a networked box, NTP remains to be the better choice.

 

 

All my boxes are networked.

 

I tried the NTP plugin (Systemtime plugin) before and it did nothing to correct the issue. 

 

In my situation, with a 3 min lag between the DM7020HD with OpenPli 4 and correct time, how do I setup a NTP update that will actually correct the time on the DM7020HD?

 

 

BTW this is a recent issue as for many months/year I never had a time synchronisation issue with any of my STBs and their overnight recordings. I would say it changed during the last 3 months or so.


In Topic:Receiver no longer time synced

5 januari 2018 - 14:49

Applied and thanks!

 

My 2 DM7020HDs (OpenPLi 4) had a 3 min error again today but my Vu+ Zero (OpenPLi 6) did not. My guess was it happen yesterday as the overnight recording was OK yesterday but 3 mins were cut off today.

 

Are these changes/corrections talked about here also being applied to OpenPLi 4?


In Topic:Receiver no longer time synced

27 december 2017 - 13:54

Sorry I missed the plugin not working. I did scan the thread but must have overlooked that fact.

 

Maybe the System-Time Plugin should be removed from the plugin list if it is not working at all.