Jump to content


jasmart

Member Since 4 Apr 2010
Offline Last Active 09 Aug 2016 06:51
-----

Posts I've Made

In Topic: SkyQ Skin

28 July 2016 - 14:55

Thanks for the upload.

 

Is anyone else having an issue where the 'Timer' icon on the Main Menu right hand side doesn't display? All the others, Plugins, Setup etc. are fine.

https://www.dropbox...._0_0_0.jpg?dl=0


In Topic: SkyQ V1.4 Skin

27 July 2016 - 17:57

Very nice Skin Chababu. Dose any know how to change the picons in the InfoBar. I have uploaded the normal picons rather than the SkyQ Preview Channel Picons. Have you done a SkyQ SKin V1.5, if so what is the difference in the V1.4.

There are two sets of picons in the Infobar. A larger resolution one (230x135) to the left. These are held in usr\share\enigma2\SkyQ\picon. 

The picon on the right, which is also seen at the graphical EPG are a smaller resolution (100x60) which are located in your standard picon location usb\picon 


In Topic: SkyQ V1.4 Skin

25 July 2016 - 07:03

Quick update to the above. Issue 1 with the channel numbers remains, I've sorted the picons by correctly enabling SNR picons. I just needed to remove the numbering I was adding on the AutoBouquets plug-in so they were detected correctly (obviously not an issue or anything to do with this skin).

 

The final thing is as per the screenshot. On the main menu the 'Timer' icon doesnt display. All the others are there fine, just this one missing for me.

 

https://www.dropbox...._0_0_0.jpg?dl=0


In Topic: SkyQ V1.4 Skin

24 July 2016 - 12:12

Great Skin chababu. I was using your last Sky skin and have just moved to this.

 

Working well except for two things, 1, the channel numbers dont appear when pressing the number digits on the remote to change channel (as reported above, I'm using 1.4). 2, I think this may well be because I dont have my picons mapping to service name, I have them mapping to service reference therefore I only see the large default Sky Q picon when running through channels, the smaller banner one appears ok but I think it must be picking up my existing service reference picon (e.g.1_0_11_DAD_23_F020_FFFF0000_0_0_0.png.)  


In Topic: BackupSuite

9 February 2016 - 20:27

The Dreambox models are not supported by the BackupSuite. Instead use the plugin automatic full-backup by Dimitrij. This plugin supports the Dreambox models.

 

Hi Pedro, thanks very much for a really useful plugin. Installed to my new Vu+Zero and works perfectly.