Jump to content


dolphs

Member Since 24 Apr 2010
Offline Last Active 08 Jan 2022 11:16
-----

Posts I've Made

In Topic: Vu+Uno4k archaic kernel 3.4.x

3 January 2022 - 13:29

hmm last night I thought to bring a world of hurt home,

and used "ofgwrite" to flash an SE image in to the discontinued ( but same hardware ) Vu+ Uno4k box

Also changed vuuno4kse to " vuuno4k " in "/etc/hosts" as wel " /etc/hostname " so my two clients did not need to be updated and that is why I said "spot the difference". 

 

Found out same slow upload is with kernel 4.1 ( although 1-2Mbit gain )  However nice exercise seeing the SE image works on a first edition ....

Will inspect some stuff here as it might be an MTU issue after all , but that is another story ...


In Topic: Vu+Uno4k archaic kernel 3.4.x

3 January 2022 - 03:03

pls spot the difference: ( attachment and output on my stb ):

root@vuuno4k:~# uname -a
Linux vuuno4k 4.1.20-1.9 #1 SMP Mon Jul 5 19:01:03 UTC 2021 armv7l GNU/

In Topic: Vu+Uno4k archaic kernel 3.4.x

2 January 2022 - 15:06

Hmm ok but pls tell me , is the VuUno4k's hardware so much different in comparison to VuUno4K SE ? 

Same SoC , DVB might slightly differ as if I am not mistaken you can swap (plug) DVB's in SE, also no display drivers, no hdd , etc .

 

BUT : rest more or less same imho , hence my question ,

VuZero4K: on 4.1, VuUno4KSE: on 4.1 but VuUno4K (first edition) stuck on 3.14 ( discontinued ).

 

Id almost flash the vuuno4kse image in to the old vuuno4k but won't as except for renaming uno4kse to uno4k I'll be bringing a world of hurt ...

cheers chaps


In Topic: Vu+Uno4k archaic kernel 3.4.x

2 January 2022 - 10:40

cheers @Pr2 - Silly thing is the SE does have 4.1 ( 4.1.20-1.9 if I read correctly ),

reason I was asking BTW is I have a gut feeling openvpn 2.5 ( with accompanying ssl libs ) performs better on a 4.1 kernel , though cannot prove it entirely at this stage


In Topic: Need help with Image openPli 8.1

9 November 2021 - 10:32

Why do you advise him Oscam ?

 

As said CCcam end of life long time already, thus imho if you start with a fresh flash, update your softcam as well ...