Jump to content


rantanplan

Member Since 14 May 2018
Offline Last Active Yesterday, 21:12
-----

#1235946 Openpli 7.3 und Samba

Posted by rantanplan on 21 July 2020 - 21:59

https://github.com/O.../defconfig#L469

 

Im develop ist er schon mal vorgesehen, wenn ich das richtig sehe.

Vielleicht wird es ja bald als RC veröffentlicht.

Ich glaub der develop (Zeus) läuft auf den Kisten schon ganz ordentlich.

 

Wobei das kleine Edit hinterher geschoben...

da es ja um Samba geht

 

Ich hab auch hier überhaupt keine Ahnung warum man dieses Samba4 unbedingt haben für e2 haben will.

Das verballert einen Haufen an Zeit und Recourcen beim Bau und führt zu keiner Verbesserung.

Das kann alles völlig einfach mit Samba3 erledigt werden.

 

Grüße




#1226730 Foreca plugin

Posted by rantanplan on 29 June 2020 - 20:08

With regard to svg, there would certainly be a few useful approaches to the solution.
But there would have to be some other things that have to be adapted for enigma2.
The two interesting header files for svg would be
nanosvg.h
nanosvgrast.h

So quite impossible, as you mentioned in the neighboring forum, shouldn't be.
But I think most of them are happy with the existing solution.


greetings




#1209470 Erwachsenen ID im Media Portal

Posted by rantanplan on 25 May 2020 - 21:53

Ich frage mich blos wo jetzt die Frage ist?

Du hast den Pin doch aktiviert, also ist doch alles in Ordnung.

 

Wenn du den Pin nicht mehr haben willst, dann deaktiviere es wieder.

Das du dafür den Pin brauchst sollte klar sein;-)

Wir wissen ja nicht ob du Vater oder Sohn bist :D




#1175744 Gigablue UE 4K Tuner Problem

Posted by rantanplan on 11 March 2020 - 10:37

Startlogo müsste bei Flash via USB-Stick geändert werden.

Onlineflash überschreibt es nicht.

Wenn gewollt, dann kann das auch manuell ausgetauscht werden.

 

Tuner Fehler sieht nach Treiber aus.

https://github.com/z...e35334c5e9a2710

Der Fehler taucht sogar hier auf und gilt dort als gefixt.

Leider ist aber im 7.2 Branch der Treiber noch nicht dahin aktualisiert.

Gibt sogar weitere Aktualisierungen, die aber im OE-Core schon wieder zurückgezogen wurden. Also war da auch was nicht in Ordnung.

Den anderen Treiber kannst du auch lokal ausprobieren.

 

An deiner Stelle würde ich aber wegen dem Start zunächst via USB neu flashen.

Einstellungen kannst ja mit nehmen.

 

Laut Feedback sollte der Tuner B deaktiviert werden, einmal neu starten.

Dann würden die anderen Tuner Verbindungen klappen, also C D E F.

aber manuell geht es ja auch so.

Oder halt mit neuem Treiber.

 

Grüße




#1174700 Gigablue UE 4K Tuner Problem

Posted by rantanplan on 8 March 2020 - 20:59

Das sieht tatsächlich in der History des nimmanager lustig nach ärgerlichen wiederholenden Problem aus.

Es fällt keinem auf, da fast alle ihre alten Einstellungen wiederherstellen.

Das heißt die Settings werden wieder zurück geführt.

Ich würde vermuten das der Fehler seit dem 24.09.2019 wieder drin ist und vorher nur kurz weg war.

 

Aber wird schon;-)




#1105213 Auto.network

Posted by rantanplan on 22 September 2019 - 11:47

um etwas weitere Anregung zu geben...

https://github.com/A...rt-autofs.patch

 

Eine Idee mehr kann ja nie schaden.




#1103929 hohe Prozessorlast bei Bau aus dem develop Branch

Posted by rantanplan on 19 September 2019 - 20:13

Feedback nach aktuellem Bau...

Funktioniert alles wieder einwandfrei.

:thumbs-up:




#1078643 [7.1 Release] Berücksichtigt der Ausschalttimer wenn geshared wird ?

Posted by rantanplan on 7 July 2019 - 22:06

Er meinte wahrscheinlich pull request;-)

 

Ich mach das mal.

 

Grüße




#971049 Howto build unofficial pli for your unsupported receiver

Posted by rantanplan on 25 November 2018 - 01:23

https://github.com/P...c2dfb9001fda352

 

unfortunately, internal change was forgotten

https://github.com/P...ctivity/realtek

 

Can happen.

I'll have a look




#934951 Howto build unofficial pli for your unsupported receiver

Posted by rantanplan on 16 September 2018 - 21:31

The pti.ko should work.
It will be extra patched in the driver for Oscam and has different size after build than without patch.
If it was not a patched version, then you would not be able to set up Softcam.
But you can try a differently built pti.ko. Simply swap locally for another image.