Jump to content


alcomys

Member Since 8 Jan 2006
Offline Last Active 20 Feb 2016 17:38
-----

Posts I've Made

In Topic: Vu+ Duo - Rode led : Alles over C807

7 January 2015 - 17:52

Ben ik met je eens.

maar de rode led en starting heeft niet meer dan een kwartier geduurt en toen de spanning er af gehaald.

de boel vervangen en toen de vreemde andere klachten waargenomen.

echter neem ik nooit iets op dus daar kan ik weinig over zeggen.

het probleem doet zich dus met live tv kijken voor.

 

Als je voor het vervangen van de elko ook al (geruime) tijd dit soort vreemde klachten had (vaak begint het met tuner problemen en crashes bij opnames), dan is er kans dat er meer kapot is.

Hoe langer die C defect is geweest, hoe meer impact dat op zijn omgeving gehad kan hebben.


In Topic: Vu+ Duo - Rode led : Alles over C807

7 January 2015 - 17:43

Hoi ik heb een vraag.

ik had van de week het probleem met de rode led en de starting melding.

ik heb zoals beschreven de elko vervangen en de 1uf condensator geplaatst.

daarna starte de vu + duo weer normaal op.

maar van af dat moment heb ik nog vreemde klachten.

met cccam lopen veel zenders regelmatig vast en dan ook gelijk de hele receiver,ik moet dan de stroom er af gooien en weer op nieuw starten.

maar na een tijdje loopt weer alles vast (het vastlopen gebeurt random)

ik dacht eerst dat het aan pli lag en heb dus inmiddels meerdere images geprobeert.

maar met alle images loopt de boel spaak op de cccam. ook heb ik andere cams geprobeert maar dat veranderd niets.

wat ik nog gedaan heb is de bootloader op nieuw laden maar dat haalt ook niets uit.

ik heb er nu weer de laatste open pli op staan maar na een tijd loopt de receiver toch weer vast en heb ik een freeze op de zenders.

betekend dit het einde van de vu+ duo ?

of heeft iemand nog een suggestie ?

 

MVG