Jump to content


VytasM

Member Since 17 Oct 2018
Offline Last Active 13 Jul 2021 18:21
-----

Posts I've Made

In Topic: Amiko Viper Slim

21 November 2018 - 03:15

Maybe you know which module or file in OpenPli 7.0 software is responsible for the sound in Amiko Viper Combo ? Filled this software in Amiko Viper Slim in no sound on all channels.

Thanks !


In Topic: Amiko Viper Slim

20 October 2018 - 23:13

There is such a problem. If you completely turn off the receiver and turn it on later, it starts bugging the Oscam and Wicardd - the channel opens through it for 10 seconds, then 10 seconds for dark, then again for 10 seconds it works and so on. Restarting the graphical shell does not help, but only a complete restart of the receiver helps.

And if you turn off a well-functioning receiver in standby mode and turn it on, then everything works without problems. The problem is only with full shutdown. I tried different versions of Oscam on OpenPly 6.2 in 6.1, the same is true on ATV software.
Is it interesting how can I fix it or not?
Thanks !

In Topic: Amiko Viper Slim

18 October 2018 - 14:20

Everything worked out !
/lib/modules/4.10.6/extra  - file names are the same, only in the software ATV there is one more file cdfs.ko.  Replaced dvb.ko and copied cdfs.ko, but I do not know what it is for. After the restart, the transponders that were not working earlier scanned and it all worked !
Thanks !!!

In Topic: Amiko Viper Slim

18 October 2018 - 10:33

Maybe you know what files in the software are responsible for the operation of the DVB tuner? I ask because there is for Amiko Viper Slim working software openatv-6.1-viperslim-20180825 and I could try to take these files from it and put in OpenPly software for Amiko Viper Combo. Maybe something will work out and earn all transponders. All other functions work fine.