Jump to content


Raul93_

Member Since 12 May 2019
Offline Last Active 11 Sep 2019 09:46
-----

Posts I've Made

In Topic: subtitles aren't see

10 September 2019 - 14:03

 

Openpli 7.0 (stable) 20190617

First switch to latest 7.1 image and try again please... I remember we had a BBC fix in 7.0 which had side-effects on some channels and this change was reverted in latest 7.1.

 

I just tried in the last 7.1 and it's still the same, subtitles don't work well on some channels. And what I said above happens, the brightness of the image goes up and down when I see football, it is very annoying. Thank you


In Topic: subtitles aren't see

10 September 2019 - 12:52

What do you mean?

 

For all boxes except for DMM8000 you can do online flash via the menu, there you can choose with and without backup...

I don't know what happens in my Mutant, that only works well with 7.0. In 7.0 when I see football, the image looks good but in 7.1 When I see football, the image lighting goes up and down, I don't know how to explain it, They are like changes in lighting intensity, and it is very annoying. I only see the image well in older images. Anyway, I'll try it and tell you. Greetings


In Topic: subtitles aren't see

10 September 2019 - 12:34

 

Openpli 7.0 (stable) 20190617

First switch to latest 7.1 image and try again please... I remember we had a BBC fix in 7.0 which had side-effects on some channels and this change was reverted in latest 7.1.

 

Is there any way to download that version without "recovery"?


In Topic: subtitles aren't see

10 September 2019 - 12:14

Sorry for the delay, I have not been able to answer before.

I have a Mutant HD60 with Openpli 7.0 (stable) 20190617, It is the one that suits me best. I have also tried the newest but the same thing happens.

I have done the test in the channel "Movistar+ Estrenos" of satellite Astra 19.2 (Movistar Spain).

 

These are the subtitles that I activate (DVB): 

 

foto-dvb.png

 

 

 

I made a video but I can't upload links, I'm sorry. Basically in the video the subtitles appear very fast and at the wrong time.

 

 

I put another test but this time on the channel M+ Disney, when I activate subtitles (teletext) they work well:

 

 

foto-txt.png

 

asdfsd.png

 

Therefore, it seems DVB subtitles problem

 

THX and sorry for my English, is of google translator