Jump to content


Andreas M.

Member Since 26 Aug 2019
Offline Last Active 19 Sep 2022 21:47
-----

Topics I've Started

Backupsuite auf et9200

20 September 2019 - 21:37

I have installed the plugin backupsuite for creating a full backup, either on usb or hdd.
 
When running a backup - no matter if on usb or hdd - you get an error message: 
 
 
/usr/sbin/nanddump not found, the backup process is aborted!
 
The Plugin Backupsuite is      "enigma2-plugin-extensions-backupsuite_1.0+git13+82ffd34-r0_mips32el.ipk".
 
The box is an et9200 with openplie 7.1
 
Is this possibly the wrong version for openpli 7.1?
 

Backupsuite auf openpli 7.1

20 September 2019 - 17:05

Habe für das Erstellen eines full backups, wahlweise auf usb oder hdd das plugin backupsuite installiert.

Beim Ausführen eines backups - egal ob  auf usb oder hdd - kommt allerdings eine Fehlermeldung: 

 

/usr/sbin/nanddump nicht gefunden, d!er Backup-Vorgang wird abgebrochen!

 

Das Plugin Backupsuite ist "enigma2-plugin-extensions-backupsuite_1.0+git13+82ffd34-r0_mips32el.ipk"

 

Ist das eventuell die falsche Version für openpli 7.1?

 

 


aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1

26 August 2019 - 21:38

Hallo,

ich habe über das Netzwerk einige Filme vom PC auf meine et9200 mit openpli 7.1 überspielt. Die Filme haben das Format mp4. Leider lassen sich diese Filme nicht abspielen, entweder geht der Ton zeitweise weg, und/oder die Filme ruckeln und haken, bis zum Abbruch. Teilweise muss ich nach einem Versuch auch den Receiver neu starten, weil gar nichts mehr geht.

Früher hatte ich open ATV drauf und zu dieser Zeit hat das einwandfrei funktioniert.
Ich habe auch mal testweise die Filme in ein anderes Format umgewandelt (avi, TS) gleiches Spiel. fehlt da evtl. irgendein Codec?

Hat jemand eine Idee, woran das liegen könnte?  Gibt es ein Plugin, das Abhilfe schafft?

Gruß
Andreas M.