Springen naar inhoud


Ruudb

Lid geworden: 11 dec 2011
Offline Laatste activiteit: 14 jul 2019 22:23
-----

Berichten die ik gemaakt heb

In Topic:Canal Digitaal abo-zenders geen beeld/geluid

25 juni 2018 - 09:37

Terwijl ik gisteren een pauseopname wilde opslaan en dus terug op de zender zou moeten komen kreeg ik weer hetzelfde probleem: een zwart scherm.

Ik heb de kaart er uitgehaald na hem eerst een paar mm eruit te trekken (hetgeen niet hielp).

Toen ik de kaart er weer instak was het probleem opgelost. Het is dus duidelijk de kaart en of de kaartlezer.

In Topic:Canal Digitaal abo-zenders geen beeld/geluid

23 juni 2018 - 16:10

Nope. Never.

In Topic:Canal Digitaal abo-zenders geen beeld/geluid

23 juni 2018 - 13:38

Als hij het na dat gummen weer een keer doet zal ik dat eens proberen.


Heb hem net eens even 4 of 5 mm eruit getrokken en hij bleef het gewoon doen. Toen duwde ik hem terug en hij kapte ermee. Weer er een beetje uit en weer erin stoppen hielp niet.

Ik hem er toen helemaal uitgehaald en de chip met een gummetje eens goed schoongemaakt. Ik stopte hem erin en had direct beeld.

Ook zag ik dat de plastic coating op een hoekje los aan het laten is. Ik heb dit met een stukje cellotape vastgeplakt.

Ik heb dus het idee dat de kaart cq de lezer het probleem is/was.

In Topic:Canal Digitaal abo-zenders geen beeld/geluid

22 juni 2018 - 08:00

Trillingen kunnen het eigenlijk niet zijn, en zeker niet van de subwoofer. Ik heb weliswaar een subwoofer maar ben niet zo'n diehard filmfanaat waar zo'n systeem geheel tot zijn recht komt.

 

En goed erin drukken doe ik eigenlijk altijd; altijd nog even met de duim naduwen nadat je hem met twee vingers erin hebt geduwd

.

Tja, en die paar mm eruit trekken? Het rare is dat het jaaaaren vlekkeloos gewerkt heeft. Want ineens is hij er mee gestopt cq begint hij te haperen. Maar misschien dat die microswitch langzaam aan het 'verslijten' is. Alhoewel: als ik die kaart 20 keer in de afgelopen jaren eruit heb gehaald (iets testen, of om mee te nemen op vakantie) is het veel. 

 

Als hij het na dat gummen weer een keer doet zal ik dat eens proberen.


In Topic:Canal Digitaal abo-zenders geen beeld/geluid

21 juni 2018 - 21:20

Misschien een keer de contacten van de chip eens goed reinigen met een gummetje.

 

Goede tip. Dank.

 

En wat je bedoelde met 'inloggen op oscam met de PC' snap ik niet. Maar geeft niet. Via ipadres:8081 zie ik in elk geval wat er gebeurt (maar misschien bedoel je dat ook). En ik hoef inderdaad, net als bij CCcam, niets te configureren.

 

Maar het belangrijkste: het werkt weer. En hopelijk na het gummen voorgoed.

 

Dank voor jullie reacties. Top forum.