Jump to content


almero

Member Since 28 Jan 2012
Offline Last Active 12 Nov 2019 00:04
-----

Posts I've Made

In Topic: Can't install AspectRatioSwitch in OpenPLi V6.0

31 December 2017 - 16:58

Meanwhile I have downloaded the ipk provided above in the thread and installed it manually. This works without problem on my VU+ ultimo 4K. Only thing stupid about the plugin is the limited choice of hotkeys it can listen to (<<, STOP, >>, bouquet +/-, video, Radio, Help), most of which should not be remapped. I use the key 'Help' wich causes the least damage. Would be nice if I could map it to e.g. 'red long' or 'exit long' but that is not included in the possibilities.

In Topic: Can't install AspectRatioSwitch in OpenPLi V6.0

31 December 2017 - 13:25

Hi all, sorry to revive this thread after several months, but I also have tried to install the aspectratioswitch plugin, because some SD channels are broadcast with wrong (and often changing) settings, causing the image to be distorted. On my old receiver (dm8000) with Openpli 4.0 I assigned a smart key to the aspect ratio switch and that worked very well. On my new receiver (ultimo 4K) with Openpli 6.1 RC when I try to install the plugin from the feed I get the following: root@vuultimo4k:~# opkg install enigma2-plugin-extensions-aspectratioswitch Collected errors: * opkg_prepare_url_for_install: Couldn't find anything to satisfy 'enigma2-plugin-extensions-aspectratioswitch'. Does that mean that the plugin isn't compatible anymore? Or does it make sense to install the ipk manually as suggested above by mrvica?

In Topic: Ondertiteling (888) op één HD en Canvas HD is te vroeg

7 December 2017 - 23:32

Bedankt! Het heeft een tijdje geduurd voor ik deze ingreep kon doen, maar inderdaad: op die manier is de klok terug juist beginnen lopen.

In Topic: Ondertiteling (888) op één HD en Canvas HD is te vroeg

6 December 2017 - 20:30

Wat ik sedert ongeveer diezelfde tijd ook zie is dat de klok van mijn DM8000 ongeveer 3 minuten voorloopt. Terugzetten met date - s .... heeft maar een paar seconden effect. Onmiddelijk daarna staat de klok weer fout. Zou dat ook aan die wijziging van de feed kunnen liggen?