Jump to content


mimisiku

Member Since 30 Jul 2012
Offline Last Active Today, 11:42
-----

Topics I've Started

Zoek voor een DM800se een libssl.so.1.0.0

17 January 2021 - 13:23

Zoek bovenstaand bestand om een nieuwere OScam te installeren op een DM800se.. Wie heeft deze voor mij beschikbaar?


Fabriekslogo uitlezen/bewaren

18 December 2020 - 09:38

Misschien een rare vraag, maar is er geen mogelijkheid om van boxen het fabriekslogo uit te lezen en te bewaren? Bestaat hier een Plugin voor?

OpenPli 4.0 Feed nog actief?

9 December 2020 - 18:23

Is de OpenPli 4.0 Feed nog 'live'? Heb hier 2 boxen die 'revived' moeten worden. Worden voor Ziggo (DVB-C) gebruikt met alleen OScam en de Ziggo picons. Hoe kleiner de image hoe meer ruimte er vrij blijft. Boxje heeft 'slechts' 64Gb flash...

/etc/enigma2/settings

20 November 2020 - 23:58

Wellicht een 'lastige' vraag, met een flinke aanloop...

OpenPli 7.3
Installatie van 5 satellietposities d.m.v. DiseqC 1.1. Niets vreemds. Gewoon via de startup-wizard na een schone flash ingesteld. Waarom vind ik in de settings dan:

config.Nims.8.configMode=advanced
config.Nims.8.diseqcA=3601
config.Nims.8.diseqcB=3601
config.Nims.8.diseqcC=3601
config.Nims.8.diseqcD=3601
config.Nims.8.diseqcMode=diseqc_a_b_c_d

tussen de 5 gedefinieerde LNB's staat plots 1 regel:

config.Nims.8.advanced.lnb.3.powerMeasurement=false

En alleen bij LNB 3... Deze waardes kan ik via de setup niet eens invullen! Er wordt ook niet naar ze gevraagd.

Overigens werken de 5 satellietposities prima met bovenstaande info. Heb de 'troep' eruitgehaald en de box opnieuw gestart. Satellietposities werken nog steeds, maar schakelt veel sneller door de kanalen (zappen).

Voeg ik de regels:

config.Nims.x.advanced.lnb.x.commandOrder=ut (i.p.v. cut) toe bij iedere LNB gaat het nóg sneller.. Het 'commited' schakelen wordt zo volledig genegeerd...

Bij VTi 15.0.0. worden bij een gelijke instelling na een schone flash deze rare regels NIET geschreven... En werkt uiteraard ook...

Verklaring???

EMP Centauri 8.1 DiseqC voor de specialisten

16 October 2020 - 22:02

Een vraagje voor de DiseqC experts. De 'klassieke' DiseqC 4.1 vervangen voor de EMP-Centauri 8.1 i.v.m. LNB uitbreiding. Deze (uiteraard) ingesteld op DiseqC 1.1 middels de DIP-switches. Ook in de VU+Ultimo4K de tuner I en J ingesteld op DiseqC 1.1. De LNB's en Ingangen conform ingesteld.

Na het herstarten van de box alles prima. Dus géén problemen! Alle satellieten worden goed aangesproken en geven beeld via de kanaallijst. Heb ook een timer-opname gemaakt zodat gedwongen werd dat beide tuners moesten schakelen (I groen, J geel). Opname ook prima.

Waarom dan deze vraag? Ik heb 'puur' de LNB's ingesteld via het menu. De tuner is van het type FBC en wellicht moet er wat getweaked worden.

Tuner instelling:
Voorbeeld is van LNB 2 Astra 3B
LNB 1 is Ingang 1 Astra 1
LNB 3 is Ingang 3 Astra 2
LNB 4 is Ingang 4 Hotbird
LNB 5 is Ingang 5 EutelSat 9AB