Jump to content


WanWizard

Member Since 10 Sep 2006
Online Last Active Today, 02:14
*****

Topics I've Started

low power in-house card server hardware

6 January 2019 - 19:12

Looking for a bit of advice:

 

I've always used STB's for my subscription cards, but it is always a pain because I need multiple due to the number of cards I have, and the fact that if I need the STB for testing, I lose that card in my house which may impact people watching or planned recordings (or it will impact my development work ;)).

 

To solve this, I want to switch to a dedicated card server, using Smargo triple readers.

 

My first port of call was my NAS (a Synology DS414 which is already running anyway). I have Oscam installed, I have USBserial installed, I have Oscam see the reader and the cards, it can read the entitlements, but the ECM's seem to have a problem getting to the card (Invalid ecm type for card errors). I find plenty of people online with similar problems, but no one who posted a solution.

 

So the question is what is the next best solution, low power and cheap? A Rasberry Pi? Something else that is guaranteed to work?


Download servers down!

11 March 2018 - 14:37

The download servers will go down for about an hour, due to a server OS upgrade.

 

You will not be able to download images, or update the image running on the box.


Develop branch change

17 February 2018 - 20:58

For all homebuilders using the develop branch: the submodule for e2openplugins has been removed.

This means you need to run:

git submodule deinit -f meta-openpli/recipes-openpli/e2openplugins

in the root of your local clone before doing a pull !
 
If you do it after, you'll end up with an empty e2openplugins directory, and you need to do a

git reset

to fix that.

 

After this, ./meta-openpli/recipes-openpli/e2openplugins should be a normal directory, not a git repo anymore.