Springen naar inhoud


MatthijsNL

Lid geworden: 9 sep 2007
Offline Laatste activiteit: 27 okt 2019 22:35
-----

Berichten die ik gemaakt heb

In Topic:VU+ DUO ontvangst probleem

22 oktober 2019 - 17:57

Hallo Carlo,

 

Ik heb de Elco's vervangen ( Elco's 819 en C848 , 000uF 10V) op het moederbord en inderdaad het probleem is hiermee opgelost. Ik zag geen gebolde Elco's maar dat hoeft dus niet altijd waar te zijn.

 

Bedankt voor de goede tips(s)!

 

Groeten Matthijs


In Topic:VU+ DUO ontvangst probleem

20 oktober 2019 - 13:28

Goedemiddag allemaal,

 

Dank voor jullie nuttige input.  

 

Ik ga zeker de twee Elco's 819 en C848 te vervangen, beide 1000uF 10V op het moederbord.

 

@ Tech - ik had inderdaad je PM niet gelezen. De ontvanger waar het om ging was van een vriend van me. Deze heb ik over mogen nemen. Spanningswaarden van de voeding kwamen niet overeen waardoor ik besloot de voeding te vervangen (apparaat was dood).

Alles functioneert nu weer maar nu met een verslechterde ontvangst.


In Topic:VU+ DUO ontvangst probleem

19 oktober 2019 - 08:22

mmm dat zou jammer zijn.

 

geen opties zoals het verwijderen van booloader en openpli firmware en dan weer opnieuw flashen??


In Topic:VU+ DUO voeding?

21 september 2019 - 09:01

stuur je me een PM?


In Topic:Xtrend ET 9000 Webinterface zappen

21 september 2019 - 06:54

Heb het werkend:

1. opstarten VLC wordt de default Playlist opgestart;

2. betreffende zender wordt keurig afgespeeld in VLC Media Player;

 

Heb nog 1 restpunt.

Als ik vanuit VLC probeer te zappen via Playback -->Renderer, dan wordt de inhoud van de zender niet zichtbaar op mijn TV.

Zie wel de tekst NPO1 HD, NPO2 HD op mijn TV scherm tijdens het zappen, maar het beeld blijft zwart.

 

Heb jij dit werkened?