Jump to content


mge

Member Since 12 Jan 2013
Offline Last Active 20 Mar 2015 20:43
-----

Posts I've Made

In Topic: Xtrend ET4000 Umschaltzeitenverzögerung und Tunen Fehlgeschlagen

19 November 2014 - 21:09

danke, hatte ich auch gemacht. Inzwischen gibts ja neuen Kernel + Treiber, ich hab damit immer noch (bzw. wieder) regelmäßig tune failed. Hast Du auch aktualisiert?


In Topic: Tune Failed with updated drivers

10 November 2014 - 21:34

et4000 drivers were updated along with kernel

now my "tune failed"errors are back (before I used drivers from 05/2013)

 

restart enigma or reboot does not help

solution today: shutdown to deep standby ==> reboot

 

 

Difference in Logfiles

 

OK:

 

(0)fe event: status 0, inversion off, m_tuning 1

[SEC] sleep 500ms

(0)fe event: status 1f, inversion off, m_tuning 2

OURSTATE: ok

 

notOK:

 

(0)fe event: status 0, inversion off, m_tuning 1

[SEC] sleep 500ms

[SEC] set dynamic current limiting

(0)fe event: status 20, inversion off, m_tuning 2

FE_TIMEDOUT! ..abort

OURSTATE: failed, retune

(0)tune

 

 

Any Ideas?

Thank you

 

Attached File  tune_failed_enigmalog.txt   34.91KB   1 downloadsAttached File  tune_ok_enigmalog.txt   19.51KB   0 downloads


In Topic: HOTKEY - problems / suggestions

5 November 2014 - 21:42

ET4000:TIMER Button does not work. In hotkey config pressing timer button does not jump to timer item.


In Topic: boot from deepstandby boots to standby

23 October 2014 - 21:13

workaround works :-) thank you


In Topic: boot from deepstandby boots to standby

22 October 2014 - 22:31

never used this option and it is still "Startup to Standby = no"