Jump to content


wheelwright

Member Since 28 Nov 2013
Offline Last Active 18 Jul 2021 13:13
-----

Posts I've Made

In Topic: TSmedia enigma2 plugin 1.0

4 February 2017 - 22:46

fix for youtube not included in the package
typically last update with fix for youtube should be installed in background,however you can install from
TSmedia/desktop/tools/software update blue button
or from TSmedia/desktop/files/software_official/f040220171_11.6_update.zip
you need to restart enigma2 to take effect

Many thanks kind sir, that worked a treat

Sent from my SM-G925F using Tapatalk

In Topic: TSmedia enigma2 plugin 1.0

4 February 2017 - 21:01

i found error in playing vevo
should be now fixed

reinstalled 11.6 still getting signature error on YouTube

Sent from my SM-G925F using Tapatalk

In Topic: TSmedia enigma2 plugin 1.0

2 February 2017 - 21:31

Hi, I've just updated to 11.6,now unable to play anything on YouTube, Error signature extraction failed. I tried going back to 11.5 but just the same.
I'm running a solo2, openpli 4, any ideas what's happening? cheers

Sent from my SM-G925F using Tapatalk

In Topic: EPG Import not working this morning

14 March 2016 - 11:19

Seems to be working this end, same set up as you UK, guess the sources were down earlier as it does happen now and again. 


In Topic: TSmedia enigma2 plugin 1.0

26 February 2016 - 17:11

 

It is working nicely without problem with openpli4

try this

remove TSmedia

opkg remove enigma2-plugin-extensions-tsmedia

 

install TSmedia

opkg update && opkg install -force-overwrite http://www.tunisia-dreambox.info/dreambox-e2-addons-2/Plugins-sim2/enigma2-plugin-extensions-tsmedia_11.1_all.ipk

 

Tried this but still got back screen when searching, decided to have a clean up on box and removed auto resolution, blind scan & fast scan, went back to tsmedia and search function up and working again! 

Thanks for your help WW