Springen naar inhoud


Aliraza63

Lid geworden: 21 dec 2013
Offline Laatste activiteit: Gisteren, 08:09
-----

Berichten die ik gemaakt heb

In Topic:OpenPLi 7.3 Release available.

27 augustus 2020 - 14:09

You should be able to install just the openvpn package, and the *.ovpn config file(s) manually, and it should work fine. I used it like that at my parents' house until a few months ago.

 

It's the non-OpenPLi-compatible plugins that break it...

Thanks for the reply 

Well it works fine  with

OpenPli 6.2

OpenPli 7.2

Satdreamgr 8

Openvix  and others . 


In Topic:OpenPLi 7.3 Release available.

27 augustus 2020 - 11:36

No, I don't have any vpn service available to test with.

 

The purevpn package contains a script that deletes the resolv.conf in use, and links is to elsewhere. So I think that's your culprit.

 

I don't know why all that is needed, I never had issues with routes and DNS info being pushed by an OpenVPN server.

 

edit: the other package contains exactly the same script.

Ok  .. I get it .. just for the helping &  educational  purpose  Try it . 

 

Bijlage  VPN ( How To).zip   149,57K   17 Aantal bijlagen


In Topic:OpenPLi 7.3 Release available.

26 augustus 2020 - 14:23

Just flashed a test box with 7.3-release, installed openvpn, installed resolvconf, but still no issues with /etc/resolv.conf...

 

Did you try any vpn account ? after login  it will declare it  although  it will be connected but as soon as you will disconnect  it will not show lan connection  and will have number of symlink to /var/volatile


In Topic:OpenPLi 7.3 Release available.

26 augustus 2020 - 14:20

I hve tried both plugin pure vpn and vpn manager to . but normally use  plugin  vpn manager  and in setting its  open vpn resolve :

 

Bijlage  1_0_1_8A1_5_63_3B60000_0_0_0_20200826181540.jpg   77,73K   7 Aantal bijlagen

 

These plugins 

Bijlage  enigma2-plugin-extensions-purevpn_1.0.1_all.ipk   331,47K   2 Aantal bijlagen

Bijlage  enigma2-plugin-extensions-vpnmanager_1.1.4_all.ipk   519,71K   7 Aantal bijlagen

 

 

 


In Topic:OpenPLi 7.3 Release available.

26 augustus 2020 - 12:43

What did you all install?

 

You get this error if you have a resolv.conf that is a symlink to /var/volatile, which can happen if for example you have resolvconf installed (which Enigma doesn't use). /etc/resolv.conf should be a plain file.

 

yes noticed  one thing it happens when I install openvpn