Jump to content


ultra_signal

Member Since 19 Jul 2014
Offline Last Active 18 Apr 2022 00:35
-----

Topics I've Started

SUPPORT DRIVERS USB STICK MYGICA ISDB-T AND ATSC-C SOUTH AMERICA

20 July 2021 - 21:55

Great masters and friends of the OE OPENPLI.
 
 
 
I would greatly appreciate if any friend can provide the guidance to make available Magyca brand USB tuner drivers that have support for Ubuntu Linux.
 
Can you help me implement these drivers for OPENPLI? 
 
 
 
Follow the tuners for easy access here in the South American region.
 
 
 
There are drivers available on the Openatv feed for ISDBT
 
 
 
 
There is no driver available on any team.
 
 
 
 
 
 
Best regards.

Support Openpli 6.2 - Dumbo plugin

7 September 2020 - 22:47

Hello friends,
 
I'm having problems installing the Dumbo 6.0 and 6.1 plugin as follows:
 
 
openpli 6.2-release dm8000
 
dm8000 login: root
Last login: Mon Sep 7 18:28:02 -03 2020 on pts / 0
root @ dm8000: ~ # opkg install --force-overwrite /tmp/*.ipk
Collected errors:
 * calculate_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-dumbo:
 * dreambox-secondstage *
 * opkg_solver_install: Cannot install package enigma2-plugin-extensions-dumbo.

root @ dm8000: ~ #
root @ dm8000: ~ #
root @ dm8000: ~ # openpli 6.2-release dm8000