Jump to content


Photo

af9015 plugin no longer working

usb tuner dvb-t

  • Please log in to reply
32 replies to this topic

Re: af9015 plugin no longer working #21 malakudi

  • PLi® Core member
  • 1,447 posts

+66
Good

Posted 24 January 2012 - 11:17

The problem is that the meta packages for easy driver installation for boxes with 2.6.18 kernels (Dreambox) have incorrect dependencies. It could either be fixed automatically like in ETxx00 series, or manually.

For af9015, install the following:

firmware-dvb-fe-af9013
firmware-dvb-usb-af9015
v4l-dvb-module-af9013
v4l-dvb-module-dvb-pll
v4l-dvb-module-dvb-usb
v4l-dvb-module-dvb-usb-af9015
v4l-dvb-module-mc44s803
v4l-dvb-module-mt2060
v4l-dvb-module-mxl5005s
v4l-dvb-module-mxl5007t
v4l-dvb-module-qt1010
v4l-dvb-module-tda18218
v4l-dvb-module-tda18271

for Siano based install the following:

firmware-dvb-siano
v4l-dvb-module-smsdvb
v4l-dvb-module-smsmdtv
v4l-dvb-module-smsusb

Re: af9015 plugin no longer working #22 zork_nl

  • Member
  • 7 posts

0
Neutral

Posted 24 January 2012 - 20:06

The problem is that the meta packages for easy driver installation for boxes with 2.6.18 kernels (Dreambox) have incorrect dependencies. It could either be fixed automatically like in ETxx00 series, or manually.

For af9015, install the following:

firmware-dvb-fe-af9013
firmware-dvb-usb-af9015
v4l-dvb-module-af9013
v4l-dvb-module-dvb-pll
v4l-dvb-module-dvb-usb
v4l-dvb-module-dvb-usb-af9015
v4l-dvb-module-mc44s803
v4l-dvb-module-mt2060
v4l-dvb-module-mxl5005s
v4l-dvb-module-mxl5007t
v4l-dvb-module-qt1010
v4l-dvb-module-tda18218
v4l-dvb-module-tda18271

for Siano based install the following:

firmware-dvb-siano
v4l-dvb-module-smsdvb
v4l-dvb-module-smsmdtv
v4l-dvb-module-smsusb


Hmmm, now I finally have the tuner available, thankyou ! Now trying to get something tuned.....

Re: af9015 plugin no longer working #23 HercoM.

  • Member
  • 11 posts

0
Neutral

Posted 24 January 2012 - 20:21


The problem is that the meta packages for easy driver installation for boxes with 2.6.18 kernels (Dreambox) have incorrect dependencies. It could either be fixed automatically like in ETxx00 series, or manually.

For af9015, install the following:

firmware-dvb-fe-af9013
firmware-dvb-usb-af9015
v4l-dvb-module-af9013
v4l-dvb-module-dvb-pll
v4l-dvb-module-dvb-usb
v4l-dvb-module-dvb-usb-af9015
v4l-dvb-module-mc44s803
v4l-dvb-module-mt2060
v4l-dvb-module-mxl5005s
v4l-dvb-module-mxl5007t
v4l-dvb-module-qt1010
v4l-dvb-module-tda18218
v4l-dvb-module-tda18271

for Siano based install the following:

firmware-dvb-siano
v4l-dvb-module-smsdvb
v4l-dvb-module-smsmdtv
v4l-dvb-module-smsusb


Hmmm, now I finally have the tuner available, thankyou ! Now trying to get something tuned.....

You only have installed these packages and restarted? May I ask you what tuner you use?

Re: af9015 plugin no longer working #24 HercoM.

  • Member
  • 11 posts

0
Neutral

Posted 24 January 2012 - 20:42

I also have the tuner visible :) but it can't find any channels untill now. Do I need another terrestrial.xml file?

Re: af9015 plugin no longer working #25 zork_nl

  • Member
  • 7 posts

0
Neutral

Posted 26 January 2012 - 18:53



The problem is that the meta packages for easy driver installation for boxes with 2.6.18 kernels (Dreambox) have incorrect dependencies. It could either be fixed automatically like in ETxx00 series, or manually.

For af9015, install the following:

firmware-dvb-fe-af9013
firmware-dvb-usb-af9015
v4l-dvb-module-af9013
v4l-dvb-module-dvb-pll
v4l-dvb-module-dvb-usb
v4l-dvb-module-dvb-usb-af9015
v4l-dvb-module-mc44s803
v4l-dvb-module-mt2060
v4l-dvb-module-mxl5005s
v4l-dvb-module-mxl5007t
v4l-dvb-module-qt1010
v4l-dvb-module-tda18218
v4l-dvb-module-tda18271

for Siano based install the following:

firmware-dvb-siano
v4l-dvb-module-smsdvb
v4l-dvb-module-smsmdtv
v4l-dvb-module-smsusb


Hmmm, now I finally have the tuner available, thankyou ! Now trying to get something tuned.....

You only have installed these packages and restarted? May I ask you what tuner you use?


I have a terratec synergy RC mkii. I'll continue to get it working this weekend, tuner is visible but does not find any channel....

Re: af9015 plugin no longer working #26 skabill

  • Member
  • 1 posts

0
Neutral

Posted 10 May 2013 - 18:44

The problem is that the meta packages for easy driver installation for boxes with 2.6.18 kernels (Dreambox) have incorrect dependencies. It could either be fixed automatically like in ETxx00 series, or manually.

For af9015, install the following:

firmware-dvb-fe-af9013
firmware-dvb-usb-af9015
v4l-dvb-module-af9013
v4l-dvb-module-dvb-pll
v4l-dvb-module-dvb-usb
v4l-dvb-module-dvb-usb-af9015
v4l-dvb-module-mc44s803
v4l-dvb-module-mt2060
v4l-dvb-module-mxl5005s
v4l-dvb-module-mxl5007t
v4l-dvb-module-qt1010
v4l-dvb-module-tda18218
v4l-dvb-module-tda18271

for Siano based install the following:

firmware-dvb-siano
v4l-dvb-module-smsdvb
v4l-dvb-module-smsmdtv
v4l-dvb-module-smsusb

Thanks -- Now I can use my Avermedia Red HD+ (A850T) with my DM800HD ... B)



Re: af9015 plugin no longer working #27 robertut

  • Senior Member
  • 344 posts

+2
Neutral

Posted 14 May 2013 - 09:37

Hello everybody,

 

Today I updated the image and that broke my DVB-T functionality based on af9015.

I reflashed from scratch and the situation is the same: the box doesn't boot up while the USB tuner is plugged in. If I remove the stick and power cycle, it boots up fine. If I insert the stick and restart enigma2 from the menu, enigma doesn't load anymore. No rotating wheels either.

 

I tried installing the packages manually as suggested above, and got the following.

 

Any help would be greately appreciated. I have two ET6000 boxes affected.

 

root@et6x00:~# opkg install firmware-dvb-fe-af9013
Package firmware-dvb-fe-af9013 (1.0-r0) installed in root is up to date.

root@et6x00:~# opkg install firmware-dvb-usb-af9015
Package firmware-dvb-usb-af9015 (1.0-r0) installed in root is up to date.

root@et6x00:~# opkg install v4l-dvb-module-af9013
Unknown package 'v4l-dvb-module-af9013'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-af9013.

root@et6x00:~# opkg install v4l-dvb-module-dvb-pll
Unknown package 'v4l-dvb-module-dvb-pll'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-dvb-pll.

root@et6x00:~# opkg install v4l-dvb-module-dvb-usb
Unknown package 'v4l-dvb-module-dvb-usb'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-dvb-usb.

root@et6x00:~# opkg install v4l-dvb-module-dvb-usb-af9015
Unknown package 'v4l-dvb-module-dvb-usb-af9015'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-dvb-usb-af9015.

root@et6x00:~# opkg install v4l-dvb-module-mc44s803
Unknown package 'v4l-dvb-module-mc44s803'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-mc44s803.

root@et6x00:~# opkg install v4l-dvb-module-mt2060
Unknown package 'v4l-dvb-module-mt2060'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-mt2060.

root@et6x00:~# opkg install v4l-dvb-module-mxl5005s
Unknown package 'v4l-dvb-module-mxl5005s'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-mxl5005s.

root@et6x00:~# opkg install v4l-dvb-module-mxl5007t
Unknown package 'v4l-dvb-module-mxl5007t'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-mxl5007t.

root@et6x00:~# opkg install v4l-dvb-module-qt1010
Unknown package 'v4l-dvb-module-qt1010'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-qt1010.

root@et6x00:~# opkg install v4l-dvb-module-tda18218
Unknown package 'v4l-dvb-module-tda18218'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-tda18218.

root@et6x00:~# opkg install v4l-dvb-module-tda18271
Unknown package 'v4l-dvb-module-tda18271'.
Collected errors:
 * opkg_install_cmd: Cannot install package v4l-dvb-module-tda18271.

root@et6x00:~#


Re: af9015 plugin no longer working #28 jpuigs

  • Senior Member
  • 925 posts

+21
Neutral

Posted 14 May 2013 - 21:04

I have the same problem as you.

 

 

dmesg on telnet shows the following:

 


openpli 3.0 et9x00


et9x00 login: root
Password:
root@et9x00:~# dmesg
pci_bus 0000:01: No busn resource found for root bus, will use [bus 01-ff]
pci 0000:01:00.0: [14e4:8602] type 00 class 0x01010f
PCI: found device 14e4:8602 on SATA bus, slot 0 (irq 42)
pci 0000:01:00.0: reg 24: [mem 0x00000000-0x00000fff]
pci 0000:01:00.0: reg 30: [mem 0x00000000-0x000007ff pref]
pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
pci 0000:01:00.0: BAR 5: assigned [mem 0x10510000-0x10510fff]
pci 0000:01:00.0: BAR 6: assigned [mem 0x10511000-0x105117ff pref]
Bluetooth: Core ver 2.16
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: L2CAP socket layer initialized
Bluetooth: SCO socket layer initialized
cfg80211: Calling CRDA to update world regulatory domain
Switching to clocksource upg
FS-Cache: Loaded
NET: Registered protocol family 2
TCP established hash table entries: 4096 (order: 3, 32768 bytes)
TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
TCP: Hash tables configured (established 4096 bind 4096)
TCP: reno registered
UDP hash table entries: 256 (order: 1, 8192 bytes)
UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
NET: Registered protocol family 1
RPC: Registered named UNIX socket transport module.
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
RPC: Registered tcp NFSv4.1 backchannel transport module.
PCI: CLS 0 bytes, default 64
NFS: Registering the id_resolver key type
Key type id_resolver registered
Key type id_legacy registered
fuse init (API version 7.20)
msgmni has been set to 567
io scheduler noop registered
io scheduler cfq registered (default)
Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0x10400b00 (irq = 22) is a 16550A
serial8250.0: ttyS1 at MMIO 0x10400b40 (irq = 66) is a 16550A
serial8250.0: ttyS2 at MMIO 0x10400b80 (irq = 67) is a 16550A
loop: module loaded
sata_brcmstb 0000:01:00.0: version 4.0
__clk_enable: sata [1]
PCI: Enabling device 0000:01:00.0 (0000 -> 0003)
sata_brcmstb 0000:01:00.0: setting latency timer to 64
scsi0 : sata_brcmstb
scsi1 : sata_brcmstb
ata1: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510000 irq 42
ata2: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510100 irq 42
Broadcom STB NAND controller (BrcmNand Controller)
bcmemac: Broadcom STB 10/100 EMAC driver v3.0
bcmemac: registered interface #0 at 0x10080000 as 'eth0' (00:16:b4:02:f5:ff)
bcmemac: not registering interface #1 at 0x10090000 (no PHY detected)
usbcore: registered new interface driver zd1201
ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
__clk_enable: usb [1]
ehci-brcm ehci-brcm.0: Broadcom STB EHCI
ehci-brcm ehci-brcm.0: new USB bus registered, assigned bus number 1
ehci-brcm ehci-brcm.0: irq 62, io mem 0x10480300
ehci-brcm ehci-brcm.0: USB 0.0 started, EHCI 1.00
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ehci-brcm ehci-brcm.1: Broadcom STB EHCI
ehci-brcm ehci-brcm.1: new USB bus registered, assigned bus number 2
ehci-brcm ehci-brcm.1: irq 57, io mem 0x10480500
ehci-brcm ehci-brcm.1: USB 0.0 started, EHCI 1.00
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
ohci-brcm ohci-brcm.0: Broadcom STB OHCI
ohci-brcm ohci-brcm.0: new USB bus registered, assigned bus number 3
ohci-brcm ohci-brcm.0: irq 63, io mem 0x10480400
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ohci-brcm ohci-brcm.1: Broadcom STB OHCI
ohci-brcm ohci-brcm.1: new USB bus registered, assigned bus number 4
ohci-brcm ohci-brcm.1: irq 64, io mem 0x10480600
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
mousedev: PS/2 mouse device common for all mice
i2c /dev entries driver
usbcore: registered new interface driver btusb
usbcore: registered new interface driver usbhid
usbhid: USB HID core driver
TCP: cubic registered
NET: Registered protocol family 17
Bluetooth: HIDP (Human Interface Emulation) ver 1.2
Bluetooth: HIDP socket layer initialized
Key type dns_resolver registered
EBI CS1: setting up NAND flash (primary)
mtd->oobsize=0, mtd->eccOobSize=0
NAND_CS_NAND_XOR=00000000
B4: NandSelect=50000200, nandConfig=15142200, chipSelect=1
brcmnand_read_id: CS1: dev_id=ecf10095
After: NandSelect=50000200, nandConfig=15142200
Block size=00020000, erase shift=17
NAND Config: Reg=15142200, chipSize=128 MB, blockSize=128K, erase_shift=11
busWidth=1, pageSize=2048B, page_shift=11, page_mask=000007ff
timing1 not adjusted: 5363444f
timing2 not adjusted: 00000fc6
eccLevel=15, 1Ksector=0, oob=16
nbrBitsPerCell=2, cellinfo=0, chip->cellinfo=00000000
<--brcmnand_set_acccontrol: acc b4: d7ff1010, after: d7ff1010
BrcmNAND mfg ec f1 Samsung K9F1G08U0A 128MB on CS1

Found NAND on CS1: ACC=d7ff1010, cfg=15142200, flashId=ecf10095, tim1=5363444f,
tim2=00000fc6
BrcmNAND version = 0x0302 128MB @00000000
B4: NandSelect=50000200, nandConfig=15142200, chipSelect=1
brcmnand_read_id: CS1: dev_id=ecf10095
After: NandSelect=50000200, nandConfig=15142200
Found NAND flash on Chip Select 1, chipSize=128MB, usable size=128MB, base=0
brcmnand_scan: B4 nand_select = 50000200
brcmnand_scan: After nand_select = 50000200
page_shift=11, bbt_erase_shift=17, chip_shift=27, phys_erase_shift=17
Brcm NAND controller version = 3.2 NAND flash size 128MB @18000000
ECC layout=brcmnand_oob_bch4_4k
brcmnand_scan:  mtd->oobsize=64
brcmnand_scan: oobavail=50, eccsize=512, writesize=2048
brcmnand_scan, eccsize=512, writesize=2048, eccsteps=4, ecclevel=15, eccbytes=3
-->brcmnand_default_bbt
brcmnand_default_bbt: bbt_td = bbt_main_descr
Bad block table Bbt0 found at page 0000ffc0, version 0x01 for chip on CS1
Bad block table 1tbB found at page 0000ff80, version 0x01 for chip on CS1
nand_read_bbt: Bad block at 0x01080000
nand_read_bbt: Bad block at 0x03780000
nand_read_bbt: Bad block at 0x04440000
nand_read_bbt: Bad block at 0x069c0000
Adjust partition complete size from entire device to 7f00000 to avoid overlap wi
th BBT reserved space
Adjust partition rootfs size from entire device to 7900000 to avoid overlap with
 BBT reserved space
Creating 3 MTD partitions on "brcmnand.0":
0x000000000000-0x000007f00000 : "complete"
0x000000000000-0x000000600000 : "kernel"
0x000000600000-0x000007f00000 : "rootfs"
PM: CP0 COUNT/COMPARE frequency depends on divisor
UBI: attaching mtd2 to ubi0
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata1.00: ATA-8: WDC WD2500AAKX-001CA0, 15.01H15, max UDMA/133
ata1.00: 488397168 sectors, multi 0: LBA48 NCQ (depth 0/32)
ata1.00: configured for UDMA/133
scsi 0:0:0:0: Direct-Access     ATA      WDC WD2500AAKX-0 15.0 PQ: 0 ANSI: 5
sd 0:0:0:0: [sda] 488397168 512-byte logical blocks: (250 GB/232 GiB)
sd 0:0:0:0: Attached scsi generic sg0 type 0
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO
 or FUA
usb 2-1: new high-speed USB device number 2 using ehci-brcm
 sda: sda1
sd 0:0:0:0: [sda] Attached SCSI disk
hub 2-1:1.0: USB hub found
hub 2-1:1.0: 4 ports detected
ata2: SATA link down (SStatus 4 SControl 300)
usb 2-1.2: new full-speed USB device number 3 using ehci-brcm
UBI: scanning is finished
UBI: attached mtd2 (name "rootfs", size 121 MiB) to ubi0
UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
UBI: good PEBs: 964, bad PEBs: 4, corrupted PEBs: 0
UBI: user volume: 1, internal volumes: 1, max. volumes count: 128
UBI: max/mean erase counter: 3/0, WL threshold: 4096, image sequence number: 955
418440
UBI: available PEBs: 0, total reserved PEBs: 964, PEBs reserved for bad PEB hand
ling: 16
UBI: background thread "ubi_bgt0d" started, PID 50
ALSA device list:
  No soundcards found.
Warning: unable to open an initial console.
UBIFS: background thread "ubifs_bgt0_0" started, PID 51
UBIFS: mounted UBI device 0, volume 0, name "rootfs"(null)
UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/20
48 bytes
UBIFS: FS size: 118468608 bytes (112 MiB, 933 LEBs), journal size 9023488 bytes
(8 MiB, 72 LEBs)
UBIFS: reserved for root: 0 bytes (0 KiB)
UBIFS: media format: w4/r0 (latest is w4/r0), UUID 31989653-EB7F-4706-BAF2-F2CA3
38739C2, small LPT model
VFS: Mounted root (ubifs filesystem) on device 0:10.
devtmpfs: mounted
Freeing unused kernel memory: 284k freed
EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
usbcore: registered new interface driver tpm
dvb: module_layout: kernel tainted.
Disabling lock debugging due to kernel taint
Console: switching to colour frame buffer device 160x45
input: dreambox remote control (native) as /devices/virtual/input/input0
input: dreambox advanced remote control (native) as /devices/virtual/input/input
1
DVB: registering new adapter (dvb0)
platform dvb0.0: DVB: registering adapter 0 frontend 0 (DVB-S2)...
platform dvb0.0: DVB: registering adapter 0 frontend 1 (DVB-S2)...
input: front panel as /devices/virtual/input/input2
NET: Registered protocol family 10
Console: switching to colour dummy device 80x25
usb 1-1: new high-speed USB device number 2 using ehci-brcm
usb 1-1: dvb_usb_v2: found a 'AVerMedia AVerTV Volar HD/PRO (A835)' in cold stat
e
usbcore: registered new interface driver dvb_usb_af9035
usb 1-1: dvb_usb_v2: downloading firmware from file 'dvb-usb-af9035-02.fw'
usb 1-1: dvb_usb_af9035: firmware version=11.5.9.0
usb 1-1: dvb_usb_v2: found a 'AVerMedia AVerTV Volar HD/PRO (A835)' in warm stat
e
usb 1-1: dvb_usb_v2: will pass the complete MPEG2 transport stream to the softwa
re demuxer
DVB: registering new adapter (AVerMedia AVerTV Volar HD/PRO (A835))
i2c i2c-4: af9033: firmware version: LINK=11.5.9.0 OFDM=5.17.9.1
usb 1-1: DVB: registering adapter 1 frontend 0 (Afatech AF9033 (DVB-T))...
i2c i2c-4: tda18218: NXP TDA18218HN successfully identified
Registered IR keymap rc-empty
input: AVerMedia AVerTV Volar HD/PRO (A835) as /devices/platform/ehci-brcm.0/usb
1/1-1/rc/rc0/input3
rc0: AVerMedia AVerTV Volar HD/PRO (A835) as /devices/platform/ehci-brcm.0/usb1/
1-1/rc/rc0
usb 1-1: dvb_usb_v2: schedule remote query interval to 500 msecs
usb 1-1: dvb_usb_v2: 'AVerMedia AVerTV Volar HD/PRO (A835)' successfully initial
ized and connected
platform dvb0.0: DVB: registering adapter 0 frontend 2 (vtuner)...
root@et9x00:~#

 

So, It seems USB tuner is correctly installed. I don't understand why it does block receiver.....


Edited by jpuigs, 14 May 2013 - 21:05.

DM 800 HD - DM 500 HD - DM 7020 HD - ET7500 - ET9000 - ET10000 - SF 4008 - Mvision HD 700 L (e2) - Triple Dragon - .......


Re: af9015 plugin no longer working #29 robertut

  • Senior Member
  • 344 posts

+2
Neutral

Posted 18 May 2013 - 10:14

Situation is really severe: tried reverting to older OpenPLi image versions (tried OpenPLi-3.0-beta-et6x00-20130311_usb and OpenPLi-3.0-beta-et6x00-20130316_usb) and after installing the plugin the box no longer boots up at all (even with the DVB-T stick unplugged).

 

It only ligths up the green and red LEDs and the screen displays the Xtrend logo....


Edited by robertut, 18 May 2013 - 10:15.


Re: af9015 plugin no longer working #30 robertut

  • Senior Member
  • 344 posts

+2
Neutral

Posted 18 May 2013 - 10:59

The only solution is to install OpenPLi 2.1, from http://downloads.pli...0120924_usb.zip

 

DVB-T tuner works fine now.



Re: af9015 plugin no longer working #31 robertut

  • Senior Member
  • 344 posts

+2
Neutral

Posted 18 May 2013 - 11:14

So, It seems USB tuner is correctly installed. I don't understand why it does block receiver.....

As far as I noticed from the install log, the plugin installs a new kernel, replacing the one which came with the image. I guess that's what breaks things in Enimga2 later... in 3.0.



Re: af9015 plugin no longer working #32 robertut

  • Senior Member
  • 344 posts

+2
Neutral

Posted 21 May 2013 - 20:42

Really not a single reply from any developer on this? Who knows, for how much time will the af9015 users be blocked out of OpenPLi3... :wacko: :wacko:

 

Here we go again... :( :( :(



Re: af9015 plugin no longer working #33 stefki

  • Member
  • 3 posts

0
Neutral

Posted 20 December 2013 - 11:47

This drivers has been removed v4l-dvb-module-tda18218

 

why ?







Also tagged with one or more of these keywords: usb tuner, dvb-t

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users