Jump to content


Photo

Openpli update troubles topic

Algemeen

  • Please log in to reply
3101 replies to this topic

#1 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 11 December 2009 - 09:18

Update van vannacht gaat hier niet goed.

Fan staat te gillen, blauwe led staat te knipperen. Als ik via menu naar fanmonitor ga een crash. Ook na handmatige reboot.

zie att

Attached Files


VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #2 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 11 December 2009 - 09:25

Vreemd, fan staat wel op 1000t/min >> /usr/bin/fancontrol 45 1000

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #3 DeBeek

  • Senior Member
  • 1,470 posts

+46
Good

Posted 11 December 2009 - 09:51

Gisteren handmatig de laatste drvers er in gezet,
dreambox-dvb-modules_2.6.12-5.1-brcmstb-dm8000-20091209-r0_dm8000.ipk

Fan staat bij mij niet te brullen maar fan monitor crast ook, en blauwe led knippert continu.

Welke drivers zitten er in de laatste update,
controleren via telnet met ipkg info dreambox-dvb-modules....

Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), OpenPLi 8.0 Nightly Build, My-FullNightHD skin, Bluetooth remote,

2x Synology DS-116, 16 Gb USB3, Autotimer, Ziggo Kabel-tv, Astra 28.2.


Re: Openpli update troubles topic #4 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 11 December 2009 - 10:01

knip/plak VIP

mit dem neuen treiber vom 9.12.09 klappt das fan control nicht mehr Posted Image

die temp sensoren sind jetz anders definiert, drum wirds wohl immer einen BSOD geben Posted Image

ich hoff es gibt bald eine neue version für diese treiber.

====

Es hat sich nur der Pfad für die Sensoren im proc geändert.

Du musst also nur im plugin



Posted Image Quellcode
1
/proc/stb/fp/tempX


durch



Posted Image Quellcode
1
/proc/stb/sensors/tempX


ersetzen.

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #5 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 11 December 2009 - 11:47

ik heb de wijziging doorgevoerd. In de build van morgen zou het weer moeten werken.

Re: Openpli update troubles topic #6 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 11 December 2009 - 12:20

/images/smiley/more/023.gif

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #7 beebee

  • Senior Member
  • 446 posts

+4
Neutral

Posted 11 December 2009 - 16:37

ik heb de wijziging doorgevoerd. In de build van morgen zou het weer moeten werken.


Zat de fout in Fanmonitor IPKG ?

Is de goede ook ergens te vinden?

Ik ben net een nieuwe 8000 aan het inrichten, die ik vanavond zou plaatsen.

Je weet wel he, Als een grote vent een cadootje heeft, wil ie er ook mee spelen./images/smiley/grin.gif

Re: Openpli update troubles topic #8 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 11 December 2009 - 16:39

er was op zich geen fout, de nieuwe drivers hebben het sensor interface veranderd, en daarop moest de plugin aangepast worden.
Dat is gebeurd, dus zodra de bouwserver gedraaid heeft (of je je eigen build gemaakt hebt) heb je een ipk die weer zou moeten werken.

Re: Openpli update troubles topic #9 beebee

  • Senior Member
  • 446 posts

+4
Neutral

Posted 11 December 2009 - 16:44

er was op zich geen fout, de nieuwe drivers hebben het sensor interface veranderd, en daarop moest de plugin aangepast worden.
Dat is gebeurd, dus zodra de bouwserver gedraaid heeft (of je je eigen build gemaakt hebt) heb je een ipk die weer zou moeten werken.

(of je je eigen build gemaakt hebt)
Dat is te moeilijk voor mij, moet ik toch maar wachten op de bouwserver.

Bedankt voor je snelle antwoord/images/smiley/smile.gif

Re: Openpli update troubles topic #10 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 12 December 2009 - 09:57

Werkt weer naar behoren.

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #11 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 12 December 2009 - 12:02

Mooi zo, bedankt voor het testen

Re: Openpli update troubles topic #12 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 16 December 2009 - 15:33

Heb nog steeds last van een storend audio geluid bij afspelen van veel (muziek) DVD's vanaf HDD. Gebeurt alleen maar bij de intro's, DVD geluid van de hoofdstukken is verder goed.

Dus een hard krakend overdub geluid, radertjes komen dan ook in beeld. Iemand een idee?

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #13 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 17 December 2009 - 15:28

Bugje

Als ik een opname probeer te beeindigen met de stopknop, krijg ik PIP /images/smiley/grin.gif

Ook zonder opname, stopknop (afstandsbediening 8000) gaat naar PIP.

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #14 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 17 December 2009 - 17:05

dat is een feature...

btw, opname beeindigen moet toch niet met de stopknop? Ik bedoel, als het goed is is die stopknop voor PiP alleen in situaties waar de stopknop toch al geen functie had (los van dat het niet echt logisch is de stopknop zo'n functie te geven, dat ben ik met je eens)

Re: Openpli update troubles topic #15 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 17 December 2009 - 17:24

PIP is dubbel blauw, altijd al geweest. Snap ff niet waarom nu een dubbele knop hier voor gebruiken. Stopknop als feature PIP lijkt mij meer een foutje als een feature ;)


btw, hoe schakel je PIP weer uit dan? Wil hier nog steeds met alleen dubbel blauw.

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #16 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 17 December 2009 - 20:14

als je een situatie kan noemen waarin je de stopknop nu niet meer kan gebruiken, waar dat eerst nog wel kon, dan haal ik hem er met alle plezier uit.

Het is echter een feature, onderdeel van ritzmo's pip patch.
En om updaten van deze patch in de toekomst zo eenvoudig mogelijk te houden, ga ik hem liever niet gedeeltelijk reverten.
Zeker niet als de stopknop alleen dan wordt gebruikt op momenten dat je toch al helemaal niks bij de stopknop te zoeken hebt, ik vind het om die reden een non-issue eigenlijk.

Re: Openpli update troubles topic #17 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 17 December 2009 - 20:30

Een stopknop is een stopknop, geen PIP knop voor een plug-in. Verwarrend dus.

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #18 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 17 December 2009 - 21:58

maar wat wil je op dat moment met de stopknop?
Nogmaals, als er functionaliteit verloren gegaan is, sloop ik het er met allerlei soorten van genoegen uit.
Maar zo niet, dan is het jammer van het werk, een non-issue.

Re: Openpli update troubles topic #19 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 19 December 2009 - 22:19

Crash na het stopzetten DVD film op HDD, zie att

Attached Files


VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Openpli update troubles topic #20 amigo

  • Senior Member
  • 1,315 posts

+13
Neutral

Posted 23 December 2009 - 15:28

Is de lettergrootte van display alu brushed HD skin van de week aangepast?

Niet te lezen zo.

2 rij-ig

ROCK
ANTENNE

Is nu

rockantenne

In display

VU+ Ultimo 4K - 78 Triax met triple Quad 




Also tagged with one or more of these keywords: Algemeen

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users