Jump to content


Photo

Disable background scanning bug

et9000

  • Please log in to reply
4 replies to this topic

#1 Dimitrij

  • PLi® Core member
  • 8,736 posts

+290
Excellent

Posted 31 March 2012 - 13:50

Customize->Disable background scanning ->Yes
Set the timer recording.
Recording starts, there is no free tuner is required to change the channel.
Crash ...
P.S.When scanning channels, too, crash.

Duo 4K/Lunix3-4K/Solo 4K


Re: Disable background scanning bug #2 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 31 March 2012 - 13:52

P.S.When scanning channels, too, crash.


Please make a simple reproducable step-by-step, which we could use to debug this problem

Re: Disable background scanning bug #3 Dimitrij

  • PLi® Core member
  • 8,736 posts

+290
Excellent

Posted 31 March 2012 - 17:32

1)Customize->Disable background scanning ->Yes
2)Restart E2
3)init 4
4)in telnet-enigma2
5)Set the timer recording 23*e
6)Change the channel 0.8w(rotor)
7)Prior to recording 20 seconds, the crash /usr/bin/enigma2
8)log

Duo 4K/Lunix3-4K/Solo 4K


Re: Disable background scanning bug #4 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 31 March 2012 - 17:48

I don't have a rotor (nor 0.8w).
So I was hoping your remark "P.S.When scanning channels, too, crash." would provide a simpler step-by-step, which everybody can reproduce?

Re: Disable background scanning bug #5 Dimitrij

  • PLi® Core member
  • 8,736 posts

+290
Excellent

Posted 31 March 2012 - 18:14

The rotor is nothing to do with.
Just a timer recording.
And switch to another channel.
To start recording with no free tuner/transporder.
"When scanning channels, too, crash"-repeat the crash I could not.

Duo 4K/Lunix3-4K/Solo 4K




Also tagged with one or more of these keywords: et9000

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users