Jump to content


Photo

Switchen van HD zender resulteert soms in geen audio

ac3 LPCM HDMI receiver no sound

  • Please log in to reply
33 replies to this topic

Re: Switchen van HD zender resulteert soms in geen audio #21 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 13 June 2012 - 19:51

soms gaat het gigantisch fout omdat de versterker toch maar even in 7.1 mode springt bij meer-kanaals input (in plaats van "all stereo")


valt mee, het is een officiele feature van de versterker. Dus je stelt hem in op bi-ampen, waardoor hij niet meer op 7.1 kan springen.

Re: Switchen van HD zender resulteert soms in geen audio #22 dylantje

  • Senior Member
  • 2,403 posts

+19
Neutral

Posted 13 June 2012 - 19:51


Er zullen toch wel meer mensen zijn die jouw wens hebben........

Dat is waar bij mij altijd de schoen wringt als ik apparaten ga kopen. Ik wil altijd dat een apparaat precies één ding doet (dat waar ik 'm voor koop), dat de rest er gewoon NIET in zit en dat hij in dat éne dan ook perfect is.

Maar nee, dat bestaat dus niet, want dat is niet wat de consument wil. De consument wil veel knopjes voor weinig geld. Precies het omgekeerde dus.

Ik heb geen dvd-speler en ook geen harddisk in m'n dreambox, misschien dat dat al wat zegt ;)


Respect......

Maar een dreambox 8000 zonder hdd...
Is dat niet zonde van zo'n monster/???[ NAS zeker?? ]

Mut@nt HD51 with PLi 7.2 release - Cccam, PLi HD skin, HDD-1,5TB, USB DVB-T,4GB usb backupsuite. AB: harmony smartcontrol 

XTrend ET6500 with PLi 7.2 release - PLi HD skin, Stream remote, 2GB usb backupsuite. AB: Harmony 650 , 1x zgemma h2h with Cccam.

Met een USB Dvb-T Triax 78cm, 2x ALPS quatro LNB /19,2 en 23,5, SAB GSO-multiswitch: 4 sat. in 12 out. 

 


Re: Switchen van HD zender resulteert soms in geen audio #23 Sjaaky

  • Senior Member
  • 7,443 posts

+41
Good

Posted 14 June 2012 - 00:06

Sorry Erik, maar dat jouw versterker een hoop fout doet, wil natuurlijk niet zeggen dat alle surround versterkers meteen prut zijn. Ook al blijven er kanalen ongebruikt, je hebt door de extra kanalen wel extra vermogen/reserve in je voeding.

Re: Switchen van HD zender resulteert soms in geen audio #24 Erik Slagter

  • PLi® Core member
  • 46,807 posts

+540
Excellent

Posted 14 June 2012 - 10:21


soms gaat het gigantisch fout omdat de versterker toch maar even in 7.1 mode springt bij meer-kanaals input (in plaats van "all stereo")

valt mee, het is een officiele feature van de versterker. Dus je stelt hem in op bi-ampen, waardoor hij niet meer op 7.1 kan springen.

Bij mij helaas niet (of het is buggy geimplementeerd).

Excuus aan de TS voor het kapen van z'n topic, overigens.
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Switchen van HD zender resulteert soms in geen audio #25 Erik Slagter

  • PLi® Core member
  • 46,807 posts

+540
Excellent

Posted 14 June 2012 - 10:22

Maar een dreambox 8000 zonder hdd...
Is dat niet zonde van zo'n monster/???[ NAS zeker?? ]


Uiteraard (een linux server met NFS, in feite).

De dm8000 heb ik voor de bcm7400, die in geen enkele andere stb zit. En de vier pluggable tuners. De rest van de hardware interesseert me eigenlijk niet zo.

Edited by Erik Slagter, 14 June 2012 - 10:29.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Switchen van HD zender resulteert soms in geen audio #26 Erik Slagter

  • PLi® Core member
  • 46,807 posts

+540
Excellent

Posted 14 June 2012 - 10:27

Sorry Erik, maar dat jouw versterker een hoop fout doet, wil natuurlijk niet zeggen dat alle surround versterkers meteen prut zijn. Ook al blijven er kanalen ongebruikt, je hebt door de extra kanalen wel extra vermogen/reserve in je voeding.

Ik zeg helemaal niet dat surround versterkers prut zijn! Ik zeg wel dat ik liever heb dat de kosten die worden gemaakt voor het ontwerpen/realiseren/bouwen van acht versterkers VOOR MIJ beter besteed kunnen worden voor twee kanalen (eventueel vier, voor actief crossover filter). Dus of minder kosten of voor dezelfde kosten betere kwaliteit. En in beide gevallen minder stroomverbruik. Ik begrijp best dat mijn JVC inderdaad gewoon prut en "pech" is. Op zich zou het al heel mooi zijn als je de ongebruikte kanalen zou kunnen "uitzetten" (of automatisch), dus echt de voeding er af. Die van mij doet dat in ieder geval niet, maar andere wellicht wel.
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Switchen van HD zender resulteert soms in geen audio #27 Erik Slagter

  • PLi® Core member
  • 46,807 posts

+540
Excellent

Posted 14 June 2012 - 10:27

(verkeerde topic...)

Edited by Erik Slagter, 14 June 2012 - 10:28.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Switchen van HD zender resulteert soms in geen audio #28 BuGless

  • Senior Member
  • 539 posts

+16
Neutral

Posted 14 June 2012 - 11:53

De dm8000 heb ik voor de bcm7400, die in geen enkele andere stb zit. En de vier pluggable tuners. De rest van de hardware interesseert me eigenlijk niet zo.


De DM8000 heeft geen native HDMI uitgang zie ik, dus dan heb je automatisch niet het probleem van de (soms) ontbrekende audio via HDMI.

De DM7020HD, heeft die niet ook een bcm7400?

Re: Switchen van HD zender resulteert soms in geen audio #29 Erik Slagter

  • PLi® Core member
  • 46,807 posts

+540
Excellent

Posted 14 June 2012 - 11:59

Ik heb een tijd audio via de (jawel) dvi uitgang gedaan, gaat prima. Nu heb ik (om andere redenen), e.e.a. met spdif aangesloten.

De 7020hd heeft een bcm7401. Dat klinkt "nieuwer" maar hij is feite beperkter dan de bcm7400. Dat geldt overigens voor alle bcm74xx en bcm73xx SoC's. De bcm7400 is gewoon (nog steeds) de meest uitgebreide versie. D.w.z. o.a. PiP óók in HD, twee complete video decoders dus.
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Switchen van HD zender resulteert soms in geen audio #30 radxnl

  • Senior Member
  • 1,527 posts

+57
Good

Posted 14 June 2012 - 12:05

daar klopt niet heel veel van ;)

de 7401 zit in de dm800hd en is al heel erg oud en EOL, wbt de 7020hd bedoel jij de 7413

en er zijn vele male 'dikkere' 74xx op de markt nu ( zie vu nieuwe modellen )

groeten

Re: Switchen van HD zender resulteert soms in geen audio #31 Erik Slagter

  • PLi® Core member
  • 46,807 posts

+540
Excellent

Posted 14 June 2012 - 12:21

7413 ja, effe te snel gegoogled. In ieder geval dezelfde als in de vu ultimo e.d.

Die nieuwe vu modellen zijn nog niet te koop ;)
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Switchen van HD zender resulteert soms in geen audio #32 BuGless

  • Senior Member
  • 539 posts

+16
Neutral

Posted 26 June 2012 - 12:35

Ik heb nu overigens inmiddels ook vastgesteld (en eigenlijk is het logisch), dat wanneer het geluid even stilvalt omdat het signaal even weg is (slechte ontvangst), nadat het signaal weer terug is, en beeld weer loopt, audio soms dezelfde symptomen vertoont: sync loss tussen HDMI audio en versterker. Even de boel op LPCM (0.1 sec) en dan weer naar AC3 lost het dan steevast op. Ik moet inderdaad in OpenPLi de plek vinden waarin het audio kanaal van stil op iets gaat, en daar in geval van AC3 heel even (paar milliseconden) een LPCM signaal doorsturen, daarna overstappen op AC3.

Re: Switchen van HD zender resulteert soms in geen audio #33 Elechi

  • Member
  • 20 posts

0
Neutral

Posted 27 June 2012 - 09:56

Ik heb nu een class D hybrid feedback versterker staan. Ik was daar ooit bij voorbaat al heel enthousiast over, de techniek is natuurlijk heel slim. Omdat je de powerfets alleen helemaal "open" en helemaal "dicht" stand gebruikt, hoeft er nauwelijks verlies te zijn en daardoor ook nauwelijks warmte-ontwikkeling. Bij puur analoge ontwerpen zoals B, AB en A (in die volgorde) wordt het stroomverbruik door verlies in de powerfets oplopend hoger en dus ook de bijbehorende warmte-ontwikkeling.

Helaas hebben ze het bij JVC compleet weten te **********, waardoor ik nu zit met een versterker die aanmerkelijk minder goed klinkt dan zijn voorganger (een Rotel RA840BX4, class AB, tot 5 watt in class A, meestal in A dus) en die, geheel tegen de verwachting in, juist veel meer stroom verbruikt dan zijn voorganger. En daardoor ook loeiwarm wordt. Er zit zelfs een ventilator in! Hij gebruikt 180-200W in ruststand! Mijn vorige iets van 20 W...

Dus, wat mij betreft, laat al die onnodige flauwekul eens achterwege en maak een versterker die gewoon GOED is in wat hij moet doen, versterken van twee audiokanalen. Dus géén extra audiokanalen waardoor meer stroom verbruikt wordt dan nodig is EN waardoor minder geld uitgegeven kan worden aan het maken van topkwaliteit versterkers. Ook géén DSP die je bijna altijd ziet bij A/V center voor geluidsver***** op alle mogelijkheden. Gewoon twee keer drie sp/dif ingangen (optisch en electrisch), een digitale schakelaar daarachter, gewoon één tweekanaals DAC, maar dan wel TOPkwaliteit en daar achter twee versterkers van TOPkwaliteit. En verder niks. Niet eens een toonregeling.

Maar dat bestaat dus niet.


Sorry van de hijack TS

Eric

Ikzelf gebruik een NAD C356BEE versterker met ingebouwde DAC (extra module, wel enkel optisch). Dan heb je een heel goeie stereo versterker met 1 digitale ingang. Je hebt weliswaar 2 stereo kanalen (misschien al te veel) maar ik gebruik dat als een soort basic 'multiroom' oplossing met vier luidsprekers. Je kan natuurlijk ook een goeie stereo versterker gebruiken met externe kwaliteits DACs maar dat is dan weer een heel dure optie neem ik aan.

Re: Switchen van HD zender resulteert soms in geen audio #34 Erik Slagter

  • PLi® Core member
  • 46,807 posts

+540
Excellent

Posted 27 June 2012 - 10:15

Op zich dank voor het meedenken. Wel heel jammer dat je dan maar één ingang hebt. Ik heb er net twee nodig (dreambox en playstation).

Als je een externe dac gaat gebruiken, heb je weer twee andere problemen:
- je hebt ofwel geen input selectie (= 1 kanaal) of de input selectie is niet geintegreerd in de versterker, erg onhandig
- je hebt weer een fors analog pad, dat wil je nou juist zoveel mogelijk voorkomen door de dac in de versterker te integreren
- in combinatie met een class d versterker en een slimme dsp, zou je in principe de dac helemaal kunnen elimineren (rekenkundig pcm naar pwm omzetten), maar dat heb ik nog niet gezien.
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.



Also tagged with one or more of these keywords: ac3, LPCM, HDMI, receiver, no sound

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users