Jump to content


Photo

Flac MP3 afspelen mist fractie van het begin

flac mp3

  • Please log in to reply
6 replies to this topic

#1 bramjacobse

  • Senior Member
  • 88 posts

0
Neutral

Posted 22 December 2012 - 09:06

Hi,

Bij het afspelen van een FLAC of MP3 wordt het aller eerste begin van de file niet weergegeven.
bijv het nummer "big time" van Peter Gabriel begint met de tekst "Hi There" als ik het afspeel hoor ik "i there" ,
Alle audio files met een strak begin hebben hier last van , en dat is jammer.

Groet bram
-
DM8000 + QNAP 639 NFS share

Re: Flac MP3 afspelen mist fractie van het begin #2 Sjaaky

  • Senior Member
  • 7,443 posts

+41
Good

Posted 22 December 2012 - 14:20

Klopt ja. Ik heb er wel eens naar gekeken, maar niets gevonden.

Re: Flac MP3 afspelen mist fractie van het begin #3 bramjacobse

  • Senior Member
  • 88 posts

0
Neutral

Posted 26 December 2012 - 13:05

Ik kan het reproduceren..

ik stop enigma2

init 4

Als het audio bestand gestart wordt vanaf de command line dan mist op deze manier telkens het begin

gst-launch -v playbin2 uri=file:///media/net/Muziek/Muziek/Flac-albums/Peter%20Gabriel/SO%202012/06%20-%20Big%20Time.flac

Start ik met

gst-launch -v filesrc location=7.flac ! flacdec ! alsasink

dan hoor ik het begin.

als ik hier na weer start met
gst-launch -v playbin2 uri=file:///media/net/Muziek/Muziek/Flac-albums/Peter%20Gabriel/SO%202012/06%20-%20Big%20Time.flac

hoor ik het begin wel, start ik nogmaals met
gst-launch -v playbin2 uri=file:///media/net/Muziek/Muziek/Flac-albums/Peter%20Gabriel/SO%202012/06%20-%20Big%20Time.flac
dan missen we het begin weer

als ik daarna meerdere keren start met

gst-launch -v filesrc location=7.flac ! flacdec ! alsasink

dan mis ik alleen de eerste keer het begin. daarna blijft het goed gaan
-
DM8000 + QNAP 639 NFS share

Re: Flac MP3 afspelen mist fractie van het begin #4 littlesat

  • PLi® Core member
  • 53,895 posts

+641
Excellent

Posted 26 December 2012 - 13:18

Op een dm8000?... Kans dat het een driver issue is?

Edited by littlesat, 26 December 2012 - 13:18.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Flac MP3 afspelen mist fractie van het begin #5 DeBeek

  • Senior Member
  • 1,487 posts

+47
Good

Posted 26 December 2012 - 13:24

Hier precies het zelfde de eerste MP3 die gestart wordt mist het begin,
opnieuw de MP3 starten en hij speelt hem goed af..

Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), OpenPLi Nightly Build, My-FullNightHD skin, Bluetooth remote,

2x Synology DS-116, 16 Gb USB3, Autotimer, Bitrate, EPGRefresh, Ziggo Kabel-tv, Astra 28.2.


Re: Flac MP3 afspelen mist fractie van het begin #6 Sjaaky

  • Senior Member
  • 7,443 posts

+41
Good

Posted 26 December 2012 - 15:02

Als het al een driver issue is, dan hebben alle fabrikanten dezelfde fout gemaakt.

Re: Flac MP3 afspelen mist fractie van het begin #7 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 26 December 2012 - 15:39

ik denk dat het wel eens kan komen van de extra 'skip naar 0' als playback start.



Also tagged with one or more of these keywords: flac, mp3

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users