Jump to content


Photo

VU+ DUO Loopt vast


  • Please log in to reply
22 replies to this topic

Re: VU+ DUO Loopt vast #21 plipo

  • Member
  • 6 posts

0
Neutral

Posted 13 October 2014 - 15:33

Wat gebeurt er precies als hij vast loopt?

Ik heb er ook last van gehad maar nadat ik van een aantal zenders die ik weinig tot niet gebruik de EPG uitgeschakeld heb werkt het bij mij weer goed.

Als hij vast loopt freezed het beeld en daarna stopt ook het geluid en daarna gaat het beeld op zwart totdat ik hem weer gerboot heb.



Re: VU+ DUO Loopt vast #22 plipo

  • Member
  • 6 posts

0
Neutral

Posted 13 October 2014 - 15:36

 

Kun je aan de buitenkant zien of een elco kapot is (zie je dan een soort lijm resten)?

 

Aan de buitenkant is niets te zien, de elco blijft volkomen gaaf. Alleen met een oscilloscoop kun je ziet dat er iets mis is is. Doe onderzoek of het msischien een softwareprobleem is. Als het geen softwareprobleem is, dan is een C807 die stuk aan het gaan is een waarschijnlijke oorzaak.

 

 


Moet alleen elco  c807 preventief vervangen worden of zijn er nog meer bekende elco's die kapot gaan?

 

Alleen C807. Er zijn incidenteel problemen gemeld met overige elco's, maar dat zijn incidentele gevallen en het onderzoek daar naar is te oppervlakkig om uitspraken over te doen. Alleen C807 gaat consistent in zeer veel ontvangers stuk en heeft een duidelijk verband met een ontvanger die vast loopt.

 

THX ga hem open schroeven en kijken wat voor type elco ik moet gaan halen. Is al effe geleden dat ik een soldeerbout heb vast gehad :) .



Re: VU+ DUO Loopt vast #23 Zuppelan

  • Senior Member
  • 1,406 posts

+62
Good

Posted 13 October 2014 - 18:36

In mijn artikel "Alles over C807":

http://forums.openpl...ndpost&p=430607

...staat alles wat je moet weten.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users