Jump to content


Photo

VU+ Zero


  • Please log in to reply
100 replies to this topic

Re: VU+ Zero #21 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 20 December 2014 - 10:19

Installing the manufacturer's BSP means we don't have any influence anymore on the driver versions. If the manufacturer decides to supply new drivers, you will have them, whatsoever. That may be called a drawback. Even more reason to backup a good running state.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Zero #22 40H3X

  • PLi® Contributor
  • 3,437 posts

+116
Excellent

Posted 20 December 2014 - 13:41

Hmmm that will surely, in the near future, result in the usual complaints, as many bindly update and don't have a backup (be it Autobackup or BackSuite).

 

Attached File  Ignorance.png   368.71KB   44 downloads


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: VU+ Zero #23 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 20 December 2014 - 15:06

Then they will get the usual answers.....

Re: VU+ Zero #24 40H3X

  • PLi® Contributor
  • 3,437 posts

+116
Excellent

Posted 21 December 2014 - 11:40

Hmmm that will surely, in the near future, result in the usual complaints, as many bindly update and don't have a backup (be it Autobackup or BackSuite).
 
attachicon.gifIgnorance.png


:s .....typo...of course only BackupSuite can restore your previous dvb drivers.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: VU+ Zero #25 zilizila

  • Member
  • 2 posts

0
Neutral

Posted 23 December 2014 - 21:41

Hello, I have a problem with recording from Zero to my Solo2 via ethernet. HDD mount is OK, the record path is set. By recording is Zero pretending to record, but rec files on HDD have still 0MB.  :(  Can You fix it? By the way, everything is OK with OpenATV image.

 

Thanx.



Re: VU+ Zero #26 Beanie

  • Senior Member
  • 58 posts

0
Neutral

Posted 23 December 2014 - 23:20

Firstly, thank you very much to the OpenPLi team for creating the Zero image - the Zero/OpenPLi combination is great!

 

 

Hello, I have a problem with recording from Zero to my Solo2 via ethernet. HDD mount is OK, the record path is set. By recording is Zero pretending to record, but rec files on HDD have still 0MB.  :(  Can You fix it? By the way, everything is OK with OpenATV image.

 

Thanx.

I am also having this problem, except using a Vu+Duo in place of the Solo2. When recording, the .eit, .meta files are created, however the .ts file remains with a filesize of 0MB.



Re: VU+ Zero #27 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 24 December 2014 - 18:46

Yes, it appears there is a problem with recording (also with streaming). The drivers don't supply enigma2 with the data. It has already been passed on to VU+.

 

For the ones that also have been trying OpenATV (with working recording), can you please check what kernel and what drivers are included?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Zero #28 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 24 December 2014 - 22:40

Open ATV uses the same kernel & drivers as PLi (and as all other images).



Re: VU+ Zero #29 Pedro_Newbie

  • Senior Member
  • 4,630 posts

+225
Excellent

Posted 24 December 2014 - 23:35

Maybe you could compare the defconfig of Openpli and OE-Alliance, there are some small differences but I'm not able to tell if this is significant

 

Attached Files



Re: VU+ Zero #30 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 25 December 2014 - 10:27

There seem to be a few differences, but nothing spectactulair. Nothing DVB-related anyway.

 

The defconfig we use is supplied by VU+ with their BSP.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Zero #31 Pedro_Newbie

  • Senior Member
  • 4,630 posts

+225
Excellent

Posted 29 December 2014 - 12:54

Looks like VU+ has updated their drivers:
 

update drivers
20141229
 - Improve media playback
 - Fix tuning problem in DVB-S2 Single(AV6211) tuner(duo2, solose, uno, ultimo)

and

201412005(zero, solose)
- Improve PQ(zero)
- Adjust LED birghtness(solose, zero)

Edited by Pedro_Newbie, 29 December 2014 - 12:57.


Re: VU+ Zero #32 athoik

  • PLi® Core member
  • 7,924 posts

+295
Excellent

Posted 29 December 2014 - 12:56

Yes, but didn't fix the cifs/ext4 issue. Too much trouble to click one button to accept ready patch.


Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: VU+ Zero #33 christophecvr

  • Senior Member
  • 3,131 posts

+139
Excellent

Posted 29 December 2014 - 13:26

Could this warning have to do something with it?

 

Loaded 2400 entries from dependency cache.
WARNING: Unable to get checksum for linux-vuduo SRC_URI entry vuduo2_defconfig: file could not be found



Re: VU+ Zero #34 christophecvr

  • Senior Member
  • 3,131 posts

+139
Excellent

Posted 29 December 2014 - 13:35

De defconfig bevind zich in map   openpli40/openpli-oe-core/meta-vuplus/recipes-bsp/linux/linux-vuduo2-3.13.5  moet de map linux-vuduo2-3.13.5 niet linux-vuduo2  worden genaamd ? komt van vu+ zelf De bitbake file is linux-vuduo2_3.13.5.bb



Re: VU+ Zero #35 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 29 December 2014 - 15:23

@athoik, I think these changes were already more or less finished and they now start working on the other issues.


Edited by Erik Slagter, 29 December 2014 - 15:23.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Zero #36 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 29 December 2014 - 15:29

Update, no reason to have hard feelings (applied, btw):

commit 69e50fe6ce0388547c3e19e7ff63257f840f5ed2
Author: Erik Slagter <erik@openpli.org>
Date:   Mon Dec 29 15:27:46 2014 +0100

    meta-vuplus: update bsp
    
    commit e889497
    Author: vu-plus <vu-plus@users.noreply.github.com>
    Date:   Mon Dec 29 14:04:49 2014 +0900
    
        update drivers
            20141229
             - Improve media playback
             - Fix tuning problem in DVB-S2 Single(AV6211) tuner(duo2, solose, uno, ultimo)
    
    commit 4e40719
    Author: vu-plus <vu-plus@users.noreply.github.com>
    Date:   Mon Dec 29 14:02:28 2014 +0900
    
        update drivers
            201412005(zero, solose)
             - Improve PQ(zero)
             - Adjust LED birghtness(solose, zero)
    
    commit fcd6bb8
    Author: vu-plus <vu-plus@users.noreply.github.com>
    Date:   Fri Dec 26 19:03:42 2014 +0900
    
        [linux-vuplus] increase PR.
    
    commit edf3435
    Author: vu-plus <vu-plus@users.noreply.github.com>
    Date:   Wed Dec 24 18:48:11 2014 +0900
    
        Fix dual DVB-T2/C blindscan problem
    
    commit 82e5220
    Author: vu-plus <vu-plus@users.noreply.github.com>
    Date:   Tue Dec 23 15:11:29 2014 +0900
    
        [linux-vuplus] use flash_eraseall instead of flash_erase. (mtd-utils/flash_erase is not installed)"
    
    commit 6e49814
    Author: vu-plus <vu-plus@users.noreply.github.com>
    Date:   Tue Dec 23 14:13:06 2014 +0900
    
        Fix kernel features.
         - set CONFIG_EXT4_FS to 'y'
         - remove ext2 / ext3 support and set CONFIG_EXT4_USE_FOR_EXT23 to 'y'
         - set CONFIG_CIFS to 'y'
         - set CONFIG_NFSD to 'm'
         - set CONFIG_AUTOFS4_FS to 'y'
         - set CONFIG_ISO9660_FS to 'm'
         - set CONFIG_UDF_FS to 'm'

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Zero #37 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 29 December 2014 - 15:31

BTW making NFSD, ISO9660 and UDF modules was not requested by us. I am not completely happy with it actually.


Edited by Erik Slagter, 29 December 2014 - 15:31.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Zero #38 christophecvr

  • Senior Member
  • 3,131 posts

+139
Excellent

Posted 29 December 2014 - 15:46

But why removing ext 2/3 support. Imagine that someone has the hd still on ext3 , And this hd had a lot off recored movies, He will not be able to use that hd anymore . Before he can reformat it, he first will need to take out the hdd and mount on a linux pc to fetch the recorded movies. Then he can delete the ext 2/3 partition and format it ext4. ext4 is now since a couple of years stable that well. but not so long ago it suffered from small bugs which caused data loss. ext3 a bit slow but was pretty good for several years .

 

For the rest nfsd iso9660 and udf is m based. perhaps better to ask y since it's anyway a defconf for specific box.



Re: VU+ Zero #39 athoik

  • PLi® Core member
  • 7,924 posts

+295
Excellent

Posted 29 December 2014 - 15:50

But with ext4 you can handle ext3 and ext2 too!
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: VU+ Zero #40 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 29 December 2014 - 15:52

Yes that is exactly the reason why the support for ext2 and ext3 has been removed.
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users