Jump to content


Photo

OpenWebif kan niet streamen naar Windows Media Player

ET9x00

  • Please log in to reply
11 replies to this topic

#1 rhinoceros

  • Senior Member
  • 491 posts

+21
Neutral

Posted 16 May 2015 - 14:45

Het lukt me niet (meer) om met Windows Media Player een stream te openen van OpenWebif. Het heeft ooit wel eens gewerkt, maar ik kan dit nu niet meer reproduceren. En meteen maar dit: nee ik kan niet VLC Player installeren omdat ik deze PC niet beheer.

 

Bijv deze URL: http://et9x00/web/st...3:EB0000:0:0:0:

 

De URL ziet er normal uit en OpenWebif begint ook wel te streamen, maar Media Player opent de stream niet. Blijft maar wachten met de mededeling: "Opening stream ...".

 

Ik heb ook al geprobeerd met http://et9x00/web/st...3:EB0000:0:0:0:, maar ook dit werkt niet.

 

De oude webif van dreambox kon altijd wel streamen naar Windows Media Player. Wat doe ik nu verkeerd ?



Re: OpenWebif kan niet streamen naar Windows Media Player #2 WanWizard

  • PLi® Core member
  • 58,435 posts

+1,274
Excellent

Posted 16 May 2015 - 14:48

Geen Windows hier, dus met dat deel kan ik je niet verder helpen.

 

Die link levert je een m3u file op met daarin de echte stream url. Als je die er uit haalt en direct aan de media player als URL geeft, werkt het dan wel? Even om uit te sluiten dat het een codec of ander lokaal probleem is?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenWebif kan niet streamen naar Windows Media Player #3 rhinoceros

  • Senior Member
  • 491 posts

+21
Neutral

Posted 16 May 2015 - 14:50

Duidelijk, maar hoe kom ik aan de m3u file, want de browser start de media player onmiddelijk?



Re: OpenWebif kan niet streamen naar Windows Media Player #4 WanWizard

  • PLi® Core member
  • 58,435 posts

+1,274
Excellent

Posted 16 May 2015 - 14:52

Bij Firefox staat dan de stream.m3u file gewoon in de download directory.

 

In de file staat:

#EXTM3U
#EXTVLCOPT--http-reconnect=true
http://172.16.1.43:8001/1:0:19:1B6C:C88:3:EB0000:0:0:0:

dus je kunt ook deze link pakken, en even het IP adres er in veranderen naar het IP adres (of the et9x00 hostnaam) van jou box.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenWebif kan niet streamen naar Windows Media Player #5 rhinoceros

  • Senior Member
  • 491 posts

+21
Neutral

Posted 16 May 2015 - 15:01

OK, ip adres gewijzigd, amar dan krijg ik deze melding in internet explorer: HTTP/1.0 400 Bad Request ?? Zowel met  : als met %3A


Edited by rhinoceros, 16 May 2015 - 15:02.


Re: OpenWebif kan niet streamen naar Windows Media Player #6 WanWizard

  • PLi® Core member
  • 58,435 posts

+1,274
Excellent

Posted 16 May 2015 - 15:06

Dan lijkt het er op alsof er op je box niks op de streaming port staat te luisteren, wat vreemd is, want bij een 9000 zit dat in Enigma.

 

Of er draait een firewall op je PC die verkeer naar poort 8001 blokkeerd. Het is Windows, dus het zou niet voor het eerst zijn...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenWebif kan niet streamen naar Windows Media Player #7 rhinoceros

  • Senior Member
  • 491 posts

+21
Neutral

Posted 16 May 2015 - 15:20

Je hebt helemaal gelijk. Wat nu het problem is weet ik nog niet, maar een andere PC in hetzelfde network doet het wel goed. Toch staat er niets in de firewall over poort 8001. Moet dus ergens in de security settings zijn. Dat is puzzelen met Windows !

 

In ieder geval reuze dank voor je diagnose !



Re: OpenWebif kan niet streamen naar Windows Media Player #8 WanWizard

  • PLi® Core member
  • 58,435 posts

+1,274
Excellent

Posted 16 May 2015 - 15:41

Succes ermee, en laat voor andere lezers even weten wat het probleem was.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenWebif kan niet streamen naar Windows Media Player #9 teo1966

  • Senior Member
  • 943 posts

+8
Neutral

Posted 16 May 2015 - 22:17

8001 is toch de trancoding poort volgens mij
kan de 9x00 dat dan ?

VU+ULTIMO4K/HD11/HD530C/HD51 openpli 7.3


Re: OpenWebif kan niet streamen naar Windows Media Player #10 Erik Slagter

  • PLi® Core member
  • 46,687 posts

+534
Excellent

Posted 17 May 2015 - 11:20

8001 = streaming, niet transcoding (kort door de bocht, hoeft niet altijd).


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OpenWebif kan niet streamen naar Windows Media Player #11 rhinoceros

  • Senior Member
  • 491 posts

+21
Neutral

Posted 18 May 2015 - 09:38

Probleem is opgelost zonder dat ik nu echt de details begrijp. De network streaming settings van de media player kunnen kennelijk corrupt raken zonder dat dit in de UI van de media player te herkennen is. De oplossing is de troubleshooter van windows te gebruiken. Zie http://windows.micro...-troubleshooter

 

Er is geen wijziging herkenbaar in de instellingen in de user interface van de media player, maar streaming werkt nu wel goed, gelukkig.



Re: OpenWebif kan niet streamen naar Windows Media Player #12 WanWizard

  • PLi® Core member
  • 58,435 posts

+1,274
Excellent

Posted 18 May 2015 - 17:47

Het blijft Windows... :P


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users