Jump to content


Photo

Audio channel selection not working

audio channel stereo left right

  • Please log in to reply
43 replies to this topic

Re: Audio channel selection not working #41 nautilus7

  • PLi® Contributor
  • 162 posts

+2
Neutral

Posted 16 September 2015 - 13:27

action ->  InfobarAudioSelectionActions audioSelection
action ->  AudioSelectionActions green
< 50468.915893> [eDVBAudio0] AUDIO_CHANNEL_SELECT 2 ok
action ->  AudioSelectionActions green
< 50471.537614> [eDVBAudio0] AUDIO_CHANNEL_SELECT 1 ok
action ->  AudioSelectionActions green
< 50475.080866> [eDVBAudio0] AUDIO_CHANNEL_SELECT 0 ok
action ->  SetupActions cancel

It seems channel selection code is ok. Driver issue then?



Re: Audio channel selection not working #42 betacentauri

  • PLi® Core member
  • 5,777 posts

+260
Excellent

Posted 16 September 2015 - 16:49

I guess it's a driver issue, because it only don't work on et4000 boxes. I have informed Xtrend.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Audio channel selection not working #43 littlesat

  • PLi® Core member
  • 50,416 posts

+558
Excellent

Posted 16 September 2015 - 17:55

Thanks Betacentauri.... see also the other thread...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Audio channel selection not working #44 nautilus7

  • PLi® Contributor
  • 162 posts

+2
Neutral

Posted 17 September 2015 - 01:22

Thank you betacentauri!







Also tagged with one or more of these keywords: audio, channel, stereo, left, right

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users