Jump to content


Photo

RC 6.1


  • Please log in to reply
169 replies to this topic

#1 alabama

  • Senior Member
  • 123 posts

0
Neutral

Posted 25 November 2017 - 10:25

Hallo OpenPLi- Team

 

thank you very much for the new RC 6.1 - very good work.

The image runs nice on my vusolo2.

 

Thank you for the new flash- function. This pssibility is a real progress in box- handling.

 

Is there anything new about HBBTV?

The integrated plugin is still without function.

Thanks for your feddback



Re: RC 6.1 #2 marto

  • Senior Member
  • 73 posts

+1
Neutral

Posted 25 November 2017 - 11:09

Check if you have the possibility to install webkithbbtv under "extensions". On Ultimo 4K is working fine already.


VU+ Ultimo 4K; Clarke-Tech et9000


Re: RC 6.1 #3 alabama

  • Senior Member
  • 123 posts

0
Neutral

Posted 25 November 2017 - 11:16

Unfortunaltely there is no possiblity for installing webkithbbtv.

Thank you for the note.



Re: RC 6.1 #4 blunt

  • Senior Member
  • 126 posts

+1
Neutral

Posted 25 November 2017 - 12:06

Nice a new toy to be tested , i am in ! :P



Re: RC 6.1 #5 Esiu

  • Member
  • 1 posts

0
Neutral

Posted 25 November 2017 - 15:18

Nice a new toy to be tested , i am in ! :P

I came few weeks ago from OpenATV and i'm still surprised how OpenPLi is fast and responsive (If you compare to OpenATV).

 

I'm testing new 6.1 image since yesterday on Xsarius fusion HD SE and it's working like a charm (so far of course :P )

 

Great job. Thank you


Edited by Esiu, 25 November 2017 - 15:19.


Re: RC 6.1 #6 littlesat

  • PLi® Core member
  • 43,682 posts

+440
Excellent

Posted 25 November 2017 - 15:21


 came few weeks ago from OpenATV and i'm still surprised how OpenPLi is fast and responsive (If you compare to OpenATV).

Most buttons at openpli response when you press the button and not when you release the button... ;)


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: RC 6.1 #7 zebulon7

  • Senior Member
  • 71 posts

+2
Neutral

Posted 25 November 2017 - 15:29

Hello team,

what is the new flash function ?

 

When i boot my VU+DUO2, i have always the OpenATV image in first, since i have test it.

In the futures versions, should it possible to have a nice screen of OpenPli, please ? ;)


Edited by zebulon7, 25 November 2017 - 15:33.

Vu+ Duo2 / OpenPLi 6.0 / Double Tuner TNT


Re: RC 6.1 #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,027 posts

+606
Excellent

Posted 25 November 2017 - 15:30

You can flash an image from the box using the remote, no more need to extract an image onto a USB stick and go through the manual flash procedure.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: RC 6.1 #9 zebulon7

  • Senior Member
  • 71 posts

+2
Neutral

Posted 25 November 2017 - 15:48

Ho yeah ! Very good job.

So for the futures release,6.2,no need to use a stick USB ? 

And how can we do ?


Vu+ Duo2 / OpenPLi 6.0 / Double Tuner TNT


Re: RC 6.1 #10 zebulon7

  • Senior Member
  • 71 posts

+2
Neutral

Posted 25 November 2017 - 15:57

Oops, i have seen how to do, sorry ;)

 

Juste one note again : after i have made the last update, the date stay to 24/11/2017 instead of 25/11/2017 ;) 


Vu+ Duo2 / OpenPLi 6.0 / Double Tuner TNT


Re: RC 6.1 #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,027 posts

+606
Excellent

Posted 25 November 2017 - 16:48

If there will be a 6.2, you will be able to do a software update from 6.1 to 6.2.

 

As of 6.1, you can also flash from the box, which will download and flash witthout the need for a manual flash procedure. That does require local storage to store the downloaded image, so the box needs a local HDD or a permanent USB stick for that.

 

The problem with the bootlogo is a cosmetic one. Since the bootlogo is the same for all boxes, the buildserver build optimizer will not rebuild the rootfs in the image file if the bootlogo isn't update in that build. Which in practice means the first image in the build run (which is the vuultimo4k) gets the bootlogo rebuild and an updated rootfs, and for all others the update is skipped if nothing else has changed.

 

We are still looking for a solution for this issue that doesn't cause the build time to double...


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: RC 6.1 #12 zebulon7

  • Senior Member
  • 71 posts

+2
Neutral

Posted 25 November 2017 - 16:54

Thank's a lot for your answer.


Vu+ Duo2 / OpenPLi 6.0 / Double Tuner TNT


Re: RC 6.1 #13 pepinoogorino

  • Senior Member
  • 55 posts

+1
Neutral

Posted 25 November 2017 - 23:39

I installed kodi on my VU+ Solo4K with OpenPLi 6.1rc
 

root@vusolo4k:~# opkg update
Downloading http://downloads.openpli.org/feeds/openpli-6-release/3rd-party/Packages.gz.
Updated source 'openpli-3rd-party'.
Downloading http://downloads.openpli.org/feeds/openpli-6-release/3rd-party-vusolo4k/Packages.gz.
Updated source 'openpli-3rd-party-vusolo4k'.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/all/Packages.gz.
Updated source 'openpli-all'.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/Packages.gz.
Updated source 'openpli-armv7ahf-neon'.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/vusolo4k/Packages.gz.
Updated source 'openpli-vusolo4k'.
root@vusolo4k:~# opkg install kodi
Breaking circular dependency on glibc-localedata-en-us for glibc-localedata-en-gb.
Breaking circular dependency on glibc-localedata-en-us for glibc-localedata-iso14651-t1.
Installing kodiegl-vusolo4k (1.0) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/vusolo4k/kodiegl-vusolo4k_1.0-20171114p0.0_vusolo4k.ipk.
Installing libatomic1 (6.2.0) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libatomic1_6.2.0-r0.0_armv7ahf-neon.ipk.
Installing libgpg-error0 (1.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libgpg-error0_1.24-r0.0_armv7ahf-neon.ipk.
Installing libgcrypt (1.7.3) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libgcrypt_1.7.3-r0.0_armv7ahf-neon.ipk.
Installing liblzo2-2 (2.09) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/liblzo2-2_2.09-r0.0_armv7ahf-neon.ipk.
Installing libmicrohttpd12 (0.9.50) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libmicrohttpd12_0.9.50-r0.0_armv7ahf-neon.ipk.
Installing libpcrecpp0 (8.39) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libpcrecpp0_8.39-r0.0_armv7ahf-neon.ipk.
Installing libsmbclient0 (4.4.5) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libsmbclient0_4.4.5-r0.0_armv7ahf-neon.ipk.
Installing libssh (0.7.3) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libssh_0.7.3-r0.0_armv7ahf-neon.ipk.
Installing libtag1 (1.9.1) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libtag1_1.9.1-r0.0_armv7ahf-neon.ipk.
Installing libtinyxml2.6.2 (2.6.2) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libtinyxml2.6.2_2.6.2-r5.0_armv7ahf-neon.ipk.
Installing libudev1 (3.2) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libudev1_3.2-r0.0_armv7ahf-neon.ipk.
Installing libxslt (1.1.29) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libxslt_1.1.29-r0.0_armv7ahf-neon.ipk.
Installing libyajl2 (2.1.0) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libyajl2_2.1.0-r0.0_armv7ahf-neon.ipk.
Installing glibc-charmap-ibm850 (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-charmap-ibm850_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-charmap-utf-8 (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-charmap-utf-8_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-gconv-ibm850 (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-gconv-ibm850_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-gconv-unicode (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-gconv-unicode_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-gconv-utf-32 (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-gconv-utf-32_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-iso14651-t1-common (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-iso14651-t1-common_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-iso14651-t1 (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-iso14651-t1_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-en-us (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-en-us_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-circle (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-circle_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-cjk-compat (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-cjk-compat_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-compat (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-compat_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-font (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-font_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-fraction (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-fraction_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-narrow (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-narrow_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-small (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-small_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-wide (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-wide_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-neutral (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-neutral_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-i18n (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-i18n_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-translit-combining (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-translit-combining_2.24-r0.0_armv7ahf-neon.ipk.
Installing glibc-localedata-en-gb (2.24) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/glibc-localedata-en-gb_2.24-r0.0_armv7ahf-neon.ipk.
Installing liblockdev1 (1.0.3+git0+16b899645d) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/liblockdev1_1.0.3+git0+16b899645d-r0.0_armv7ahf-neon.ipk.
Installing libcec (2.1.4) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libcec_2.1.4-r0.0_armv7ahf-neon.ipk.
Installing kernel-module-cdc-acm (3.14.28) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/vusolo4k/kernel-module-cdc-acm_3.14.28-r1.3.0.1_vusolo4k.ipk.
Installing libssh2-1 (1.7.0) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libssh2-1_1.7.0-r0.0_armv7ahf-neon.ipk.
Installing libcurl4 (7.50.1) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/libcurl4_7.50.1-r0.0_armv7ahf-neon.ipk.
Installing python-sqlite3 (2.7.12) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/python-sqlite3_2.7.12-r1.0_armv7ahf-neon.ipk.
Installing kodi (17.5+gitr60511+a9a7a20) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/vusolo4k/kodi_17.5+gitr60511+a9a7a20-r0.1_vusolo4k.ipk.
Configuring libmicrohttpd12.
Configuring glibc-localedata-iso14651-t1-common.
Configuring glibc-localedata-iso14651-t1.
Configuring glibc-localedata-translit-circle.
Configuring glibc-localedata-translit-cjk-compat.
Configuring glibc-localedata-translit-compat.
Configuring glibc-localedata-translit-font.
Configuring glibc-localedata-translit-fraction.
Configuring glibc-localedata-translit-narrow.
Configuring glibc-localedata-translit-small.
Configuring glibc-localedata-translit-wide.
Configuring glibc-localedata-translit-neutral.
Configuring glibc-localedata-i18n.
Configuring libtag1.
Configuring libpcrecpp0.
Configuring libyajl2.
Configuring libgpg-error0.
Configuring libgcrypt.
Configuring glibc-localedata-translit-combining.
Configuring glibc-localedata-en-gb.
Configuring glibc-localedata-en-us.
Configuring liblockdev1.
Configuring libudev1.
Configuring kernel-module-cdc-acm.
Configuring libcec.
Configuring glibc-charmap-utf-8.
Configuring libsmbclient0.
Configuring libtinyxml2.6.2.
Configuring kodiegl-vusolo4k.
Configuring libatomic1.
Configuring liblzo2-2.
Configuring libssh.
Configuring libxslt.
Configuring glibc-charmap-ibm850.
Configuring glibc-gconv-ibm850.
Configuring glibc-gconv-unicode.
Configuring glibc-gconv-utf-32.
Configuring libssh2-1.
Configuring libcurl4.
Configuring python-sqlite3.
Configuring kodi

but is not visible in any menu of E2 (plugins, extensions etc). The only way I can run the kodi is typing "kodi" on the bash - then it starts, but only on 1/4 screen :/


 


Edited by pepinoogorino, 25 November 2017 - 23:40.


Re: RC 6.1 #14 littlesat

  • PLi® Core member
  • 43,682 posts

+440
Excellent

Posted 25 November 2017 - 23:48

It is on the plugin lists or default via long where you are usually the recordings list here it works as expected...

Edited by littlesat, 25 November 2017 - 23:49.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: RC 6.1 #15 pepinoogorino

  • Senior Member
  • 55 posts

+1
Neutral

Posted 26 November 2017 - 00:50

But it is not on the plugin lists!
 

1_0_1_427F_2BC0_13E_820000_0_0_0.jpg
1_0_1_427F_2BC0_13E_820000_0_0_0_end.jpg

Of course I did e2 restart and full reboot, but still can not see it.

 

Attached Files



Re: RC 6.1 #16 pepinoogorino

  • Senior Member
  • 55 posts

+1
Neutral

Posted 26 November 2017 - 01:14

Ok, after installing enigma2-plugin-extensions-kodi everything looks fine :)


Edited by pepinoogorino, 26 November 2017 - 01:14.


Re: RC 6.1 #17 littlesat

  • PLi® Core member
  • 43,682 posts

+440
Excellent

Posted 26 November 2017 - 09:28

Indeed you need to install it first

Edited by littlesat, 26 November 2017 - 09:28.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: RC 6.1 #18 guess

  • Senior Member
  • 36 posts

0
Neutral

Posted 26 November 2017 - 11:01

I am trying to install Kodi on my Vu+Duo2 but receives a lot of errors when trying to download 

One of errors is wget: server returned error: HTTP/1.1 404 Not Found

Is it not possible to install Kodi on Vu+Duo2?

I also ran pkg update and upgrade and I have installed openpli-6.1-rc-vuduo2-20171126_usb.zip from front Usb



Re: RC 6.1 #19 littlesat

  • PLi® Core member
  • 43,682 posts

+440
Excellent

Posted 26 November 2017 - 11:20

And the other errors?
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: RC 6.1 #20 guess

  • Senior Member
  • 36 posts

0
Neutral

Posted 26 November 2017 - 13:00

Some of them when opkg upgrade (and I have run opkg update)

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-videoconvert. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-ogg. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-playback. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgstvideo-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgstriff-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-audiorate. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgstcodecparsers-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-opus. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-isomp4. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-wavpack. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgstadaptivedemux-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-ugly-amrnb. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-bad-autoconvert. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-audioresample. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-matroska. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-ugly-asf. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-rawparse. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-ugly-dvdsub. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-ugly-amrwbdec. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-udp. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-autodetect. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-ivorbisdec. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-wavparse. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-app. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgsttag-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-alsa. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-bad-dashdemux. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-base-audioconvert. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-apetag. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgstsdp-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgsturidownloader-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download libgstrtsp-1.0-0. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-avi. Perhaps you need to run 'opkg update'?

 * opkg_download_backend: Failed to download http://downloads.ope....1_mips32el.ipk, wget returned 1.

 * opkg_install_pkg: Failed to download gstreamer1.0-plugins-good-flv. Perhaps you need to run 'opkg update'?

root@vuduo2:~# 


Edited by guess, 26 November 2017 - 13:01.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users