Jump to content


Photo

DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo

Gstreamer Audio DTS

  • Please log in to reply
11 replies to this topic

#1 Niceguy

  • Senior Member
  • 182 posts

0
Neutral

Posted 9 January 2018 - 14:42

Goedemiddag,

Ik ben helaas tegen een probleempje aangelopen met het afspelen van MKV files met DTS geluid. Op de mutant krijg ik geen geluid. In dit geval is het vreemde dat het geluid op de VuDuo met Pli 4.0 wel werkt en op de Mutant HD51 met Pli 6.0 niet... Heb van alles geprobeerd in de settings van de mutant, helaas zonder succes.. Vermeldingswaard is wel dat de Vuduo met zijn optical out op een DTS set is aangesloten... Maar het geluid werkt op de VuDuo ook zonder dat die set aan staat.

 

Zie bijgaande screenshots voor media info en build info:

 

Attached File  Media Info.jpg   87.01KB   5 downloads

 

Attached File  Mutant.jpg   81.43KB   5 downloads

 

Attached File  VU-Duo.jpg   86.19KB   8 downloads

 

Wat doe ik fout of wat kan ik nog proberen...



Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #2 Erik Slagter

  • PLi® Core member
  • 45,454 posts

+504
Excellent

Posted 9 January 2018 - 19:05

Zit er geen (gewone) AC3 / Dolby Digital track bij? Dan ben je snel klaar. DTS support hebben niet alle ontvangers en niet altijd even goed. DD werkt altijd.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #3 boolean

  • Senior Member
  • 126 posts

+2
Neutral

Posted 9 January 2018 - 19:33

Ikzelf heb een UNO4K SE en was ook benieuwd naar de flexibiliteit wat betreft audioformaten. Het is een prima STB maar geen veelzijdige media verslinder (andere doelgroep). Om deze reden houd ik mijn Odroid C2 i.c.m. KODI en PMS er lekker naast. Dan heb je ook gelijk ondersteuning voor Atmos/TrueHD/DTS-HD(MA/HR)/FLAC en alternatieve audioformaten.



Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #4 Niceguy

  • Senior Member
  • 182 posts

0
Neutral

Posted 10 January 2018 - 12:13

Ok, Thanks voor de antwoorden..

 

E.e.a. staat op de NAS hier en ik heb inderdaad meerdere afspeelopties.. (gelukkig) wel een beetje tegenvaller dat de vrij nieuwe Mutant HD51 het dan eigenlijk slechter doet dan een VUDUO van 4 jaar oud... Had misschien gewoon een VUDuo SE moeten kopen...

 

Al met al ben ik steeds minder tevreden met de mutant er zitten toch vreemde glitches in, is af en toe de opname lokatie kwijt of meldt ten onrechte dat de schijf vol is.. reageert soms traag op input (tot 8 seconden wachten voor er iets gebeurt...) geen automatische opname lokatie toewijzing etc...maar geen spinners...

 

Bestaat er een plugin (voor ARM) die dit audio format kan omzetten misschien?

 

Ook dat vind ik trouwens een nadeel van de Mutant ARM processor; de andere architectuur waardoor sommige plugins niet beschikbaar zijn...



Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #5 Erik Slagter

  • PLi® Core member
  • 45,454 posts

+504
Excellent

Posted 10 January 2018 - 21:03

De betere architectuur??? ;-)

 

Settopboxen doen niet aan converteren. Een codec is supported of niet.

 

Als je fervent media gaat afspelen kan ik alleen maar aanraden een echte mediaplayer te kopen. Dat is echt wat anders dan een STB. Of zelf converteren naar iets standaards, doe ik zeer regelmatig.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #6 40H3X

  • PLi® Contributor
  • 3,559 posts

+116
Excellent

Posted 11 January 2018 - 09:45

Ok, Thanks voor de antwoorden..

 

E.e.a. staat op de NAS hier en ik heb inderdaad meerdere afspeelopties.. (gelukkig) wel een beetje tegenvaller dat de vrij nieuwe Mutant HD51 het dan eigenlijk slechter doet dan een VUDUO van 4 jaar oud... Had misschien gewoon een VUDuo SE moeten kopen...

 

Al met al ben ik steeds minder tevreden met de mutant er zitten toch vreemde glitches in, is af en toe de opname lokatie kwijt of meldt ten onrechte dat de schijf vol is.. reageert soms traag op input (tot 8 seconden wachten voor er iets gebeurt...) geen automatische opname lokatie toewijzing etc...maar geen spinners...

 

Bestaat er een plugin (voor ARM) die dit audio format kan omzetten misschien?

 

Ook dat vind ik trouwens een nadeel van de Mutant ARM processor; de andere architectuur waardoor sommige plugins niet beschikbaar zijn...

 

Tja, met voortgang sneuvelen er vaker zaken (of je moet zelf een fork maken), dat is ook de reden waarom ik bij veel hardware die ik aanschaf, kijk of er Open Source voor beschikbaar is. Dat er hier (OpenPLi) nog steeds support is voor oude apperatuur als de Duo is "enorm" vergeleken met de meeste ondersteuning van consumer hardware. Bij de meeste apparaten stopt de ondersteuning zodra de verkoop start en zeker als de verkoop cijfers dalen.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #7 boolean

  • Senior Member
  • 126 posts

+2
Neutral

Posted 11 January 2018 - 19:54

Ik vind het sowieso wonderbaarlijk dat het team achter OpenPLi zo lang een grote diversiteit aan STB's kan en wil ondersteunen. Natuurlijk, het build proces is grotendeels geautomatiseerd, maar dan nog blijft het veel werk. Doordat ze daadwerkelijk "open" zijn en hun sources ter beschikking stellen ben je vrij om een custom image te maken voor iedere willekeurige box. Zo heb ik voor menig Dreambox eigenaar (op verzoek) alsnog een OpenPLi image gemaakt. Tegenwoordig heb je een vaste club die deze forks verzorgd, dus dat scheelt mij weer verzoekjes  :D



Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,652 posts

+924
Excellent

Posted 12 January 2018 - 13:36

Het wordt wel steeds moeilijker om handjes te vinden, het lijkt er op alsof voor de jonge generatie developers het gewoon een 9-5 baantje is, de passie, en de idiologie van open source, is daar moeilijk te vinden.

 

We zouden er graag een paar bij willen hebben, onze todo list wordt steeds langer.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H ©, Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #9 Niceguy

  • Senior Member
  • 182 posts

0
Neutral

Posted 17 January 2018 - 10:46

@wanwizard zou graag helpen maar heb geen skills; ben gepensioneerd hardware techneut.... die ook nog eens verweg woont...

 

@Erik ja converteren doe ik ook wel mbv MKVmaker wat gebruik jij? Ik ben nog op zoek naar een goede cutlist editor om alle reklame en zooi vooraf en achteraf uit opnames te knippen wat gebruik jij daarvoor? Sorry voor de OT

 

Bedankt voor alle reacties...



Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #10 satenkabelgluurder

  • Senior Member
  • 113 posts

+2
Neutral

Posted 17 January 2018 - 11:18

@niceguy

 

Ik gebruik (windows) http://www.fame-ring...art_cutter.html om reclames etc eruit te knippen.

deze reencode alleen de overgangen.



Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,652 posts

+924
Excellent

Posted 17 January 2018 - 11:42

@wanwizard zou graag helpen maar heb geen skills; ben gepensioneerd hardware techneut.... die ook nog eens verweg woont...

 

Skills kun je alijd verwerven. ;) En ver weg is een relatief begrip vandaag de dag...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H ©, Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: DTS geluid probleem op Pli 6.0 Mutant, Werkt op Pli 4.0 VuDuo #12 boolean

  • Senior Member
  • 126 posts

+2
Neutral

Posted 17 January 2018 - 19:04

Ik ben nog op zoek naar een goede cutlist editor om alle reklame en zooi vooraf en achteraf uit opnames te knippen wat gebruik jij daarvoor? Sorry voor de OT
 
Bedankt voor alle reacties...


Je zou een blik kunnen werpen op VideoReDo. Dat is een uitermate geschikte tool wanneer het aan komt op editten van DVB streams.







Also tagged with one or more of these keywords: Gstreamer, Audio DTS

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users