Jump to content


Photo

Openpli 6.2 Vu+ Duo2 Crashing


  • Please log in to reply
52 replies to this topic

#1 Wizard1

  • Senior Member
  • 80 posts

0
Neutral

Posted 17 May 2018 - 17:29

Hi Guys

 

I have a VU+Duo2 that's been Crashing (Green Screen) since updating to Openpli 6.2.  The crash happens when using the XtremeTv Streaming plugin.  This has never been a problem before on either Openpli 4.0, 6.0 0r 6.1.  I've attached a recent Crashlog, in the hope that someone may see the cause.  I've re-installed my previous backup (Openpli 6.1) & all is working fine.

 

Regards

 

Wizard  

Attached Files



Re: Openpli 6.2 Vu+ Duo2 Crashing #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,984 posts

+685
Excellent

Posted 17 May 2018 - 18:21

Difficult to say as there are a lot of issues with that plugin before enigma eventually crashes.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Openpli 6.2 Vu+ Duo2 Crashing #3 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 17 May 2018 - 18:42

Seems to be obvious that 6.2 doesn’t like :

Xtreme TV Plugin
XC Plugin
Udpxy Channels
Etc...

Crashes only...

Re: Openpli 6.2 Vu+ Duo2 Crashing #4 Wizard1

  • Senior Member
  • 80 posts

0
Neutral

Posted 17 May 2018 - 18:49

Ok thank you.  I think I will have to stick with Openpli 6.1 for now.

 

Regards

 

Wizard



Re: Openpli 6.2 Vu+ Duo2 Crashing #5 athoik

  • PLi® Core member
  • 7,544 posts

+262
Excellent

Posted 17 May 2018 - 18:55

Can you enable fallback tuner (use dummy ip) and test if it crashes with fallback tuner enabled?
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Openpli 6.2 Vu+ Duo2 Crashing #6 Pr2

  • PLi® Contributor
  • 2,951 posts

+129
Excellent

Posted 17 May 2018 - 19:02

If updating is the problem, try to flash a fresh OpenPLi 6.2 image to start on a STB with a clean installation and not an updated version.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Openpli 6.2 Vu+ Duo2 Crashing #7 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 17 May 2018 - 19:25

Already done. Problem remains

Re: Openpli 6.2 Vu+ Duo2 Crashing #8 athoik

  • PLi® Core member
  • 7,544 posts

+262
Excellent

Posted 17 May 2018 - 19:29

Done fresh install or done fallback tuner config?
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Openpli 6.2 Vu+ Duo2 Crashing #9 Wizard1

  • Senior Member
  • 80 posts

0
Neutral

Posted 17 May 2018 - 19:33

Hi Domi76

 

Did you also try athoik suggestion ?  ( Can you enable fallback tuner (use dummy ip) and test if it crashes with fallback tuner enabled? )        

 

Regards



Re: Openpli 6.2 Vu+ Duo2 Crashing #10 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 17 May 2018 - 20:05

Done fresh install.
Use dummy ip = I do not know how to do that.
Can you try this Wizard1 ?

Re: Openpli 6.2 Vu+ Duo2 Crashing #11 Pr2

  • PLi® Contributor
  • 2,951 posts

+129
Excellent

Posted 17 May 2018 - 20:37

Hi,

 

Go in the setup screen where you can enable the remote fallback tuner.

There a new entry field will appears and there type in a fake IP address: 10.0.0.1 for exemple.

Then test to see if you receiver will still crash or not.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Openpli 6.2 Vu+ Duo2 Crashing #12 Wizard1

  • Senior Member
  • 80 posts

0
Neutral

Posted 17 May 2018 - 20:38

Hi

 

As luck would have it, I made a complete backup of 6.2 before re-flashing back to 6.1.  Tomorrow I will reinstate 6.2 & try what athoik suggests.  I'm not entirely sure, but do remember seeing fallback tuner option in there.  I'll post back here Once tested.

 

Regards

 

Wizard



Re: Openpli 6.2 Vu+ Duo2 Crashing #13 Wizard1

  • Senior Member
  • 80 posts

0
Neutral

Posted 18 May 2018 - 10:39

Hi Guys

 

I've now re-installed Openpli 6.2 & followed the above instructions.  In service searching there is an option called Fallback Remote Receiver Setup.  I've enabled it & added a dummy Ip (10.0.0.1) then saved.  I've then rebooted the receiver. 

 

Unfortunately this has not fixed the problem.  Its the same as before.  I can run XtreamTv, but as soon as I start to change channels it crashes.  I've attached another Crashlog from this morning.  I've had to re-instate 6.1 for now.

 

Regards

 

Wizard :(

 

 

 

Attached Files



Re: Openpli 6.2 Vu+ Duo2 Crashing #14 littlesat

  • PLi® Core member
  • 45,779 posts

+474
Excellent

Posted 18 May 2018 - 10:50

PC: 7733cdd8
    00000000 00000001 71e4a884 77333af8
    773e12c0 00000000 35e298ce 773d98e8
    773d98e8 752e6769 00000000 666e6f63
    0000003b 6c6c6166 6b636162 616e655f
    71e4a888 769291b8 00000000 00000000
    00000000 00000000 71e4a880 7694f3f0
    00000017 772d6000 00000000 00000000
    773fafb0 68bfe8b0 00000001 7733b770
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x462D4C]
/usr/lib/libpython2.7.so.1.0(PyEval_EvalFrameEx) [0x7733CDDA]
-------FATAL SIGNAL

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Openpli 6.2 Vu+ Duo2 Crashing #15 littlesat

  • PLi® Core member
  • 45,779 posts

+474
Excellent

Posted 18 May 2018 - 10:52

But as it seems to be related to illegal IPTV streaming....it is extreme difficult to troubleshoot.... 

But it still could be related to the newer gstreamer/streampoxie/servicemp3 version we have in the image now in combination with 'wierdness' in those 'dark-web' streams...


Edited by littlesat, 18 May 2018 - 10:55.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Openpli 6.2 Vu+ Duo2 Crashing #16 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 18 May 2018 - 11:40

I doubt it is related to illegal IPTV streaming because I face the same problem while zapping udpxy totally legal channels.

Re: Openpli 6.2 Vu+ Duo2 Crashing #17 Wizard1

  • Senior Member
  • 80 posts

0
Neutral

Posted 18 May 2018 - 12:05

Hi

 

I also own an Xtrend 8500, I've just updated that to Openpli 6.2 & installed XtremeTv.  That works perfectly, no crashing at all so far.  There must be some kind of conflict with files or drivers within the VU+Duo2 after updating that to 6.2.

 

Regards

 

Wizard



Re: Openpli 6.2 Vu+ Duo2 Crashing #18 littlesat

  • PLi® Core member
  • 45,779 posts

+474
Excellent

Posted 18 May 2018 - 12:28

Now it sounds the new VU drivers are the cullpit...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Openpli 6.2 Vu+ Duo2 Crashing #19 Wizard1

  • Senior Member
  • 80 posts

0
Neutral

Posted 18 May 2018 - 12:31

Hi littlesat

 

Can you make Vu aware of this problem ?

 

Regards

 

Wizard



Re: Openpli 6.2 Vu+ Duo2 Crashing #20 littlesat

  • PLi® Core member
  • 45,779 posts

+474
Excellent

Posted 18 May 2018 - 13:05

You can try to put the old drivers back and confirm... (they did not increase kernel version so that should be possible)


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users