Jump to content


Photo

pli 7 rc


  • Please log in to reply
444 replies to this topic

Re: pli 7 rc #41 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,430 posts

+823
Excellent

Posted 12 November 2018 - 18:46

komt er nu nog een goede versie van pli 7rc

 

Uiteraard, nieuwe build loopt al een paar uur, de bouwserver doet ongeveer 15 images per uur voor een simpele rebuild...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #42 Dimmie

  • Senior Member
  • 1,863 posts

+18
Neutral

Posted 12 November 2018 - 18:47

komt er nu nog een goede versie van pli 7rc

 

Wanwizard had toch al toegezegd dat hij ermee bezig is ? Een beetje geduld kan geen kwaad...



Re: pli 7 rc #43 S_Hopper

  • Senior Member
  • 247 posts

+4
Neutral

Posted 12 November 2018 - 18:50

Ik maak cifs mounts om opnames gemaakt op op mijn hoofdbox te kunnen afspelen bv op de box in de slaapkamer. Dit heeft onder 6.2 altijd goed gewerkt. Nu met 7.0 niet meer. Ik maak de mounts in 'netwerk /mountbeheer'.

Verstuurd vanaf mijn SM-N910F met Tapatalk

Re: pli 7 rc #44 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,430 posts

+823
Excellent

Posted 12 November 2018 - 18:56

Dat snap ik, maar ik probeer te achterhalen waarom niet, zonder dat ik de box in handen heb. En dat zijn meer details wel zo handig, mijn glazen bol is erg druk elders... ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #45 aal50

  • Senior Member
  • 249 posts

0
Neutral

Posted 12 November 2018 - 21:45

mooi stukje werk bedankt



Re: pli 7 rc #46 Loui (PD1LOI)

  • Senior Member
  • 3,000 posts

+68
Good

Posted 12 November 2018 - 21:49

mooi stukje werk bedankt

Sluit ik me helemaal bij aan, schoonheidsfouten kom je altijd tegen bij een nieuwe image.

Het kan alleen maar beter worden.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: pli 7 rc #47 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,430 posts

+823
Excellent

Posted 12 November 2018 - 21:56

En daarvoor is er een rc. Jullie kunnen veel meer testen dan wij met die paar mensen ooit zouden kunnen... Waarvoor onze dank dan weer... :)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #48 Loui (PD1LOI)

  • Senior Member
  • 3,000 posts

+68
Good

Posted 12 November 2018 - 22:32

En daarvoor is er een rc. Jullie kunnen veel meer testen dan wij met die paar mensen ooit zouden kunnen... Waarvoor onze dank dan weer... :)

Graag gedaan, als we iets tegen komen laten we het weten. Gezien de aantal items hier op de site denk ik dat dat ook wel gaat gebeuren. ;)  :D


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: pli 7 rc #49 Loui (PD1LOI)

  • Senior Member
  • 3,000 posts

+68
Good

Posted 12 November 2018 - 22:37

Mijn eerste indruk is dat de image soepeler draait, Menu's reageren sneller zo te zien. Maar ik kan het mis hebben hoor?


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: pli 7 rc #50 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,430 posts

+823
Excellent

Posted 12 November 2018 - 22:41

Zelfs als het alleen maar perceptie is, is het een goede zaak, toch?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #51 littlesat

  • PLi® Core member
  • 49,205 posts

+527
Excellent

Posted 12 November 2018 - 23:28

Ik zag net dat de setting import van de fallback tuner het niet meer doet...

 

Blijkbaar werkt het opvragen van de directory niet meer via het webinterface of zo... Met een image van gisteren ging dit in ieder geval wel nog...

 

http://192.168.1.10/...ir=/etc/enigma2

 

Traceback (most recent call last):
  File "test", line 5, in <module>
    print urllib2.urlopen("%s/file?dir=/etc/enigma2" % url, timeout=5)
  File "/usr/lib/python2.7/urllib2.py", line 154, in urlopen
  File "/usr/lib/python2.7/urllib2.py", line 435, in open
  File "/usr/lib/python2.7/urllib2.py", line 548, in http_response
  File "/usr/lib/python2.7/urllib2.py", line 473, in error
  File "/usr/lib/python2.7/urllib2.py", line 407, in _call_chain
  File "/usr/lib/python2.7/urllib2.py", line 556, in http_error_default
urllib2.HTTPError: HTTP Error 500: Internal Server Error
 
 
Met test software...
 

from json import loads
import threading, urllib2, os, shutil
url = "http://vuultimo4k.local"
print urllib2.urlopen("%s/file?file=/etc/enigma2/settings" % url, timeout=5).readlines()
print urllib2.urlopen("%s/file?dir=/etc/enigma2" % url, timeout=5).read()

Edited by littlesat, 12 November 2018 - 23:33.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: pli 7 rc #52 littlesat

  • PLi® Core member
  • 49,205 posts

+527
Excellent

Posted 12 November 2018 - 23:31

Blijkt toch iets met het 'bouwsel' van de Ultimo4K te maken te hebben.... Een H7 heeft het niet met RC van vandaag....Die doet het gewoon... Flash ik de Ultimo4K met Develop en/of RC7.0 dan heb ik dit... :(


Edited by littlesat, 12 November 2018 - 23:33.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: pli 7 rc #53 pasquenel

  • Senior Member
  • 86 posts

0
Neutral

Posted 13 November 2018 - 00:01

Ik maak cifs mounts om opnames gemaakt op op mijn hoofdbox te kunnen afspelen bv op de box in de slaapkamer. Dit heeft onder 6.2 altijd goed gewerkt. Nu met 7.0 niet meer. Ik maak de mounts in 'netwerk /mountbeheer'.

Verstuurd vanaf mijn SM-N910F met Tapatalk

Voor zover ik heb kunnen zien bij mij, is de migratie van smb.conf (6.2) naar de smb.conf+smb-xxx.conf(7.0) niet volledig gebeurt.

Heb dit aangepast en is ok nu.



Re: pli 7 rc #54 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,430 posts

+823
Excellent

Posted 13 November 2018 - 00:01

Werkt prima vanaf mijn laptop naar alles wat ik op dit moment aan heb staan.

 

Is "http://vuultimo4k.local" uberhaupt bereikbaar, zo niet kan kan ik me die 500 wel voorstellen...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #55 littlesat

  • PLi® Core member
  • 49,205 posts

+527
Excellent

Posted 13 November 2018 - 00:09

Yep die is wel bereikbaar... een file zelf half hij wel op alleen geen dir... hetzelfde als ik de url in Crome intyp... het lost me zo alweer 1/2 Avond :(

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: pli 7 rc #56 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,430 posts

+823
Excellent

Posted 13 November 2018 - 00:14

Moet wel iets lokaals zijn, als het op geen enkele andere box te reproduceren is.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #57 littlesat

  • PLi® Core member
  • 49,205 posts

+527
Excellent

Posted 13 November 2018 - 07:52

Gevonden... er stond in de autobackup file een gekke file met als naam .@eu.writing... waarbij op de eu een 'stond en de een ". Daar ging openwebif op 'plat'... na deze file verwijdert te hebben is alles weer normaal. Het was trouwens extreem moeilijk deze file te verwijderen. Deed je een ls -al dan kreeg je alleen dat @ teken te zien. Uiteindelijk kreeg ik hem van mijn box verwijderd met rm *.writing (wat je dus niet zag). Hoe die daar gekomen is geen idee ;)....Maar kan denk ik gebeuren als je te pas en on te pas e2 afsluit om met iets te experimenteren.

 

Als ik in windows alle files in /etc/enigma2 wegsleepte (omdat het aan de directory lag.. andere directories deden het wel) was het probleem er nog. De file met @ zag je in windows niet. Die file zag je alleen met ls -la in de console want die was ook nog 'hidden'

 

Dus het was iets lokaals inderdaad... daarom ook bedankt voor het testen zodat ik het ook elders kan zoeken... Deze kunnen we dus weer wegstrepen... (had me wel ruim 2 uur gekost :()


Edited by littlesat, 13 November 2018 - 07:54.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: pli 7 rc #58 littlesat

  • PLi® Core member
  • 49,205 posts

+527
Excellent

Posted 13 November 2018 - 07:58

Ik zie wel dat e2 .writing bestanden aanmaakt bij iets wegschrijven... Misschien een idee om vlak voor het wegschrijven van een backup even een 'rm /etc/enigma2/*.writing' te doen... dan voorkomen we dit soort gekkigheid een volgende keer.. in ieder geval het 'backuppen' van onzinnige tijdelijke files...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: pli 7 rc #59 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,430 posts

+823
Excellent

Posted 13 November 2018 - 13:23

Oplossing: Windows dumpen. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #60 Tech

  • Forum Moderator
    PLi® Core member
  • 11,044 posts

+261
Excellent

Posted 13 November 2018 - 15:39

Oplossing: Windows dumpen. ;)

Lolbroek, maar inderdaad een goede oplossing in plaats van een workaround :) :)
Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users