Jump to content


Photo

pli 7 rc


  • Please log in to reply
444 replies to this topic

Re: pli 7 rc #61 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 16:02

Na een schone installatie openpli 6.2 de laatste, via usb stick, reboot ik de box ik heb een SSD in de box en een usb stick voor de online flash downloads.

 

Op de SSD is de map image downloads te vinden maar voer ik een online flash uit naar openpli 7 dan download er niks en krijg ik de melding uitpakken mislukt.

 

Nu is mijn vraag of een online flash ook mogelijk is via de ssd of gaat dit alleen maar via een usb stick?

 

En waarom mislukt na een schone installatie de online flash.


Edited by Solo-2, 13 November 2018 - 16:03.


Re: pli 7 rc #62 littlesat

  • PLi® Core member
  • 48,579 posts

+511
Excellent

Posted 13 November 2018 - 16:25

De 'online' flash zal een hardware device pakken wat >1/2 G vrij heeft en de eerste die hij vind met prio op een harddisk (in dit geval je SSD hoogstwaarschijnlijk). Het ziet er na uit dat je zip package op je SSD beschadigd is. Welke meldingen krijg je eigenlijk precies?


Edited by littlesat, 13 November 2018 - 16:26.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: pli 7 rc #63 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 16:27

Gisteren begonnen met een schone installatie maar toen zat de ssd er nog niet in alleen een usb stick toen ook het zelfde probleem na een schone install via usb en dan 7 downloaden via online gaf ook de zelfde melding fout tijdens het uitpakken van image.

 

Vanmorgen zet ik de solo2 aan en ga in het menu naar image flashen en toen werkte het plots wel en wordt het image op de usb stick gedownload en volgt de flash naar 7.

 

net dus weer een schone install gedaan na het plaatsen van de SSD en dan werkt de online flash weer niet.



Re: pli 7 rc #64 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 16:30

De 'online' flash zal een hardware device pakken wat >1/2 G vrij heeft en de eerste die hij vind met prio op een harddisk (in dit geval je SSD hoogstwaarschijnlijk). Het ziet er na uit dat je zip package op je SSD beschadigd is. Welke meldingen krijg je eigenlijk precies?

 

gisteren zat er geen ssd in mijn solo2 en kreeg ik de zelfde melding de ssd is vers geformatteerd vandaag.

 

de melding is: fout tijdens het uitpakken van image



Re: pli 7 rc #65 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 16:42

Met beeld:

 

hhGe72Z.jpg



Re: pli 7 rc #66 cobus

  • Senior Member
  • 3,768 posts

+47
Good

Posted 13 November 2018 - 16:53

Hier op de Uno4K werkt het wel weer. (Online flashen)


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: pli 7 rc #67 Cor1950

  • Senior Member
  • 126 posts

+1
Neutral

Posted 13 November 2018 - 16:57

Ik heb een VU+ Ultimo 4K (geen SE) , en het lukt mij ook niet om online te flashen. Hetzij bovenstaande foutmelding, hetzij even verderop bij het begin van het flashen. Ik heb er een externe USB 2.5 inch zonder voedng aan hangen (omdat er helaas geen interne hd of ssd in kan). Ik heb hem nog niet zo lang, had er eerst 6.2 op, zelfde probleem. Lijkt mij geen 7 probleem, maar een VU probleem. Maar ook ik kan dus alleen maar flashen van usb stick, en dan de instellingen weer terug zetten die ik op mijn laptop gezet had/


Xtrend ET10000  met 2 DVB-S2 en 2 DVB-C tuners,  interne SSD , draait op OP 7.0

Xtrend ET10000 met 2 DVB_C tuners , interne SSD , draait met OP 7.0

Xtrend ET8000 , heeft nooit goed gewerkt, stopt ermee na verloop van tijd.

VU+ Ultimo 4 K,  2 FCB tuners  ( DVB_C en DVB_S2) , interne SSD , draait met  OP 7.0

VU+ Uno 4K  (helaas geen interne disk mogelijk) , draait op OP 7.0

Schotel van CD voor Astra 1 en 3


Re: pli 7 rc #68 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 17:00

Hier op de Uno4K werkt het wel weer. (Online flashen)

 

En als je nu net als ik weer een schone install 6.2 doet via usb stick en daarna 7 via online werkt het dan ook nog?

Want daar zit het probleem.



Re: pli 7 rc #69 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 17:07

Ik weet niet of pli in de tijd dat ik hier schrijf iets gedaan heeft maar nu werkt het wel weer.

 

Ik zie nu die witte balk lopen en hij flashed nu naar 7.



Re: pli 7 rc #70 cobus

  • Senior Member
  • 3,768 posts

+47
Good

Posted 13 November 2018 - 17:12

Openpli heeft et volgens mij opgelost (petje af voor de jongens van het OpenPLI team ;))


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: pli 7 rc #71 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 17:38

Net naar 6.2 geflashed via usb en gelijk online flashen naar 7 en het werkt nu weer. ;)



Re: pli 7 rc #72 Bram55

  • Senior Member
  • 684 posts

+13
Neutral

Posted 13 November 2018 - 17:51

Sinds gisteren heb ik de PLI 7 RC op mijn Ultimo staan. Geflashed vanuit het menu. Eerste keer idd een foutmelding bij het uitpakken. Direct erna opnieuw geflashed vanuit het menu en toen ging het wel goed.

Na de herstart de settings/backup teruggezet en ik was snel klaar.

Ik merk op dat de driver nog steeds een vertraging geeft bij het zappen tijden het afspelen van een opname. Dus gebruik makend van de 1, 3, 4, 6, 7 en 9 toets.

Mogelijk dat ik later toch weer beslis om 6.1 erop te zetten, dat is de laatste goed werkende versie mbt dit euvel. Of het moet zijn dat 7.0 RC een toegevoegde waarde heeft die dit euvel overtreft.

Ook was de folder picon verdwenen, deze opnieuw op de box in de root gezet, opnieuw opgestart, en alles werkt tot nog toe goed.

 

Ik lees ook dat sommige hun netwerklocaties kwijt zijn, hier niet en ook deze werken allemaal.



Re: pli 7 rc #73 cobus

  • Senior Member
  • 3,768 posts

+47
Good

Posted 13 November 2018 - 17:53

Picons willen hier ook niet goed meer heb ik hier ook gemerkt maar dat is handmatig snel op te lossen.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: pli 7 rc #74 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,490 posts

+793
Excellent

Posted 13 November 2018 - 18:07

Al eerder gemeld:

 

we hebben een CDN voor onze downloads, en die heeft een caching issue waarbij files soms corrupt in de cache lijken te komen, als je zoiets te pakken hebt, dan mislukt het uitpakken. De cache expired na 60 minuten, dus daarna kan het probleem als je als je dezelfde cdn node te pakken hebt ineens weg zijn (want dan refreshed the cache vanaf onze distributie server). Of als de DNS cache op de box expired, dan kun je ook op een andere node terecht komen (we gebruiken round-robin DNS), en het probleem niet meer hebben.

 

Het is een beetje hit-and-miss dus. We weten wat het probleem is, we weten alleen niet wat de oplossing is, alle soortgelijke problemen die online gemeld worden zijn niet op deze setup van toepassing...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #75 Solo-2

  • Senior Member
  • 37 posts

0
Neutral

Posted 13 November 2018 - 18:08

Nu werkt het weer niet.



Re: pli 7 rc #76 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,490 posts

+793
Excellent

Posted 13 November 2018 - 18:08

Nu werkt het weer niet.

 

Zie mijn laatste post.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #77 Cor1950

  • Senior Member
  • 126 posts

+1
Neutral

Posted 13 November 2018 - 18:09

Ook maar eens 6.2 via usb op  de Uno 4k gezet, ook meteen online flash naar 7 , dat lukt inderdaad. Alleen heb ik er nu versie 181111 op staan, daarvoor had ik 181112. Heb nu dus ook weer root / password probleem, maar dat zal dan wel weer verholpen zijn.


Xtrend ET10000  met 2 DVB-S2 en 2 DVB-C tuners,  interne SSD , draait op OP 7.0

Xtrend ET10000 met 2 DVB_C tuners , interne SSD , draait met OP 7.0

Xtrend ET8000 , heeft nooit goed gewerkt, stopt ermee na verloop van tijd.

VU+ Ultimo 4 K,  2 FCB tuners  ( DVB_C en DVB_S2) , interne SSD , draait met  OP 7.0

VU+ Uno 4K  (helaas geen interne disk mogelijk) , draait op OP 7.0

Schotel van CD voor Astra 1 en 3


Re: pli 7 rc #78 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,490 posts

+793
Excellent

Posted 13 November 2018 - 18:11

Er is geen 7.0-rc van 11/11 ?

 

En let op, dit is dus GEEN 7 !, dit is een tijdelijke test versie.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pli 7 rc #79 cobus

  • Senior Member
  • 3,768 posts

+47
Good

Posted 13 November 2018 - 18:16

Nou schiet mij meer lek hier staat toch echt wel 11-11 ?

 

Attached File  pli 7.0.jpg   38.16KB   9 downloads


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: pli 7 rc #80 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,490 posts

+793
Excellent

Posted 13 November 2018 - 18:23

De image die je gisteren geflashed hebt, ja. Omdat die build meer dan 24 uur heeft gedraaid hadden die een file datum 20181112, maar een build datum 20181111 (de startdatum van de build).

 

Maar daarna heeft gisteren een nieuwe buildrun gedraaid, dus die heeft ook een file datum 20181112 (en heeft dus de eerste overschreven), maar wel een build datum 20181112.

 

Als je NU online flashed (en je download en image in plaats van een oude te flashen), dan moet je dus een 11-12 hebben...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users