Jump to content


Photo

OpenPLi 7.1 Release Candidate


  • Please log in to reply
202 replies to this topic

Re: OpenPLi 7.1 Release Candidate #181 littlesat

  • PLi® Core member
  • 51,733 posts

+585
Excellent

Posted 20 June 2019 - 16:54

Yep indeed and I do not see how... + the dvb subs that stay on screen also ‘suck’...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7.1 Release Candidate #182 Posi

  • Senior Member
  • 25 posts

0
Neutral

Posted 21 June 2019 - 13:19

... + the dvb subs that stay on screen also ‘suck’...

Indeed!



Re: OpenPLi 7.1 Release Candidate #183 Erik Slagter

  • PLi® Core member
  • 45,951 posts

+513
Excellent

Posted 21 June 2019 - 15:54

If it is to stay in, it should at least be configurable to the user. But even better choose the correct mode automatically (which is quite hard, I think).

 

I'm lucky most channels I watch feature teletext subtitling, which is so much better.


Edited by Erik Slagter, 21 June 2019 - 15:54.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OpenPLi 7.1 Release Candidate #184 Posi

  • Senior Member
  • 25 posts

0
Neutral

Posted 21 June 2019 - 19:13

If it is to stay in, it should at least be configurable to the user. But even better choose the correct mode automatically (which is quite hard, I think).

 

I'm lucky most channels I watch feature teletext subtitling, which is so much better.

I am lucky too to find an image that shows subtitles without problems. Still eagerly waiting for working OpenPli 7.1. Is it not possible to copy it from 7.0? Or VU+ original?



Re: OpenPLi 7.1 Release Candidate #185 nor50

  • Senior Member
  • 392 posts

+1
Neutral

Posted 21 June 2019 - 20:07

If it is to stay in, it should at least be configurable to the user. But even better choose the correct mode automatically (which is quite hard, I think).

 

I'm lucky most channels I watch feature teletext subtitling, which is so much better.

 

On  NRK 1/2/3 the original subs are MUCH better than the teletext-subs.


VU+ Ultimo 4K, 19.2, 13, 4.8 E via switch on input/tuner 1. 1W. Inverto Unicable II LNB IDLU-32UL40 on input/tuner 2. OpenPLi 7.2


Re: OpenPLi 7.1 Release Candidate #186 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,360 posts

+1,052
Excellent

Posted 21 June 2019 - 20:17

You mean they have a different source and the text is not the same?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #187 nor50

  • Senior Member
  • 392 posts

+1
Neutral

Posted 21 June 2019 - 20:56

You mean they have a different source and the text is not the same?

 

Source I don't know, but the original text is much better for the eyes than the one from teletext. It's like the ttv-text is old SD and the original text is 4K.


VU+ Ultimo 4K, 19.2, 13, 4.8 E via switch on input/tuner 1. 1W. Inverto Unicable II LNB IDLU-32UL40 on input/tuner 2. OpenPLi 7.2


Re: OpenPLi 7.1 Release Candidate #188 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,360 posts

+1,052
Excellent

Posted 21 June 2019 - 21:43

That is odd, because TXT subtitles are broadcast as text, not as bitmaps, and are rendered by Enigma. Which should be a sharp as the other text in the GUI.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #189 Erik Slagter

  • PLi® Core member
  • 45,951 posts

+513
Excellent

Posted 22 June 2019 - 08:53

Exactly. If the graphic DVB subtitles are better than the teletext subtitles, you're definitely doing something wrong, because the teletext subtitles are rendered in maximum resolution and anti-aliasing.

 

Don't use the teletext button to enable them, instead go to audio, then subtitles and there choose "txt" subtitles.


Edited by Erik Slagter, 22 June 2019 - 08:53.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OpenPLi 7.1 Release Candidate #190 littlesat

  • PLi® Core member
  • 51,733 posts

+585
Excellent

Posted 22 June 2019 - 09:06

Maybe watch teletext subs with tuxtxt... instead of enigma2?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7.1 Release Candidate #191 Posi

  • Senior Member
  • 25 posts

0
Neutral

Posted 22 June 2019 - 10:35

There is a new OpenPli 7.1 image 20190622. Now DVB-subtitles work correctly.

Very fine, thank you.



Re: OpenPLi 7.1 Release Candidate #192 nor50

  • Senior Member
  • 392 posts

+1
Neutral

Posted 22 June 2019 - 13:17

There is a new OpenPli 7.1 image 20190622. Now DVB-subtitles work correctly.

Very fine, thank you.

 

Not for 4K Solo?


VU+ Ultimo 4K, 19.2, 13, 4.8 E via switch on input/tuner 1. 1W. Inverto Unicable II LNB IDLU-32UL40 on input/tuner 2. OpenPLi 7.2


Re: OpenPLi 7.1 Release Candidate #193 nor50

  • Senior Member
  • 392 posts

+1
Neutral

Posted 22 June 2019 - 13:21

Exactly. If the graphic DVB subtitles are better than the teletext subtitles, you're definitely doing something wrong, because the teletext subtitles are rendered in maximum resolution and anti-aliasing.

 

Don't use the teletext button to enable them, instead go to audio, then subtitles and there choose "txt" subtitles.

 

I have used Linuxtuners almost since day 1. Never touched anything how subs are shown. But as I saw this in 7.1, I saw imediately that the subs on NRK-channels subs was much simpler than normal. But, off course, maybe someone prefer it like that.


VU+ Ultimo 4K, 19.2, 13, 4.8 E via switch on input/tuner 1. 1W. Inverto Unicable II LNB IDLU-32UL40 on input/tuner 2. OpenPLi 7.2


Re: OpenPLi 7.1 Release Candidate #194 Erik Slagter

  • PLi® Core member
  • 45,951 posts

+513
Excellent

Posted 22 June 2019 - 13:39

Two screenshots of the same service (BBC One), with teletext subtitling and dvb graphic subtitling. Guess which is which. I know which one I prefer...

Attached Files

  • Attached File  01.jpg   142.82KB   5 downloads
  • Attached File  02.jpg   92.04KB   5 downloads

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OpenPLi 7.1 Release Candidate #195 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,360 posts

+1,052
Excellent

Posted 22 June 2019 - 13:47

There is a new OpenPli 7.1 image 20190622. Now DVB-subtitles work correctly.

Very fine, thank you.

 

Not for 4K Solo?

 

The patch was reverted, as it fixed one issue, but broke another.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #196 ricki

  • Senior Member
  • 307 posts

+2
Neutral

Posted 22 June 2019 - 14:02

Try teletext subtitling works very good.



Re: OpenPLi 7.1 Release Candidate #197 nor50

  • Senior Member
  • 392 posts

+1
Neutral

Posted 22 June 2019 - 14:56

Two screenshots of the same service (BBC One), with teletext subtitling and dvb graphic subtitling. Guess which is which. I know which one I prefer...

 

I only know for NRK.


VU+ Ultimo 4K, 19.2, 13, 4.8 E via switch on input/tuner 1. 1W. Inverto Unicable II LNB IDLU-32UL40 on input/tuner 2. OpenPLi 7.2


Re: OpenPLi 7.1 Release Candidate #198 yopah

  • Member
  • 5 posts

0
Neutral

Posted 22 June 2019 - 15:28

I am getting this issue on Vu Zero 4K after upgrading via opkg (I am on the stable channel, so this was while going from 7.0 to 7.1):

root@vuzero4k:~# opkg upgrade
Installing fakelocale (1.0) on root
Collected errors:
 * get_pkg_url: Package fakelocale is not available from any configured src.
 * opkg_install_pkg: Failed to download fakelocale. Perhaps you need to run 'opkg update'?

Unlike suggested, there is no lack of an opkg update before running the command.



Re: OpenPLi 7.1 Release Candidate #199 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,360 posts

+1,052
Excellent

Posted 22 June 2019 - 16:48

It is available on the servers, so maybe one of the download mirrors is out of sync.

 

btw, it is not advisable to do updates from the commandline. opkg doesn't have any inter-package dependency handling, causing complete mayhem if there are system package updates available (usually the case with a version update).

 

edit: I see no attempts to download it on any of the mirrors, so it doesn't even get that far. Local package index corrupt?


Edited by WanWizard, 22 June 2019 - 16:51.

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #200 yopah

  • Member
  • 5 posts

0
Neutral

Posted 23 June 2019 - 11:48

@WanWizard Thank you for your time, after cleaning the index and using force-reinstall the issue was solved.

opkg install fakelocale --force-reinstall





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users