Jump to content


Photo

OpenPLi 7.1 - Stable release


  • Please log in to reply
214 replies to this topic

Re: OpenPLi 7.1 - Stable release #61 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,991 posts

+840
Excellent

Posted 3 August 2019 - 13:00

Can you check if you still have the issue, download2 has been restarted.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 - Stable release #62 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 3 August 2019 - 13:07

Still have the issue.



Re: OpenPLi 7.1 - Stable release #63 Pr2

  • PLi® Contributor
  • 3,724 posts

+158
Excellent

Posted 3 August 2019 - 13:16

VU Ultimo 4k.
 
Since the last software update, it is taking a very long time to search if there is an update or not.
 
Before I look deeper, is anyone having this issue?

 
 

I’ve been informed that the DNS of the download has been changed what might cause some temporarely delay.

 
I just timed a search to see if there is an update available and it took around 15 minutes.


Check that you didn't harcode some IP resoltion into:

cat /etc/hosts

The use nslookup to resolve: downloads.openpli.org download1.openpli.org and finally download2.openpli.org

And check if you can resolve all of them.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: OpenPLi 7.1 - Stable release #64 Pr2

  • PLi® Contributor
  • 3,724 posts

+158
Excellent

Posted 3 August 2019 - 13:27

I use one parabole with a monobloc double dish diseqc and another parabole with a simple dish. The two parabole ouput cables are connected to a switch with 2 inputs and the output of this switch goes to a tuner DVB-S2X.
The switch :
https://www.2galli.f...62IW_OPTION.cfm
 
Port A and B for the double dish are ok. For the simple dish i try port C or port D but it doesn't work.
 
It is working on my old Vu+ UNO.


You setup it wrong, a DisecQ A/B/C/D setup is only for a DiseqC with 4 entries and 1 exit.
Your setup is different, you have a mix uncommited and commited switches to achieve your setup, so you need to go into the advanced mode and set it up properly according to your setup.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: OpenPLi 7.1 - Stable release #65 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 3 August 2019 - 13:37

 

 

VU Ultimo 4k.
 
Since the last software update, it is taking a very long time to search if there is an update or not.
 
Before I look deeper, is anyone having this issue?

 
 

I’ve been informed that the DNS of the download has been changed what might cause some temporarely delay.

 
I just timed a search to see if there is an update available and it took around 15 minutes.

 


Check that you didn't harcode some IP resoltion into:

cat /etc/hosts

The use nslookup to resolve: downloads.openpli.org download1.openpli.org and finally download2.openpli.org

And check if you can resolve all of them.

 

 

 

Where do I find cat/etc/hosts?

 

I see no dir called cat?



Re: OpenPLi 7.1 - Stable release #66 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,991 posts

+840
Excellent

Posted 3 August 2019 - 13:44

If you don't know where the hosts file is, chances are you haven't changed it. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 - Stable release #67 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 3 August 2019 - 13:46

I have not personally changed any hosts file either on the Ultimo 4k or my PC.

 

This issue has only been there since the last software update.

I check daily and always update.



Re: OpenPLi 7.1 - Stable release #68 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,991 posts

+840
Excellent

Posted 3 August 2019 - 13:49

I can't reproduce it anymore:

 

On download node 1:

root@h3:~# time sh -c "opkg update && opkg upgrade"
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party/Packages.gz.
Updated source 'openpli-3rd-party'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party-h3/Packages.gz.
Updated source 'openpli-3rd-party-h3'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party-mips32el/Packages.gz.
Updated source 'openpli-3rd-party-mips32el'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/all/Packages.gz.
Updated source 'openpli-all'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/h3/Packages.gz.
Updated source 'openpli-h3'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/mips32el/Packages.gz.
Updated source 'openpli-mips32el'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/picons/Packages.gz.
Updated source 'openpli-picons'.
No packages installed or removed.
real	0m 10.35s
user	0m 7.53s
sys	0m 1.54s

On download node 2:

root@h3:~# time sh -c "opkg update && opkg upgrade"
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party/Packages.gz.
Updated source 'openpli-3rd-party'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party-h3/Packages.gz.
Updated source 'openpli-3rd-party-h3'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party-mips32el/Packages.gz.
Updated source 'openpli-3rd-party-mips32el'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/all/Packages.gz.
Updated source 'openpli-all'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/h3/Packages.gz.
Updated source 'openpli-h3'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/mips32el/Packages.gz.
Updated source 'openpli-mips32el'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/picons/Packages.gz.
Updated source 'openpli-picons'.
No packages installed or removed.
real	0m 18.32s
user	0m 8.01s
sys	0m 0.67s

10 and 18 seconds.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 - Stable release #69 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 3 August 2019 - 14:05

Problem solved. :D

 

I rebooted my router and now is all good.



Re: OpenPLi 7.1 - Stable release #70 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,991 posts

+840
Excellent

Posted 3 August 2019 - 15:13

:thumbs-up:


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 - Stable release #71 dudule22

  • Senior Member
  • 60 posts

0
Neutral

Posted 4 August 2019 - 00:01

@PR2

 

The switch notice:

 

OPTION switch 2 inputs . Can be controlled with Diseqc 2.0 or 1.0 .
Suitable for connecting a monoblock and a single LNB.
In this case, connect the monoblock on the input and the single LNB on input B.
In the receiver, then set each satellite to Diseqc 1.0
with the two satellites of the monoblock on positions 1 and 2 ( as a general rule:
Hotbird: 1 of 4; Astra: 2 of 4) and the third satellite on position 3 ( Diseqc 3 of 4).

 

I have another box and it works in disecqc 1.0. Hotbird on position1, Astra in position 2 and 5W in position 3.

 

On my old VU+ Uno it was ok with diseqc ABCD.

 



Re: OpenPLi 7.1 - Stable release #72 Pr2

  • PLi® Contributor
  • 3,724 posts

+158
Excellent

Posted 4 August 2019 - 07:57

Yes and diseqc 1.0 is uncommitted. Go into tuner configuration and select advanced mode and there select the satellite that you receive (Hotbird) configure that you have diseqc 1.0 (uncommitted) define its entry (1) then you have a monoblock (committed) diseqc and there define the entry (A or B ). Repeat for Astra then repeat for the other satellites.

Edited by Pr2, 4 August 2019 - 07:58.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: OpenPLi 7.1 - Stable release #73 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,431 posts

+202
Excellent

Posted 4 August 2019 - 09:06

This is possibly, although in Dutch, a nice point to start with Pierre. http://www.luxsat.eu...eqcs/index.html
I will, as far as I am able to, contribute with this new WIKI page.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OpenPLi 7.1 - Stable release #74 dudule22

  • Senior Member
  • 60 posts

0
Neutral

Posted 4 August 2019 - 18:18

@PR2

 

I use a double dish astra hotbird and a simple dish for Eutelsat(5W)

I test the advanced mode :

Lnb 1= Hortbird, diseqC 1.0,commut Port A

Lnb 2= Astra, diseqC 1.0,commut Port B

Lnb 3= Eutelsat,diseqC 1.0,commut nothing

 

Lnb 1=Eutelsat, diseqC 1.0,commut nothing

Lnb 2= Hotbird, diseqC 1.0,commut Port A

Lnb 3= Astra,,diseqC 1.0,commut Port B

 

The Eutelsat dish is never selected (0 channel found)

 

https://www.2galli.f...62IW_OPTION.cfm

 

This switch is special to connect a double dish with a single dish using diseqc 1.0 or diseqc 2.0.

 

On an Atlas 200 HD is working fine and i remenber on my old VU+ uno it was ok with diseqc ABCD.

 

Something is wrong on VU+ Duo 4K.



Re: OpenPLi 7.1 - Stable release #75 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,991 posts

+840
Excellent

Posted 4 August 2019 - 18:35

That switch is an uncommitted switch, it is not designed to work with ABCD (which is for a committed 1/4 switch).

 

You say "double dish" but you mean "double LNB" I presume, or a duo block? And a single LNB on the other dish?

 

In that case you have an uncommitted A/B, with on one port an LNB, and on the other port a committed A/B switch.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 - Stable release #76 dudule22

  • Senior Member
  • 60 posts

0
Neutral

Posted 5 August 2019 - 07:32

Sorry two paraboles one with a duo block and another with a single LNB.

 

I you have an idea to configure this system.

 

The lnb Eutelsat is never selected (0 channel found).

 

This switch is special to connect a duo block with a single lnb using diseqc 1.0 or diseqc 2.0.


Edited by dudule22, 5 August 2019 - 07:35.


Re: OpenPLi 7.1 - Stable release #77 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,991 posts

+840
Excellent

Posted 5 August 2019 - 09:42

Ok, so I got it correctly.

 

The Duo Block has a built-in 1/2 DiseqC switch, so you have a committed switch behind uncommitted port A, and a single LNB directly behind uncomitted port B.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 - Stable release #78 dudule22

  • Senior Member
  • 60 posts

0
Neutral

Posted 5 August 2019 - 10:00

I try that but whithout  success in advanced mode.

 

Lnb 1= Hortbird, diseqC 1.0,commut Port A

Lnb 2= Astra, diseqC 1.0,commut Port B

Lnb 3= Eutelsat,diseqC 1.0,commut nothing

 

Lnb 1=Eutelsat, diseqC 1.0,commut nothing

Lnb 2= Hotbird, diseqC 1.0,commut Port A

Lnb 3= Astra,,diseqC 1.0,commut Port B

 

The Eutelsat lnb is never selected (0 channel found)

 

Astra Hotbird ok.

 

In the past it was ok with diseqc ABCD  with openpli on VU+ UNO.



Re: OpenPLi 7.1 - Stable release #79 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,991 posts

+840
Excellent

Posted 5 August 2019 - 10:01

I have no experience with uncommitted setups, so I can't help you with this.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 - Stable release #80 serdeliuk

  • Senior Member
  • 130 posts

+5
Neutral

Posted 5 August 2019 - 16:06

Hello,

 

Finally i have upgraded my Vu Solo4K to OpenPli 7.1 works perfectly, many thanks.

I have a H-H setup with cccam, if anyone else wonder if worth upgrading, it is indeed.

 

 

Best regards,

 

 

Marc


init 2 && init 3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users