Jump to content


Photo

VU+ UNO 4k SE Afspelen opname hapert soms

VU+ UNO 4k SE Stottert hapert

  • Please log in to reply
96 replies to this topic

Re: VU+ UNO 4k SE Afspelen opname hapert soms #21 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,850 posts

+362
Excellent

Posted 17 December 2019 - 12:30

Het zal niet de eerste keer zijn dat dit voorkomt. Dat die verbinding mogelijk hapert of gehaperd heeft is dat in ieder geval iets om rekening mee te houden.

Houdt ons maar op de hoogte zodra het weer voorkomt.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #22 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 19 December 2019 - 23:33

Helaas, toch weer een hapering in een opname.........  :(

Live kijken werkt prima, maar gisteren een opname bekeken die al een paar maanden oud was en die haperde, En vanavond een opname van vanmiddag die ook haperde.

Als ik dan op 1 druk, dan spoelt hij 10 seconden verder en heb ik in beide gevallen de rest gewoon af kunnen kijken..

 

Als ik terugspoel dan zit er geen hapering op diezelfde plek.

Dus de hapering is random bij een opname.... 



Re: VU+ UNO 4k SE Afspelen opname hapert soms #23 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 20 December 2019 - 01:31

Als ik terugspoel dan zit er geen hapering op diezelfde plek.

Dus de hapering is random bij een opname.... 

 

Hmmm.... Nu spreek je jezelf wel tegen, ik heb dit eerder gevraagd en toen was het niet het geval?

 

Als de hapering random is bij het afspelen zit de hapering dus niet in de opname zelf, maar in het afspelen van de opname.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #24 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 20 December 2019 - 10:47

Hmmm.... Nu spreek je jezelf wel tegen, ik heb dit eerder gevraagd en toen was het niet het geval?

 

Klopt, omdat ik toen dacht dat het echt op dezelfde plek gebeurde. Dit keer heb ik het echt een keer goed geprobeerd en is de hapering dus niet exact op dezelfde plek.

 

Als de hapering random is bij het afspelen zit de hapering dus niet in de opname zelf, maar in het afspelen van de opname.

 

Inderdaad, de hapering zit dus in het afspelen van de opname........

En wat kan hiervan de oorzaal zijn?? Iets softwarematigs?



Re: VU+ UNO 4k SE Afspelen opname hapert soms #25 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 20 December 2019 - 15:52

Ik verwacht geen software problemen in de afspeel code, dan had het hele forum vol gestaan. Bovendien doet die code niet veel meer dan blokken data lezen en die in de SoC stoppen.

 

Ik denk eerder aan of een hardware probleem (kijk eens wat er in de dmesg output staat, via de commandline of via menu, info, geel), of aan een plugin die de CPU even vast houdt (waardoor tijdig in de SoC stoppen faalt).


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #26 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 20 December 2019 - 19:07

Hmmm.... Nu spreek je jezelf wel tegen, ik heb dit eerder gevraagd en toen was het niet het geval?

 

Als de hapering random is bij het afspelen zit de hapering dus niet in de opname zelf, maar in het afspelen van de opname.

 

Het is haast niet te geloven, maar zojuist weer een hapering gehad en teruggespoeld en op exact dezelfde plek was weer die hapering te zien.  :o

 

Dus het lijkt erop dat ik last heb van 2 soorten haperingen:  :wacko:

- hapering die in de opname zelf zit

- hapering die in het afspelen van van een opname optreedt

 

Ik wordt er een beetje moedeloos van......



Re: VU+ UNO 4k SE Afspelen opname hapert soms #27 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 20 December 2019 - 19:32



Ik verwacht geen software problemen in de afspeel code, dan had het hele forum vol gestaan. Bovendien doet die code niet veel meer dan blokken data lezen en die in de SoC stoppen.

 

Ik denk eerder aan of een hardware probleem (kijk eens wat er in de dmesg output staat, via de commandline of via menu, info, geel), of aan een plugin die de CPU even vast houdt (waardoor tijdig in de SoC stoppen faalt).

 

Via menu, informeel heb ik 3 verschillende pagina's gevonden, zie deze voorbeelden:

Attached File  IMG_2781.JPG   252.39KB   5 downloads

Attached File  IMG_2782.JPG   210.9KB   4 downloads

Attached File  IMG_2783.JPG   142.46KB   4 downloads

 

Die eerste geeft toch wel een aantal pagina's met die "user.warn kernel". Geen idee of dit kwaad kan?


Edited by Funske, 20 December 2019 - 19:32.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #28 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 20 December 2019 - 19:44

Ik kan me voorstellen dat als je hardware problemen hebt (bekabeling, aansluiting, disk), dat dat zich manifesteert bij zowel schrijf- als lees operaties.

 

Je moet daar ook een scherm hebben met de titel "Foutzoeken - dmesg". Als je er echt serieuze hardware problemen zijn, dan moet je die daar kunnen zien.

 

De meldingen in messages zij driver berichten, die kun je negeren.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #29 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 21 December 2019 - 12:33

Ik heb de dmesg gevonden en geëxporteerd naar een bestand (zie bijlage dump.txt), maar kan zo niet echt een fout ontdekken.

 

Misschien zie jij iets meer??

Attached Files

  • Attached File  dump.txt   59.96KB   9 downloads


Re: VU+ UNO 4k SE Afspelen opname hapert soms #30 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 21 December 2019 - 15:43

Wat mij opvalt:

[460258.377626] bcm7252s: hotplug_callback(): 
[460258.377626] Hotplug - status.connected 0:1:0
[460258.384837] bcm7252s: hotplug_callback(): 
[460258.384837] Hotplug - Disconnecting HDMI from display
[460260.548946] bcm7252s: hotplug_callback(): 
[460260.548946] Hotplug - status.connected 1:0:3
[460260.556314] bcm7252s: hotplug_callback(): 
[460260.556314] Hotplug - connecting HDMI to display 0xe
[461193.204454] FE tune
[463113.180457] bcm7252s: hotplug_callback(): 
[463113.180457] Hotplug - status.connected 0:1:0
[463113.187650] bcm7252s: hotplug_callback(): 
[463113.187650] Hotplug - Disconnecting HDMI from display
[463115.339737] bcm7252s: hotplug_callback(): 
[463115.339737] Hotplug - status.connected 1:0:3
[463115.346947] bcm7252s: hotplug_callback(): 
[463115.346947] Hotplug - connecting HDMI to display 0xe

het geen betekent dat je HDMI verbinding even wegvalt.

 

Is het wellicht niet opname gerelateerd, maar is je HDMI kabel of zijn aansluiting niet helemaal fris?


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #31 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 21 December 2019 - 17:17

Zojuist de opname van Beau van gisteravond gekeken en daar zag ik ineens beeldflikkeringen over het hele beeld. Ik schrok me kapot!!  :o  Ik dacht het wordt steeds erger, wat kan dit zijn. Teruggespoeld en weer opnieuw gekeken en weer terug en opnieuw. En de strepen bleven op exact dezelfde plek.

Een stuk verder gekeken en ineens stond er op het scherm “Even geduld A.U.B.”........... :rolleyes:  Oftewel deze ellende kwam van de zender en gelukkig niet door mijn apparaat.

Oke terug naar de werkelijkheid:

 

het geen betekent dat je HDMI verbinding even wegvalt.

 

Is het wellicht niet opname gerelateerd, maar is je HDMI kabel of zijn aansluiting niet helemaal fris?

De door mij gebruikte HDMI-kabel is van goede kwaliteit (de beste in vergelijking tot mijn andere HDMI-kabels) en de aansluitingen heb ik net nog even gecontroleerd en deze zijn m.i. ook prima.
En inderdaad lijkt het mij ook niet dat dit iets met opnames te maken heeft.



Re: VU+ UNO 4k SE Afspelen opname hapert soms #32 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 21 December 2019 - 19:34

Misschien niet, maar gezond is het niet, de box meldt toch echt dat de HDMI even afgeschakeld wordt.

 

En aangezien HMDI een digitaal signaal transporteerd zal er bij opnieuw inschakelen een handshake moeten gebeuren, en dat kan zeker ook wel voor even wegvallen van het beeld zorgen.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #33 Tech

  • Forum Moderator
    PLi® Core member
  • 13,767 posts

+413
Excellent

Posted 22 December 2019 - 08:33

Misschien niet, maar gezond is het niet, de box meldt toch echt dat de HDMI even afgeschakeld wordt.

 

En aangezien HMDI een digitaal signaal transporteerd zal er bij opnieuw inschakelen een handshake moeten gebeuren, en dat kan zeker ook wel voor even wegvallen van het beeld zorgen.

Theoretisch zou je dat niet in een opname terug mogen zien maar ik heb het gevoel dat er ook iets met resolutie instellingen gebeurt als de HDMI even wegvalt.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: VU+ UNO 4k SE Afspelen opname hapert soms #34 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 22 December 2019 - 12:38

De vraag is dan ook of het echt in de opname zit. Dat kan wellicht bevestigd worden door de opname op de PC af te spelen, en kijken of er dan op hetzelfde moment ook een storing op treed.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #35 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 22 December 2019 - 13:35

De vraag is dan ook of het echt in de opname zit. Dat kan wellicht bevestigd worden door de opname op de PC af te spelen, en kijken of er dan op hetzelfde moment ook een storing op treed.

 

Als ik de opname afspeel en dan tot 3 keer toe terugspoel en ik zie 3 keer op exact dezelfde plek exact dezelfde flikkeringen, lijkt me dat dat dan toch echt wel in de opname zit.

 

Maar ik heb gisteren geconstateerd dat het apparaat heel erg heet wordt; tussen de 45 en 50˚. Daarna het apparaat helemaal uitgezet en de harddisk was zo heet dat ik hem amper kon vasthouden.

Dus heb ik de opstelling van mijn apparaten veranderd (de Vu+ stond helemaal onderin het stapeltje apparaten) zodat de Vu+ zijn warmte nu wat beter kwijt kan.

Geen idee of dit wat helpt, maar je weet nooit.



Re: VU+ UNO 4k SE Afspelen opname hapert soms #36 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,850 posts

+362
Excellent

Posted 22 December 2019 - 14:31

Om eender welk apparaat, maar zeker een STB die oa. door zijn tuner(s) en harddisk redelijk warm kan worden, onder op een stapeltje te zetten is per definitie vragen om problemen. De temperatuur van de processor valt overigens nog wel mee. Ik adviseer altijd om nog geen TV gids op apparatuur te leggen. Ventilatie is belangrijk.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #37 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 22 December 2019 - 14:35

Temperatuur kan zeker een oorzaak zijn,  De operating temperature van een harddisk zit zelden boven de 55 graden, echt heet is zeker niet gezond.

 

Ik weet niet percies wat en hoe je gemeten hebt, de temperatuur die door de box gemeld wordt (bij de info), is de on-die temperatuur, en die mag wel 120 graden zijn...


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #38 Funske

  • Senior Member
  • 217 posts

+3
Neutral

Posted 22 December 2019 - 15:37

Toen ik gisteren die harddisk voelde schrok ik gewoon van de hitte. Dus ik hoop nu maar dit de oplossing is.

 

Ik heb het gemeten met een infrarood-temperatuurmeter en die is vrij nauwkeurig.



Re: VU+ UNO 4k SE Afspelen opname hapert soms #39 WanWizard

  • PLi® Core member
  • 64,776 posts

+1,559
Excellent

Posted 22 December 2019 - 16:25

Inderdaad, fingers crossed.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: VU+ UNO 4k SE Afspelen opname hapert soms #40 Tech

  • Forum Moderator
    PLi® Core member
  • 13,767 posts

+413
Excellent

Posted 22 December 2019 - 18:07

Een harddisk is niet echt gecharmeerd van hoge temperaturen, ik heb het gevoel dat je het ook in die richting moet zoeken.

Ik heb in geen enkele box een harddisk zitten, ik werk alleen met mounts naar een NAS dus heb je weinig aan mijn input, ik kan het niet reproduceren.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users