Jump to content


Photo

Openpli 7.2 backup not work on Amiko Viper.


  • Please log in to reply
15 replies to this topic

#1 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted 4 January 2020 - 14:53

Hi,

I have amiko viper combo with openpli7.2 and i can't make a backup.
The automatic full backup writes: no supported receiver found.
The AutoBackup starts and 2 sec.finish. No backup.
I have a usb stick as media/usb.



Re: Openpli 7.2 backup not work on Amiko Viper. #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,828 posts

+211
Excellent

Posted 4 January 2020 - 15:58

It might be that the maintainer of the plugin didn’t adapt the plugin to use it with backupsuite. Or am I mistaking and do you refer to another plugin?


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Openpli 7.2 backup not work on Amiko Viper. #3 Dimitrij

  • PLi® Core member
  • 6,703 posts

+218
Excellent

Posted 4 January 2020 - 18:44

I will update automatic full backup the other day.


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Openpli 7.2 backup not work on Amiko Viper. #4 Dimitrij

  • PLi® Core member
  • 6,703 posts

+218
Excellent

Posted 4 January 2020 - 20:45

add support Amiko Viper

Replace /usr/lib/enigma2/python/Plugins/Extensions/FullBackup/automatic-fullbackup.sh

Attached Files


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Openpli 7.2 backup not work on Amiko Viper. #5 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted 5 January 2020 - 02:18

add support Amiko Viper

Replace /usr/lib/enigma2/python/Plugins/Extensions/FullBackup/automatic-fullbackup.sh

Thank you!Work!



Re: Openpli 7.2 backup not work on Amiko Viper. #6 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted 5 January 2020 - 02:37

add support Amiko Viper

Replace /usr/lib/enigma2/python/Plugins/Extensions/FullBackup/automatic-fullbackup.sh

kernel.bin-255 MB
rootfs.bin-109 MB

How? dare i upload it? "Flash Memory: 256MB more ROM/Flash"



Re: Openpli 7.2 backup not work on Amiko Viper. #7 Dimitrij

  • PLi® Core member
  • 6,703 posts

+218
Excellent

Posted 5 January 2020 - 10:24

Now? dare i upload it? "Flash Memory: 256MB more ROM/Flash"
 

 

No.

Use enigma2-plugin-extensions-backupsuite for test.


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Openpli 7.2 backup not work on Amiko Viper. #8 Dimitrij

  • PLi® Core member
  • 6,703 posts

+218
Excellent

Posted 5 January 2020 - 11:22

Zolyma

 

fix kernel locations

Replace /usr/lib/enigma2/python/Plugins/Extensions/FullBackup/automatic-fullbackup.sh

Attached Files


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Openpli 7.2 backup not work on Amiko Viper. #9 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted 5 January 2020 - 19:02

I changed than and this is the backup.
Is this a new repair or same as you writed before?

Re: Openpli 7.2 backup not work on Amiko Viper. #10 Dimitrij

  • PLi® Core member
  • 6,703 posts

+218
Excellent

Posted 5 January 2020 - 19:48

I changed than and this is the backup.
Is this a new repair or same as you writed before?

This is a new version, what will be the results?
kernel.bin-? MB
rootfs.bin-? MB


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Openpli 7.2 backup not work on Amiko Viper. #11 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted 6 January 2020 - 08:41

I will check as soon as possible, but the box not home now.

Re: Openpli 7.2 backup not work on Amiko Viper. #12 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted 7 January 2020 - 11:25

 

I changed than and this is the backup.
Is this a new repair or same as you writed before?

This is a new version, what will be the results?
kernel.bin-? MB
rootfs.bin-? MB

 

Now:

kernel.bin-0 KB
rootfs.bin-106 MB



Re: Openpli 7.2 backup not work on Amiko Viper. #13 Dimitrij

  • PLi® Core member
  • 6,703 posts

+218
Excellent

Posted 7 January 2020 - 12:02

Ok.

fix kernel locations(del tab)

please test again

Attached Files


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Openpli 7.2 backup not work on Amiko Viper. #14 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted 7 January 2020 - 14:10

Ok.

fix kernel locations(del tab)

please test again

I changed the software to openatv6.3, but the same: first time: error,next time: big files, next: kernel 0KB, and now whit this:

kci43ddamc1z6ggxpsh1.jpg

dxhjjj2aq4fzlsxnqe3m.jpg

pk8n3qdmsk6dj783z2jt.jpg


Edited by Zolyma, 7 January 2020 - 14:11.


Re: Openpli 7.2 backup not work on Amiko Viper. #15 Dimitrij

  • PLi® Core member
  • 6,703 posts

+218
Excellent

Posted 7 January 2020 - 15:02

Need use opePli, install plugin + replace this file https://forums.openp...dpost&p=1149943


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Openpli 7.2 backup not work on Amiko Viper. #16 Zolyma

  • Senior Member
  • 65 posts

0
Neutral

Posted Yesterday, 16:18

ox4dc2g3xhomysafp59f.jpg

I tryed with usb and not worked too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users