Jump to content


Photo

OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K

VU+ OpenPli 7.3 OScam

  • Please log in to reply
55 replies to this topic

Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #21 40H3X

  • Forum Moderator
    PLi® Contributor
  • 4,053 posts

+127
Excellent

Posted 13 September 2020 - 19:26

Wil dat zeggen dat als de build vannacht lukt er morgen een update van OScam 11603 gewoon uit de Feed geladen kan worden...
De term 'bumpen' ken ik alleen als dansvormin de 70's en als botsen (Eng)!?

Ja


Edited by 40H3X, 13 September 2020 - 19:27.

Hardware: Vu+ Uno 4k SE - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+
Software : OpenPLi - OScam - Settings van Hans - Autotimer - EPGImport
---------------------------------------------------------------------------------------------------------------------------------------
Remember: Upvote with the rep_up.png button for any user/post you find to be helpful, informative, or deserving of recognition!
---------------------------------------------------------------------------------------------------------------------------------------
Many answers to your question can be found in our new and improved wiki.


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #22 HFX

  • Senior Member
  • 296 posts

+7
Neutral

Posted 13 September 2020 - 20:34

zet deze er maar in... die werkt in alle images  > oscam-svn11606-vuduo4k-emu-r798

Attached Files


Edited by HFX, 13 September 2020 - 20:35.


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #23 mimisiku

  • Senior Member
  • 3,005 posts

+50
Good

Posted 13 September 2020 - 20:55

Nee, ik vertik het om een EMU versie erin te zetten (Zie de begin posting). Ik heb gewoon legaal 4 kaarten en heb geen emu nodig. Bovendien heeft WanWizard de officiële oscam 11603 'gebumpt'. Die zou dan morgen gewoon via de feed gedownload kunnen worden. Op het net zijn talloze van diezelfde emu-r798 te vinden. Maar ik moet geen EMU. Geen idee wát ze gepatched hebben en wat die EMU alles doet. PowerVU, BISS, allemaal niet nodig...
Met één been in het graf..... Helaas

Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #24 Tech

  • Forum Moderator
    PLi® Core member
  • 11,934 posts

+299
Excellent

Posted 14 September 2020 - 07:22

Probeer deze dan maar voor de Ultimo4k


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #25 mimisiku

  • Senior Member
  • 3,005 posts

+50
Good

Posted 14 September 2020 - 08:01

Heb vanochtend een software update gedaan en klaarblijkelijk is de nightly build gelukt. OScam is keurig opgewaardeerd naar 11606 zelfs (11603 was al voldoende geweest).. Kennis helemaal gelukkig. Dank aan WanWizard voor de 'bump'.
Met één been in het graf..... Helaas

Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #26 Tech

  • Forum Moderator
    PLi® Core member
  • 11,934 posts

+299
Excellent

Posted 14 September 2020 - 08:42

Nightly (release) builds hebben we al heel lang niet meer, dit was een reguliere build welke elke maandagnacht wordt gestart, de pinning voor oscam is dus net op tijd geweest :)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #27 HPPli

  • Senior Member
  • 1,536 posts

+28
Good

Posted 25 September 2020 - 15:57

Kunnen of willen jullie s.v.p. komend weekend de oscam binary een "schopje" geven van 11603 naar 11639 ? 



Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #28 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,906 posts

+1,093
Excellent

Posted 25 September 2020 - 16:03

Heeft die bugfixes tov 11632? Want die crasht hier nog al eens.

 

Ik zal hier lokaal eens een update doen, en dat een paar dagen aanzien. Gaat dat goed dan geeft ik 'm zondagavond voor de build een schopje...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #29 HPPli

  • Senior Member
  • 1,536 posts

+28
Good

Posted 25 September 2020 - 16:17

Top ……. Er zaten heel wat foutjes in de serie 11603 (dus ook in de laatst door jullie in gebruik binnen OpenPli) tot 11638, e.e.a. gelukkig opgelost door de inzet van coder/developer @Savan en simplebuild builder @Gorgone die (bijna) alles richting de Trunk heeft gebracht.   


Edited by HPPli, 25 September 2020 - 16:18.


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #30 teo1966

  • Senior Member
  • 894 posts

+8
Neutral

Posted 25 September 2020 - 16:37

  09/25/20: Today 17:31 Changeset [11640] by bust3d -fix external openssl dependency -> thanks to @savan 17:31 Ticket #4815 (Half of the improper AIO implementation problem while using without cacheex) closed by savan fixed 17:30 Ticket #4815 (Half of the improper AIO implementation problem while using without cacheex) updated by savan Done with 11639, thanks, we should close ticket finaly. 16:11 Changeset [11639] by bust3d -fix README.config 15:16 Ticket #4815 (Half of the improper AIO implementation problem while using without cacheex) updated by savan @gorgone regarding your commit … 10:11 Ticket #4817 (how i get odd & Even CW from one ECM) closed by Opti invalid: this is a ticket system and not a chat use the forum for questions 09:26 Changeset [11638] by gorgone add aio in module-webif-tpl.c 08:05 Changeset [11637] by gorgone fixes a small problem in the handling of srvid / srvid2

VU+ULTIMO4K/HD11/HD530C/HD51 openpli 7.3


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #31 teo1966

  • Senior Member
  • 894 posts

+8
Neutral

Posted 25 September 2020 - 16:37

zitten al op 11640 ;)


VU+ULTIMO4K/HD11/HD530C/HD51 openpli 7.3


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #32 HPPli

  • Senior Member
  • 1,536 posts

+28
Good

Posted 25 September 2020 - 17:20

zitten al op 11640 ;)

 

Mits je "WITH_SSL" hebt aanstaan :P  



Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #33 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,906 posts

+1,093
Excellent

Posted 25 September 2020 - 17:42

Commit messages lezen kan ik zelf ook wel ;). Dat zegt niets over of er een bug is opglost waar iemand last van heeft.

 

Ik heb nu 11636 draaien, ik zal m'n buildserver wel weer aanslingeren.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #34 HPPli

  • Senior Member
  • 1,536 posts

+28
Good

Posted 25 September 2020 - 17:48

Ik heb nu 11636 draaien, ik zal m'n buildserver wel weer aanslingeren.

 

Slinger hem dan aan svp voor ten hoogste 11639 ;)



Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #35 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,906 posts

+1,093
Excellent

Posted 25 September 2020 - 17:51

Wat is er mis met 11640 dan?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #36 cobus

  • Senior Member
  • 4,366 posts

+60
Good

Posted 25 September 2020 - 20:05

Niks van wat ik merk de oude had een probleem met de webif (aanpassingen) die werkte niet meer maar de 11640 wel weer.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

MAXYTEC MULTIBOX

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #37 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,906 posts

+1,093
Excellent

Posted 25 September 2020 - 21:13

Ik draai nu 11636, en ik zie geen issues met de webif (nooit gezien eigenlijk).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #38 HPPli

  • Senior Member
  • 1,536 posts

+28
Good

Posted 25 September 2020 - 21:14

Wat is er mis met 11640 dan?

 

Ik zag daarstraks e.e.a. langskomen van enkele "oscam binary builders" zoals van @counter71 en @Optimum Power. Niet de minste ;)

 

Inmiddels blijkt dat niet iedereen openssl-dev heeft geinstalleerd maar libssl-dev en dus compilaties met fouten.

 

Er is inmiddels een patch verschenen en wordt het volgende gevraagd;

 

If more than one person confirm that this patch working then i will commit it.

Please test it.



Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #39 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,906 posts

+1,093
Excellent

Posted 25 September 2020 - 21:16

Ah. Dat is dan geen probleem voor ons, er zijn zat andere dingen in de build die ook openssl-dev nodig hebben.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OScam 11603 voor OpenPli 7.3 i.c.m. VU+Ultimo4K #40 HPPli

  • Senior Member
  • 1,536 posts

+28
Good

Posted 25 September 2020 - 21:18

Ik draai nu 11636, en ik zie geen issues met de webif (nooit gezien eigenlijk).

 

Waren er wel degelijk, maar enkel bij gebruik van externe webif skins zoals bijv bij ;

#httpcss                       =/etc/tuxbox/config/oscam/carbon.v3.css
#httpcss                       = /etc/tuxbox/config/oscam/black.css







Also tagged with one or more of these keywords: VU+, OpenPli 7.3, OScam

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users