Jump to content


Photo

VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W


  • Please log in to reply
72 replies to this topic

#1 madiv

  • Member
  • 13 posts

0
Neutral

Posted 15 May 2021 - 18:14

Hi Fellows,

I just installed OpenPLi 8.0 on 2 devices
- VU+ duo2
- VU+ duo 4k se
in the same flat = using the same/similar settings.

Previously both were running VTi 15.0 with same tuner settings.

VU+ duo2: (so far) Everything works perfectly :-)
VU+ duo 4k se: 2 problems:
1- major: Sat: 'service unavailable! check tuner configuration!'
2- very minor: auto setup of tuner can't discover my Eutelsat 5.0W

1- exists in OpenPLi 8.0 2021/04/26, 2021/05/09, 2021/05/10, Nightly Build 2021/05/15
2- exists in OpenPLi 8.0 2021/04/26, 2021/05/09, 2021/05/10
2- is solved in Nightly Build 2021/05/15

For 1-:
a) Tuner setup
<OpenPLi: Tuner I>
- Configuration mode: simple
- Mode: Diseqc A/B/C/D
- Port A: 19.2E Ku-band Astra 1KR/1L/1M/1N
- Port B: 13.0E Hotbird 13B/133C/13E
- Port C: 5.0W Eutelsat 5 West B

- Port D: nothing connected
- Set voltage and 22KHz: yes
- Send DiSEqC only on satellite change: no

<OpenPLi: Tuner J>
- Configuration mode: equal to Tuner I

<OpenPLi: Tuner C~H>
FBC automatic
inactive

<Tuner A & B>
- Tuner type: DVB-T2
- Country: All
- Region: Europe, Middle East, Africa: DVB-T Frequencies
- Enable 5V for active antenna: no

b ) what happens on Sat channels
Automatic scan find channels.
And/or preloading lamedb works.
Then:
Looking at channel list shows information about running program (description & elapsed/remaining time bar)
But when one select a channel, one get 'service unavailable! check tuner configuration!' and channel list becomes grayed.
=> it is not possible to watch any Sat channel.

I disabled channel A~H & J: didn't help
I disabled channel A~H & moved config J->I & disabled I: didn't help

c) what happens on DVB-T channels with a)
Works well.

d) workaround
none found :( => VU+ duo 4k se runs VTi again => channels of all 3 satellites are available.
VU+ duo2 stays under OpenPLi.

e) FYI (in case this is helpful to others)
In comparison to VTi, after only a few days of use I appreciated OpenPLi 8.0 for its
- better presentation/overview of channel information & channel list.
- better organized menu & plugin list
- much better translation into French (VTi has a good German translation)
- I was looking for an easy access to resolution & frequency of current channel. VTi requires to press many keys to access those, OpenPLi makes them more easily available.
No doubt that using OpenPLi longer will reveal additional positive aspects.
So thanks to the developers :)
I hope my duo 4k se can run OpenPLi too in future.



Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #2 Dimitrij

  • PLi® Core member
  • 7,761 posts

+251
Excellent

Posted 15 May 2021 - 18:36

Run "Restart enigma in debug mode" and then post the log /home/root/ *debug.log


Duo 4K/Lunix3-4K/Solo 4K


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #3 WanWizard

  • PLi® Core member
  • 58,386 posts

+1,273
Excellent

Posted 15 May 2021 - 18:50

You say:

I disabled channel A~H & J: didn't help
I disabled channel A~H & moved config J->I & disabled I: didn't help

which contradicts

<OpenPLi: Tuner J>
- Configuration mode: equal to Tuner I

<OpenPLi: Tuner C~H>
FBC automatic
inactive

<Tuner A & B>
- Tuner type: DVB-T2

Either the FBC tuner is A-H and the T2 tuner I and J, or the T2 tuner is A and B, and the FBC tuner is C-J, other combinations (like your list) are not possible.
 

The FBC tuner should be in the first slot (and thus having A-H), the Dual C/T tuner in the second slot (having I and J).
 

I can't imagine the Duo 2 detects 5W and the Duo 4K SE not, unless the signal is marginal (an FBC tuner needs a stronger signal).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #4 Pr2

  • PLi® Contributor
  • 4,751 posts

+197
Excellent

Posted 15 May 2021 - 19:03

I have exactly the same DiseqC setup and it works fine on both my Solo4K and my Duo4K.

If by 5W you try to receive the MIS channels your antenna pointing must be perfect to receive them. The other normal channels can work with a not optimal pointing but not the MIS channels.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #5 Pr2

  • PLi® Contributor
  • 4,751 posts

+197
Excellent

Posted 15 May 2021 - 19:09

My advice swap the card inside your box to have sat tuner on A.
Equal between tuner is valid only if you have 2 cables connected one for each tuner. If you have only 1 cable use loop through instead.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #6 madiv

  • Member
  • 13 posts

0
Neutral

Posted 15 May 2021 - 19:21

Thanks for your considerations WanWizard.

 

You say:

I disabled channel A~H & J: didn't help
I disabled channel A~H & moved config J->I & disabled I: didn't help

Sorry I have to correct myself:

'I disabled channel A~H & moved config J->I & disabled I: didn't help'
->
'I disabled channel A~H & moved config I->J & disabled I: didn't help'

 

 

You say:

I disabled channel A~H & J: didn't help
I disabled channel A~H & moved config J->I & disabled I: didn't help

which contradicts

<OpenPLi: Tuner J>
- Configuration mode: equal to Tuner I

<OpenPLi: Tuner C~H>
FBC automatic
inactive

<Tuner A & B>
- Tuner type: DVB-T2

You say:

I disabled channel A~H & J: didn't help
I disabled channel A~H & moved config J->I & disabled I: didn't help

which contradicts

<OpenPLi: Tuner J>
- Configuration mode: equal to Tuner I

<OpenPLi: Tuner C~H>
FBC automatic
inactive

<Tuner A & B>
- Tuner type: DVB-T2

I think it does not contradict as:

I tried with tuner setup as a) : it did not work

I additionally tried as

- 'I disabled channel A~H & J: didn't help': it did not work

- 'I disabled channel A~H & moved config I->J & disabled I: didn't help': it did not work

 

 

 


Either the FBC tuner is A-H and the T2 tuner I and J, or the T2 tuner is A and B, and the FBC tuner is C-J, other combinations (like your list) are not possible.
 

The FBC tuner should be in the first slot (and thus having A-H), the Dual C/T tuner in the second slot (having I and J).
 

I can't imagine the Duo 2 detects 5W and the Duo 4K SE not, unless the signal is marginal (an FBC tuner needs a stronger signal).

for a)

the T2 tuner is A and B

the FBC tuner is C-J as 'FBC automatic'=>not possible to setup and I-J as possible to setup.

 

for

Sorry I did not describe & record in details config of each tuner for

- 'I disabled channel A~H & J: didn't help': it did not work

- 'I disabled channel A~H & moved config I->J & disabled I: didn't help': it did not work

as it did not help. I suggest to concentrate on setup a).

 

 

 

 

I can't imagine the Duo 2 detects 5W and the Duo 4K SE not, unless the signal is marginal (an FBC tuner needs a stronger signal).

The Duo 4k se detected 5W using the nighty build. But not 8.0.

On Duo2 I setup 5W manually (I did not try auto detection).



Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #7 madiv

  • Member
  • 13 posts

0
Neutral

Posted 15 May 2021 - 19:31

I have exactly the same DiseqC setup and it works fine on both my Solo4K and my Duo4K.

If by 5W you try to receive the MIS channels your antenna pointing must be perfect to receive them. The other normal channels can work with a not optimal pointing but not the MIS channels.

 

Thanks for your input.

As problem 2- got solved in nightly build, I think it is not necessary to check it in details (+ 5W can be manually inputted).   Key problem is 1-.

 

My advice swap the card inside your box to have sat tuner on A.
Equal between tuner is valid only if you have 2 cables connected one for each tuner. If you have only 1 cable use loop through instead.

For problem 1-:

I have 2 sat cables connected to the 2 FBC tuners.

+ 1 DVB-T connected to the T2 tuner

 

I would like to avoid opening the duo 4k se to exchange tuner cards as it works well under VTi.



Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #8 madiv

  • Member
  • 13 posts

0
Neutral

Posted 15 May 2021 - 19:34

Run "Restart enigma in debug mode" and then post the log /home/root/ *debug.log

Ok thanks Dimitrij for your advice, I will try to reinstall 8.0 tomorrow and post the logs.



Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #9 Pr2

  • PLi® Contributor
  • 4,751 posts

+197
Excellent

Posted 15 May 2021 - 20:13

Hi,
 
I know about problem 2 I report it and it has been fixed so I know it works now.
 
Please check here:
 
https://wiki.openpli..._tuner_problems
 
I would advice to edit your /etc/enigma2/settings file and have a look at the Nims entries. You can use this command in telnet:
 
 
grep "Nims" /etc/enigma2/settings
If you transfert the setup from one box to another one it is possible that the Nims entries are mixed up.

Edited by Pr2, 15 May 2021 - 20:13.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #10 SatRider

  • Member
  • 11 posts

0
Neutral

Posted 16 May 2021 - 03:10

I'm having the same problem on VU+ duo 4K SE, any sat channel I zap to I get "Service unavailable! Check tuner configuration!" message.

 

HOWEVER, the tuner is correctly setup, it is a very simple single 13E sat config, it works fine with different images (BH & OBH) AND when i run automatic scan it does find all channels, so the tuner is fine.

In addition, "Signal finder" detect the transponder and the signal is strong and the scan does find the channels in the transponder.

 

I've tried to factory reset a couple of times, restart enigma, reboot...nothing works, I can scan and find the channels...but cannot tune when a channel is selected.

BTW, DVB-T works fine.

 

I'm using latest OpenPli 8.0-release, Build date 2021-01-02, Last update 2021-05-21.

 

Attached is the enigma.20210516.debuglog file.

 

Thank you

Attached Files



Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #11 madiv

  • Member
  • 13 posts

0
Neutral

Posted 16 May 2021 - 07:33

[ For problem 1- ]

Thanks SatRider for your report confirming I am not alone :-) to experience problem 1-.

Following Dimitrij advice, I attach
  - /home/root/* after debug mode. Includes 1 log file
  - the resulting /etc/enigma2/*
obtained by doing:
- running VTi, I reinstalled OpenPLi 8.0 2021/05/09 on VU+ duo 4k se.
- checked how to do to reproduce the error with less steps.
- menu->flash image->OpenPLi 8.0 2021/05/09->'yes without backup'.
- english->hdmi->2160p->'overscan wizard' yes/yes
- 'start wizard' pressed exit exit
- menu -> 'standby/restart' -> 'restart enigma in debug mode'
- setup -> 'Tuners&scanning' -> 'Tuner configuration'
- 'Tuner I' -> (kept simple) put in DiseqC A/B/C/D (kept automatics) -> 'save'
- => 'Auto DiseqC' starts
- result: found port A 19.2E,  port B,  port C&D 'nothing connected'
  note : at this stage port C should have detected 5.0W, see problem 2-
- 'save'
- 'Tuner J' -> set to 'equal to' I -> 'save' -> 'exit'
- 'Manual scan' -> Tuner I -> DVB-S2, 19.2E, Freq 11493, Symbol rate 22000, H, FEC auto, Modulation 8PSK, clear before scan yes
- 'scan'
- result: '4 channels found' 'Das Erste HD' 'Arte HD' 'SWR BW HD' 'SWR RP HD'
- ( cursor is on 'Das Erste HD' ) 'Ok' => 'service unavailable! check tuner configuration!'
- go to channel list: all channels (=4) are grays
- selecting '1 Das Erste HD' => 'service unavailable! check tuner configuration!'
- menu 'restart enigma in standard mode'
- fetched by ftp /home/root/* & /etc/enigma2/*

 

I hope above will help you to find the bug with duo 4k se.



[ for problem 2- ]
Thanks Pr2 for your investigations & info.

> If you transfer the setup from one box to another one it is possible that the Nims entries are mixed up.
Unfortunately even after a fresh install without transferring files from another box or restoring backup, 2- occurs.
In attached file you can find /etc/enigma2/settings with the 'Nims' lines in case this is of any help.

However problem 2- is not important for me as
- in Nightly build: it is solved.
- in OpenPLi 8.0: 5W can be manually inputted into tuner setup.

 

 

[ forum max post reached ]

Forum won't allow me to post anything more today. So if there is any question/comment: it would be nice if somebody could remove this restriction beforehand.

Attached Files


Edited by madiv, 16 May 2021 - 07:35.


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #12 twol

  • Senior Member
  • 392 posts

+10
Neutral

Posted 16 May 2021 - 08:49

Try switching tuners around (physically) so dvb-s2 card is in position A - so sat then are in tuners A -> H numerous issues reported with tuner cards in „wrong“ slots

you should new flash & reset up or nim settings likely to be messed up


Edited by twol, 16 May 2021 - 08:51.

Gigablue Quad 4K & UE 4K
.........FBC Tuners:
------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
.........DVB-S2X into 90cm dish (27.5W)

Octagon sf8008, AX HD61, Edision Osmio 4K+, Zgemma H9Combo using Legacy ports on multiswitches
Zgemma H9twin & Zgemma H9 C/S mode into Giga4K
 


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #13 Dimitrij

  • PLi® Core member
  • 7,761 posts

+251
Excellent

Posted 16 May 2021 - 08:53

SatRider

 

madiv

 

A very strange problem.

Please show a screenshot this menu.


Duo 4K/Lunix3-4K/Solo 4K


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #14 Dimitrij

  • PLi® Core member
  • 7,761 posts

+251
Excellent

Posted 16 May 2021 - 09:10

 

none found :( => VU+ duo 4k se runs VTi again => channels of all 3 satellites are available.

Same settings?


Duo 4K/Lunix3-4K/Solo 4K


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #15 twol

  • Senior Member
  • 392 posts

+10
Neutral

Posted 16 May 2021 - 09:29

The log shows T2 in slot A the dvb-s2 card in slot B unlike your pictures


Edited by twol, 16 May 2021 - 09:29.

Gigablue Quad 4K & UE 4K
.........FBC Tuners:
------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
.........DVB-S2X into 90cm dish (27.5W)

Octagon sf8008, AX HD61, Edision Osmio 4K+, Zgemma H9Combo using Legacy ports on multiswitches
Zgemma H9twin & Zgemma H9 C/S mode into Giga4K
 


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #16 SatRider

  • Member
  • 11 posts

0
Neutral

Posted 16 May 2021 - 11:05

SatRider

 

madiv

 

A very strange problem.

Please show a screenshot this menu.

 

Hi Dimitrij, I'm unable to take a screenshot at the moment, but I can tell you that in my box tuner A&B are DVB-T(2) and I&J DVB-S2.



Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #17 Dimitrij

  • PLi® Core member
  • 7,761 posts

+251
Excellent

Posted 16 May 2021 - 11:11

OK. Found the problem. No screenshots needed. Now an additional investigation is underway.


Duo 4K/Lunix3-4K/Solo 4K


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #18 ccs

  • Senior Member
  • 174 posts

+5
Neutral

Posted 16 May 2021 - 11:32

 

 

The FBC tuner should be in the first slot (and thus having A-H), the Dual C/T tuner in the second slot (having I and J).
 

 

 

That's how I understand it. I've seen the slots labelled differently on the back of these boxes, this is what it should be.....

Attached Files


test


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #19 twol

  • Senior Member
  • 392 posts

+10
Neutral

Posted 16 May 2021 - 11:45

Posts (OpenPli) going back to January ref this box and required tuner slots to work properly across all images


Edited by twol, 16 May 2021 - 11:46.

Gigablue Quad 4K & UE 4K
.........FBC Tuners:
------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
.........DVB-S2X into 90cm dish (27.5W)

Octagon sf8008, AX HD61, Edision Osmio 4K+, Zgemma H9Combo using Legacy ports on multiswitches
Zgemma H9twin & Zgemma H9 C/S mode into Giga4K
 


Re: VU+ duo 4k se - service unavailable! check tuner configuration! & No auto discovery of Eutelsat 5.0W #20 SatRider

  • Member
  • 11 posts

0
Neutral

Posted 16 May 2021 - 12:22

 

 

 

The FBC tuner should be in the first slot (and thus having A-H), the Dual C/T tuner in the second slot (having I and J).
 

 

 

That's how I understand it. I've seen the slots labelled differently on the back of these boxes, this is what it should be.....

 

I'm not sure what labels "should be", mine is different that the picture you posted, see attached picture.

This "positioning" of tuner works fine in BH and OpenBH, using OpenPli search and signal finder works, just zapping/tuning into channels don't works, to me looks like a bug, having to swap tuners should not be required, the software should be able to handle it. That's my opinion.

 

Now, the fact that the slots are labelled differently depending on.....who know what (trying to guess, SE vs non SE version??), makes things even more confusing for the users.

Attached Files






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users