Jump to content


Photo

Can't install OpenPli on Vu


  • Please log in to reply
62 replies to this topic

Re: Can't install OpenPli on Vu #21 Dimitrij

  • PLi® Core member
  • 8,907 posts

+297
Excellent

Posted 17 May 2022 - 11:48

Remove all another usb/hdd drive.

Try a different file system (FAT/FAT32)  flash drives.

Try plugging the flash drive into different ports.

Flash drive root /vuplus/solo4k/rootfs.tar.bz2 and etc files.

 

Insert the flash drive and turn on the power, if name flashing appears on the display, but nothing happens, then pull out the flash drive a little and insert it back.


GigaBlue UHD Quad 4K /Lunix3-4K/Solo 4K


Re: Can't install OpenPli on Vu #22 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 17 May 2022 - 11:52

Now after few restarts and tries, on the display nothing and just flashes upfront with no info at all, the same like it was with hdd in.

hdd is detached again but just flashes, worked for about 20 min, I was watching TV, when I tried to update it would not take the update from the stick even when the stick was flashing also.

I have tried 3 sticks and nothing, now it's just flashes, and nothing is on the display.

Any idea what to do?



Re: Can't install OpenPli on Vu #23 Dimitrij

  • PLi® Core member
  • 8,907 posts

+297
Excellent

Posted 17 May 2022 - 12:09

 

With mkpart.update included he tried to make update but nothing again.

Maybe I did not made the good mkpart.update

Can you explain how to make this file?

 

My English is very bad.

Someone please explain.


GigaBlue UHD Quad 4K /Lunix3-4K/Solo 4K


Re: Can't install OpenPli on Vu #24 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 17 May 2022 - 12:57

Maybe this will help you, during the 20 min that it worked I have checked that I'm using OpenPli 4.

Now I was trying to install 7 and 8 but with no success.



Re: Can't install OpenPli on Vu #25 Dimitrij

  • PLi® Core member
  • 8,907 posts

+297
Excellent

Posted 17 May 2022 - 13:04

Maybe it's a power supply problem.


GigaBlue UHD Quad 4K /Lunix3-4K/Solo 4K


Re: Can't install OpenPli on Vu #26 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 17 May 2022 - 13:08

I don't think so. Every other device is working fine.

I will try to connect to different place


Edited by mman, 17 May 2022 - 13:08.


Re: Can't install OpenPli on Vu #27 Dimitrij

  • PLi® Core member
  • 8,907 posts

+297
Excellent

Posted 17 May 2022 - 13:23

Receiver power supply.


GigaBlue UHD Quad 4K /Lunix3-4K/Solo 4K


Re: Can't install OpenPli on Vu #28 krime

  • Senior Member
  • 318 posts

+2
Neutral

Posted 17 May 2022 - 19:38

Open it and in the power supply area see if there is any capacitor a little swollen.

Inviato dal mio SM-G990B utilizzando Tapatalk

PLi® Fan


Re: Can't install OpenPli on Vu #29 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 17 May 2022 - 22:38

Here it is, I don't see anything swollen, as far I as understand it

Attached Files



Re: Can't install OpenPli on Vu #30 krime

  • Senior Member
  • 318 posts

+2
Neutral

Posted 17 May 2022 - 22:49

So you can't install any kind of image?

Inviato dal mio SM-G990B utilizzando Tapatalk

PLi® Fan


Re: Can't install OpenPli on Vu #31 krime

  • Senior Member
  • 318 posts

+2
Neutral

Posted 17 May 2022 - 22:53

Now I don't remember if yours has the serial, but I remember having saved a V + one with the port and it still works perfectly. So if it is not a power problem and it has the serial, google how to solve it, other ways do not exist.

Inviato dal mio SM-G990B utilizzando Tapatalk

PLi® Fan


Re: Can't install OpenPli on Vu #32 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 17 May 2022 - 23:04

Here it is? Do I have serial port?

What is weird today it was working for 1 hour with old OpenPli 4, and wanted to try to install it, the USB was not doing anything.

Than I have put mkpart.update and USB started blinking, but did not go to update.

And than at the end when the power is on just blu blinking on left sife on the front of the reciever, nothing else. 

Attached Files



Re: Can't install OpenPli on Vu #33 krime

  • Senior Member
  • 318 posts

+2
Neutral

Posted 17 May 2022 - 23:47

ok I see that there is no serial, try to put a backup that you can find on the net and start from that. If this is not the case, it should be thrown away because the flash has been compromised by errors caused.

Inviato dal mio SM-G990B utilizzando Tapatalk

PLi® Fan


Re: Can't install OpenPli on Vu #34 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 18 May 2022 - 00:00

Can you please help me how to do that with the back up, what to look for, and how its done?

Thank you for your effort


Edited by mman, 18 May 2022 - 00:02.


Re: Can't install OpenPli on Vu #35 scriptmelvin

  • PLi® Contributor
  • 479 posts

+31
Good

Posted 18 May 2022 - 00:13

The port marked "RS-232" is the serial port. You'll need a RJ45 to DB9 cable, and (if your computer does not have a serial DB9 connector) a USB to serial cable (links for illustration only, I own both cables, but not bought from this website).

 

Here is a tutorial on flashing a nfi image. I have no idea what that is, or where to get one. It might install a bootloader that will accept a USB stick with a recent OpenPLi image. Never tried it, just trying to give some possible pointers.


Vu+ Duo 4K SE DVB-S2X/DVB-C CD Triple LNB Quad Triax TDS64 OpenPLi NB 2022-10-15


Re: Can't install OpenPli on Vu #36 WanWizard

  • PLi® Core member
  • 64,157 posts

+1,534
Excellent

Posted 18 May 2022 - 00:21

nfi images are specific for older models dreambox. Those instructions are useless for a VU+.

 

But a serial connection would give access to the output of the bootloader, and that might shed some light on why it doesn't boot.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I won't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Can't install OpenPli on Vu #37 scriptmelvin

  • PLi® Contributor
  • 479 posts

+31
Good

Posted 18 May 2022 - 00:26

@WanWizard thank you for the clarification.


Vu+ Duo 4K SE DVB-S2X/DVB-C CD Triple LNB Quad Triax TDS64 OpenPLi NB 2022-10-15


Re: Can't install OpenPli on Vu #38 Aliraza63

  • PLi® Tester
  • 215 posts

+22
Neutral

Posted 18 May 2022 - 06:15

Guide-to-RJ12-to-Rs232-DB9-serial connection-Solo4K-SoloSE-Zero

 

Attached File  Guide-to-RJ12-to-Rs232-DB9-serialconnection-Solo4K-SoloSE-Zero.jpg   32.84KB   1 downloads


DM-520,Vu+Duo2 , VU+Duo4k,Octagon 8008 S2X


Re: Can't install OpenPli on Vu #39 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 18 May 2022 - 10:38

This is totally weird. I just wanted to give another try. I have put USB stick with the latest image.

Turn on the receiver it was only flashing on the left side, after 10 minutes, the receiver started to work with the old image.

Everything is working now, but he does not accept USB to update new image.

Current image is OpenPli 4. Can I flash image via PC because now I know receiver's host name?



Re: Can't install OpenPli on Vu #40 mman

  • Senior Member
  • 218 posts

0
Neutral

Posted 18 May 2022 - 10:42

That was it worked for 15 min, now the same I didn't even had a chance to see the host name.


Edited by mman, 18 May 2022 - 10:42.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users