Jump to content


Photo

OpenPli 9.0 on Vu+ solo2 PLUGIN


  • Please log in to reply
2 replies to this topic

#1 ThenoiseITA

  • Member
  • 7 posts

0
Neutral

Posted 23 March 2024 - 18:12

Good morning everyone, I would like to know how I can download a web browser for vu+ solo 2 or a multiplugin that contains this. With OpenPLI 9.0 which plugin should I download exactly to have a web browser and hbbtv and also youtube I tried the plugin under extension it opens as I search for a video on youtube it doesn't open it says bad request..

Thank you all



Re: OpenPli 9.0 on Vu+ solo2 PLUGIN #2 cangaro0

  • New Member
  • 4 posts

0
Neutral

Posted 24 March 2024 - 13:44

...

I tried the plugin under extension it opens as I search for a video on youtube it doesn't open it says bad request..
...

 

Same here, solution? thanks.



Re: OpenPli 9.0 on Vu+ solo2 PLUGIN #3 Pr2

  • PLi® Contributor
  • 6,073 posts

+257
Excellent

Posted 24 March 2024 - 14:53

Please read:

 

https://forums.openp...-in-openpli-90/


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)

AB-Com: PULSe 4K 1*DVB-S2X (+ DVB-C/T/T2)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users